Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 65 lines (64 sloc) 2.225 kb
77c7a69d »
2011-03-18 add all these meta files
1 <project>
2 <modelVersion>4.0.0</modelVersion>
3 <groupId>rubygems</groupId>
4 <artifactId>enforce-ssl</artifactId>
a94bde0c »
2011-04-07 typo in hsts variable
5 <version>0.2.2</version>
77c7a69d »
2011-03-18 add all these meta files
6 <name><![CDATA[enforce the use of SSL for all controller actions]]></name>
7 <packaging>gem</packaging>
8 <description><![CDATA[enforce the use of SSL for all controller actions, skip the enforcement with skip_before_filter :enforce_ssl for selected actions. moto: secure everything, open where needed]]></description>
9 <url>http://github.com/mkristian/enforce-ssl</url>
10 <developers>
11 <developer>
12 <id>m_dot_kristian_at_web_dot_de</id>
13 <name>mkristian</name>
14 <email>m.kristian@web.de</email>
15 </developer>
16 </developers>
17 <licenses>
18 <license>
19 <name>MIT-LICENSE</name>
20 <url>./MIT-LICENSE</url>
21 <distribution>repo</distribution>
22 </license>
23 </licenses>
24 <repositories>
25 <repository>
26 <id>rubygems-releases</id>
27 <url>http://gems.saumya.de/releases</url>
28 </repository>
29 </repositories>
30 <dependencies>
31 <dependency>
32 <groupId>rubygems</groupId>
33 <artifactId>rake</artifactId>
34 <version>0.8.7</version>
35 <type>gem</type>
36 <scope>test</scope>
37 </dependency>
38 <dependency>
39 <groupId>org.jruby</groupId>
40 <artifactId>jruby-complete</artifactId>
41 <version>1.5.6</version>
a94bde0c »
2011-04-07 typo in hsts variable
42 <type>jar</type>
77c7a69d »
2011-03-18 add all these meta files
43 </dependency>
44 </dependencies>
45 <properties>
46 <gem.home>${project.build.directory}/rubygems</gem.home>
47 <gem.path>${project.build.directory}/rubygems</gem.path>
a94bde0c »
2011-04-07 typo in hsts variable
48 <jruby.plugins.version>0.26.0</jruby.plugins.version>
77c7a69d »
2011-03-18 add all these meta files
49 <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
50 </properties>
51 <build>
52 <plugins>
53 <plugin>
54 <groupId>de.saumya.mojo</groupId>
55 <artifactId>gem-maven-plugin</artifactId>
56 <version>${jruby.plugins.version}</version>
57 <extensions>true</extensions>
9877b1d9 »
2011-03-22 release version
58 <configuration>
59 <files>MIT-LICENSE,lib/enforce-ssl.rb,lib/enforce_ssl/filter_railtie.rb,lib/enforce_ssl/rack_railtie.rb,lib/enforce_ssl/enforce_ssl_filter.rb,lib/enforce_ssl/base_railtie.rb,lib/enforce_ssl/enforce_ssl_rack.rb</files>
60 </configuration>
77c7a69d »
2011-03-18 add all these meta files
61 </plugin>
62 </plugins>
63 </build>
64 </project>
Something went wrong with that request. Please try again.