Skip to content

ruby-maven 3.0.3.0.29.0.pre not in rubygems #5

Closed
amaltson opened this Issue May 22, 2012 · 2 comments

2 participants

@amaltson

When I try to run bundle install with the jbundler dependency, I get the following:

$ bundle install
Fetching gem metadata from http://rubygems.org/.........
Could not find gem 'ruby-maven (= 3.0.3.0.29.0.pre) java', which is required by gem 'jbundler (>= 0) java', in any of the sources.

But that version of ruby-maven does not exist, I tried it here:

$ gem install ruby-maven 3.0.3.0.29.0.pre
Fetching: ruby-maven-3.0.3.0.28.5.gem (100%)
Successfully installed ruby-maven-3.0.3.0.28.5
ERROR:  Could not find a valid gem '3.0.3.0.29.0.pre' (>= 0) in any repository
1 gem installed

It seems the latest version is 3.0.3.0.28.5. Is this .29.0.pre version available anywhere?

@mkristian
Owner
@mkristian mkristian closed this May 22, 2012
@amaltson

Works for me now, thanks @mkristian

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.