Permalink
Browse files

Added MANIFEST.in, updated SchemaObject dependency to 0.5.3

  • Loading branch information...
mitch
mitch committed Dec 5, 2010
1 parent b4bd9db commit 022a4a583f440a8c7285544957e8af99fe70032f
Showing with 7 additions and 4 deletions.
  1. +3 −0 CHANGES
  2. +2 −2 README
  3. +2 −2 setup.py
View
@@ -1,3 +1,6 @@
+== 0.9.2 / 2010-12-05
+ * Added MANIFEST.in so ez_setup.py is included for users without setuptools
+
== 0.9.1 / 2010-02-16
* Bug Fix: Table/Column COMMENT and AUTO_INCREMENT Regular Expression is Greedy
* Bug Fix: Column sync misses columns changes once sequence is in order
View
4 README
@@ -1,4 +1,4 @@
-Schema Sync v0.9.1
+Schema Sync v0.9.2
+++++++++++++++++++
a MySQL schema synchronization utility
http://www.schemasync.org
@@ -52,7 +52,7 @@ Prerequisites
- Python 2.4, 2.5, or 2.6
- MySQL <http://www.mysql.com/>, version 5.0 or higher
- MySQLdb <http://sourceforge.net/projects/mysql-python>, version 1.2.1p2 or higher
- - SchemaObject <http://matuson.com/code/schemaobject> 0.5.2 or higher
+ - SchemaObject <http://matuson.com/code/schemaobject> 0.5.3 or higher
* To run the test suite, you need to install a copy of the Sakila Database <http://dev.mysql.com/doc/sakila/en/sakila.html>, version 0.8
Standard Installation
View
@@ -6,11 +6,11 @@
setup(
name='SchemaSync',
- version='0.9.1',
+ version='0.9.2',
description='A MySQL Schema Synchronization Utility',
author='Mitch Matuson',
packages=['schemasync'],
- install_requires=['SchemaObject >=0.5.2'],
+ install_requires=['SchemaObject >=0.5.3'],
entry_points={
'console_scripts': [
'schemasync = schemasync.schemasync:main',

0 comments on commit 022a4a5

Please sign in to comment.