Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

travis config :: version solving failed #10

Closed
zanuka opened this Issue Mar 4, 2019 · 2 comments

Comments

Projects
None yet
2 participants
@zanuka
Copy link

zanuka commented Mar 4, 2019

I'm currently trying to get this to work in our Travis CI pipeline, based on the working example config

Have attached screenshot.

screen shot 2019-03-05 at 10 38 24 am

@zanuka

This comment has been minimized.

Copy link
Author

zanuka commented Mar 4, 2019

I think this was my issue, I forgot pub global activate screenshots and instead had your original - pub global activate --source path .

@zanuka zanuka closed this Mar 4, 2019

@mmcc007

This comment has been minimized.

Copy link
Owner

mmcc007 commented Mar 4, 2019

yes, and keep in mind that, with that change, you are using the currently released version of Screenshots.

@mmcc007 mmcc007 added the resolved label Mar 5, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.