New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add french translations #472

Closed
wants to merge 1 commit into
base: master
from

Conversation

Projects
None yet
2 participants
@flohw
Contributor

flohw commented Aug 23, 2016

Sorry for delay, was on holidays :)
I think translations are OK but I was not able to run bundle exec jekyll s after pulling changes on your repository. Got this message :

 ERROR: YOUR SITE COULD NOT BE BUILT:
                    ------------------------------------
                    Invalid date '<%= Time.now.strftime('%Y-%m-%d %H:%M:%S %z') %>': Document 'vendor/ruby/2.3.0/gems/jekyll-3.1.6/lib/site_template/_posts/0000-00-00-welcome-to-jekyll.markdown.erb' does not have a valid date in the YAML front matter.

I havn't enough time to search now. I have run bundler install

@mmistakes

This comment has been minimized.

Show comment
Hide comment
@mmistakes

mmistakes Aug 23, 2016

Owner

Thanks.

I don't think that error is theme related. Jekyll has a problem with vendor/ruby/2.3.0/gems/jekyll-3.1.6/lib/site_template/_posts/0000-00-00-welcome-to-jekyll.markdown.erb which is in your system, not the theme.

Probably have to throw vendor into exclude in _config.yml to ignore that file.

exclude:
  - "*.sublime-project"
  - "*.sublime-workspace"
  - .asset-cache
  - .bundle
  - .jekyll-assets-cache
  - .sass-cache
  - assets/js/plugins
  - assets/js/_main.js
  - assets/js/vendor
  - Capfile
  - CHANGELOG
  - config
  - Gemfile
  - Gruntfile.js
  - gulpfile.js
  - LICENSE
  - log
  - node_modules
  - package.json
  - Rakefile
  - README
  - tmp
+ - vendor
Owner

mmistakes commented Aug 23, 2016

Thanks.

I don't think that error is theme related. Jekyll has a problem with vendor/ruby/2.3.0/gems/jekyll-3.1.6/lib/site_template/_posts/0000-00-00-welcome-to-jekyll.markdown.erb which is in your system, not the theme.

Probably have to throw vendor into exclude in _config.yml to ignore that file.

exclude:
  - "*.sublime-project"
  - "*.sublime-workspace"
  - .asset-cache
  - .bundle
  - .jekyll-assets-cache
  - .sass-cache
  - assets/js/plugins
  - assets/js/_main.js
  - assets/js/vendor
  - Capfile
  - CHANGELOG
  - config
  - Gemfile
  - Gruntfile.js
  - gulpfile.js
  - LICENSE
  - log
  - node_modules
  - package.json
  - Rakefile
  - README
  - tmp
+ - vendor
@flohw

This comment has been minimized.

Show comment
Hide comment
@flohw

flohw Aug 23, 2016

Contributor

Fixed, I used the default configuration. Then some documentation to read with staticman and update ui-text.
You can merge that 😄

Contributor

flohw commented Aug 23, 2016

Fixed, I used the default configuration. Then some documentation to read with staticman and update ui-text.
You can merge that 😄

@mmistakes mmistakes closed this Aug 25, 2016

@mmistakes

This comment has been minimized.

Show comment
Hide comment
@mmistakes

mmistakes Aug 25, 2016

Owner

Merged. Thanks!

Owner

mmistakes commented Aug 25, 2016

Merged. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment