Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Add support for high-level APIs such as RapaNui #4

Open
hach-que opened this Issue · 0 comments

1 participant

@hach-que
Collaborator

The IDE should support both deploying and understanding code written in high-level APIs like RapaNui.

By enabling the IDE to understand such code we can create designer infrastructures (such as level designers and image editing components) within the IDE that can also generate equivalent code for deployment.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.