npm install bellows-ui not loading plugin.js as part of dependencies. or provide npm install for plugin.js #62

Closed
vadonibabu opened this Issue Jul 22, 2016 · 1 comment

Projects

None yet

2 participants

@vadonibabu
vadonibabu commented Jul 22, 2016 edited

plugin': 'node_modules/bellows-ui/node_modules/plugin/dist/plugin.min',

plugin is not mentioned as part of dependencies in package.json

@marlowpayne

Apologies @vadonibabu for how :slowpoke: this response is.

Thank you for raising this issue! 👍

@marlowpayne marlowpayne pushed a commit that referenced this issue Oct 3, 2016
Marlow Payne 🐛 Fix #62: Use published Plugin dependency 1fbf09a
@marlowpayne marlowpayne referenced this issue Oct 3, 2016
Merged

Fix #62 #65

5 of 5 tasks complete
@marlowpayne marlowpayne referenced this issue Oct 23, 2016
Merged

Release 6.0.1 #66

3 of 5 tasks complete
@marlowpayne marlowpayne closed this in #66 Oct 23, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment