Skip to content
Permalink
Browse files

Add Gradle 5.4.1 to gradle versions to test

  • Loading branch information...
epeee committed Apr 28, 2019
1 parent 2dff780 commit 30b6f54731abedb4f5dae45978bf8c0bc18b7268
Showing with 1 addition and 1 deletion.
  1. +1 −1 subprojects/shipkit/src/test/groovy/testutil/GradleVersionsDeterminer.groovy
@@ -24,7 +24,7 @@ trait GradleVersionsDeterminer {
case null:
return [currentGradleVersion()]
case QUICK_GRADLE_VERSIONS_VALUE:
return [currentGradleVersion(), "5.4", "5.0", "4.10.3", "4.0.2"].unique()
return [currentGradleVersion(), "5.4.1", "5.0", "4.10.3", "4.0.2"].unique()
default:
log.warn("Unsupported $REGRESSION_TESTS_ENV_NAME value '$regressionTestsLevel' (expected '$CURRENT_GRADLE_VERSION_ONLY_VALUE' or " +
"'$QUICK_GRADLE_VERSIONS_VALUE'). Assuming '$CURRENT_GRADLE_VERSION_ONLY_VALUE'.")

0 comments on commit 30b6f54

Please sign in to comment.
You can’t perform that action at this time.