Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Apr 12, 2012
  1. @jfclere

    Add missing file.

    jfclere authored
Commits on Apr 11, 2012
  1. @jfclere
Commits on Apr 10, 2012
  1. @jfclere
  2. @jfclere
  3. @jfclere

    Ready for Beta2.

    jfclere authored
Commits on Apr 6, 2012
  1. @jfclere

    Add logic for MODCLUSTER-282.

    jfclere authored
  2. @jfclere

    Arrange pom.

    jfclere authored
    Prepare JGroups tests.
  3. @jfclere

    Use the right version.

    jfclere authored
  4. @jfclere

    Ajust version string.

    jfclere authored
Commits on Apr 5, 2012
  1. @pferraro
  2. @pferraro
  3. @pferraro
Commits on Apr 4, 2012
  1. @pferraro
  2. @pferraro

    Create ProxyConnectorProvider abstraction to allow customization of p…

    pferraro authored
    …roxy connector selection. Needed to fix JBPAPP-8466.
  3. @pferraro

    Fix test failure.

    pferraro authored
  4. @pferraro
  5. @jfclere

    Java part of MODCLUSTER-298

    jfclere authored
  6. @jfclere
  7. @jfclere

    Add a note about apr fix.

    jfclere authored
Commits on Apr 2, 2012
  1. @jfclere
  2. @jfclere
Commits on Mar 27, 2012
  1. @pferraro

    Cleanup configuration objects. Use complex types where appropriate (p…

    pferraro authored
    …roxy list, advertise address, excluded contexts, etc.). Avoids unnecessary string translation in AS7.
    
    Cleanup poms.
Commits on Mar 21, 2012
  1. @jfclere
  2. @jfclere
  3. @jfclere

    1.2.1.Beta1

    jfclere authored
Commits on Mar 16, 2012
  1. @jfclere

    More missing MyTest servlet.

    jfclere authored
  2. @jfclere

    Fix more 8012 problems.

    jfclere authored
    Fix MyTest missing servlet.
  3. @jfclere
  4. @jfclere

    Hm the version was wrong :-(

    jfclere authored
  5. @jfclere
Commits on Mar 15, 2012
  1. @jfclere

    Fix for MODCLUSTER-290.

    jfclere authored
Commits on Mar 2, 2012
  1. @jfclere
  2. @pferraro

    MODCLUSTER-279 mod_cluster returns 503s after STATUS

    pferraro authored
    Load factor should be between 1-100 not 0-100, 0 means node is in error
Commits on Feb 29, 2012
  1. @jfclere

    In fact "/" is "" :D

    jfclere authored
  2. @jfclere
Something went wrong with that request. Please try again.