New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Context Setting processor not populating response properly #9237

Closed
BobRay opened this Issue Dec 9, 2012 · 2 comments

Comments

Projects
None yet
3 participants
@BobRay
Contributor

BobRay commented Dec 9, 2012

bobray created Redmine issue ID 9237

When you create a Context Setting using the processor, the response comes back as successful (and the setting is created), but $response->getObject() returns null.

@modxbot

This comment has been minimized.

Show comment
Hide comment
@modxbot

modxbot Apr 5, 2013

romain submitted:

Should be fixed with #490

modxbot commented Apr 5, 2013

romain submitted:

Should be fixed with #490

@opengeek

This comment has been minimized.

Show comment
Hide comment
@opengeek

opengeek Apr 6, 2013

Member

opengeek submitted:

Fixed for 2.2.7 — #490

Member

opengeek commented Apr 6, 2013

opengeek submitted:

Fixed for 2.2.7 — #490

enigmatic-user pushed a commit to enigmatic-user/revolution that referenced this issue Feb 13, 2014

[modxcms#9237] Return object from ContextSetting create/update
Merge remote-tracking branch 'rtripault/fix-9237' into bug-9237

* rtripault/fix-9237:
  [9237] - See http://tracker.modx.com/issues/9237 Make sure modContextSetting object are given in the create/update processor responses

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment