Skip to content
Newer
Older
100644 27 lines (20 sloc) 830 Bytes
18cbc08 initial commit
Maurice Hadamczyk authored Sep 26, 2011
1 # -*- encoding: utf-8 -*-
2 $:.push File.expand_path("../lib", __FILE__)
3 require "prawn-fillform/version"
4
5 Gem::Specification.new do |s|
6 s.name = "prawn-fillform"
7 s.version = Prawn::Fillform::VERSION
8 s.authors = ["Maurice Hadamczyk"]
9 s.email = ["moessimple@googlemail.com"]
10 s.homepage = ""
11 s.summary = %q{fill text and images through acroform fields}
12
13 s.rubyforge_project = "prawn-fillform"
14
15 s.files = `git ls-files`.split("\n")
16 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
17 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
18 s.require_paths = ["lib"]
c9b6c8b template.pdf fix in examples and requires active_support
Maurice Hadamczyk authored Jan 13, 2013
19
d50c1f2 @netinlet Added x_offset and y_offset capabilities at a Class and per fill_form…
netinlet authored Mar 4, 2012
20 s.add_dependency "prawn"
18cbc08 initial commit
Maurice Hadamczyk authored Sep 26, 2011
21
22 # specify any dependencies here; for example:
23 # s.add_development_dependency "rspec"
24 # s.add_runtime_dependency "rest-client"
25 end
26
Something went wrong with that request. Please try again.