Permalink
Browse files

remove dep on erlectricity and require bert 1.1.0 or higher

  • Loading branch information...
1 parent a2267b4 commit d6065df09b2fda89322c952f81c8729ee5f8b6a0 @mojombo committed Oct 29, 2009
Showing with 6 additions and 2 deletions.
  1. +5 −0 History.txt
  2. +1 −2 Rakefile
View
@@ -1,3 +1,8 @@
+=
+ Major Changes
+ * Require bert-1.1.0 or greater
+ * Remove dependency on Erlectricity
+
= 1.1.0 / 2009-10-27
* Add read socket timeout
View
@@ -9,8 +9,7 @@ begin
gem.email = "tom@mojombo.com"
gem.homepage = "http://github.com/mojombo/bertrpc"
gem.authors = ["Tom Preston-Werner"]
- gem.add_dependency('bert', '>= 1.0.0')
- gem.add_dependency('erlectricity', '>= 1.1.0')
+ gem.add_dependency('bert', '>= 1.1.0')
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end

0 comments on commit d6065df

Please sign in to comment.