Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 66 lines (61 sloc) 1.726 kB
098f4e2 @mojombo add gemspec
authored
1 # -*- encoding: utf-8 -*-
2
3 Gem::Specification.new do |s|
4 s.name = %q{ernie}
1a14cb5 @mojombo Regenerated gemspec for version 0.2.0
authored
5 s.version = "0.2.0"
098f4e2 @mojombo add gemspec
authored
6
7 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
8 s.authors = ["Tom Preston-Werner"]
1a14cb5 @mojombo Regenerated gemspec for version 0.2.0
authored
9 s.date = %q{2009-07-09}
098f4e2 @mojombo add gemspec
authored
10 s.default_executable = %q{ernie}
11 s.email = %q{tom@mojombo.com}
12 s.executables = ["ernie"]
13 s.extensions = ["ext/extconf.rb"]
14 s.extra_rdoc_files = [
15 "LICENSE",
16 "README.md"
17 ]
18 s.files = [
19 ".document",
20 ".gitignore",
21 "LICENSE",
22 "README.md",
23 "Rakefile",
24 "VERSION.yml",
25 "bin/ernie",
26 "ebin/ernie_server_app.app",
1a14cb5 @mojombo Regenerated gemspec for version 0.2.0
authored
27 "elib/asset_pool.erl",
28 "elib/asset_pool_sup.erl",
098f4e2 @mojombo add gemspec
authored
29 "elib/ernie_server.erl",
30 "elib/ernie_server_app.erl",
31 "elib/ernie_server_sup.erl",
32 "elib/port_wrapper.erl",
1a14cb5 @mojombo Regenerated gemspec for version 0.2.0
authored
33 "ernie.gemspec",
34 "examples/calc.rb",
098f4e2 @mojombo add gemspec
authored
35 "ext/Makefile",
36 "ext/extconf.rb",
37 "lib/ernie.rb",
38 "test/ernie_test.rb",
39 "test/test_helper.rb"
40 ]
41 s.has_rdoc = true
42 s.homepage = %q{http://github.com/mojombo/ernie}
43 s.rdoc_options = ["--charset=UTF-8"]
44 s.require_paths = ["lib"]
45 s.rubygems_version = %q{1.3.0}
46 s.summary = %q{TODO}
47 s.test_files = [
48 "test/ernie_test.rb",
1a14cb5 @mojombo Regenerated gemspec for version 0.2.0
authored
49 "test/test_helper.rb",
50 "examples/calc.rb"
098f4e2 @mojombo add gemspec
authored
51 ]
52
53 if s.respond_to? :specification_version then
54 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
55 s.specification_version = 2
56
57 if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
58 s.add_runtime_dependency(%q<erlectricity>, [">= 1.0.1"])
59 else
60 s.add_dependency(%q<erlectricity>, [">= 1.0.1"])
61 end
62 else
63 s.add_dependency(%q<erlectricity>, [">= 1.0.1"])
64 end
65 end
Something went wrong with that request. Please try again.