Support Ruby >= 2.0 not only 1.9 #152

Closed
wants to merge 2 commits into
from

Conversation

Projects
None yet
3 participants

Current version doesn't work with ruby 2.0 because of hardcoded "1.9"... that wasn't very good idea took me some time till found...

fdiary commented Feb 25, 2013

I just posted a pull request for gitlabhq/grit. With my change, the code does not have any hardcoded version string and also it includes one more fix for ruby 2.0.0.
gitlabhq#9

Collaborator

bkeepers commented Feb 3, 2014

Grit is no longer maintained. See #183 and check out libgit2/rugged.

@bkeepers bkeepers closed this Feb 3, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment