Fix deprecation error and warning in test suite #159

Closed
wants to merge 1 commit into
from

2 participants

@pwnall

This change makes it possible to run the grit test suite against new versions of rdoc and removes the warning that shows up when running the tests against new versions of mocha.

The change retains the ability to have the test suite run against the older gem versions.

Please consider merging this to make it easier to keep grit up to date.

Thank you very much!

@bkeepers
Collaborator

Grit is no longer maintained. See #183 and check out libgit2/rugged.

@bkeepers bkeepers closed this Feb 3, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment