Does not install with current CPAN offerings #108

Closed
ribasushi opened this Issue Nov 1, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@ribasushi

On a fresh 5.16.2 with everything freshly pulled off CPAN I get the following problems:

Test Summary Report
-------------------
t/c/email.t                   (Wstat: 65280 Tests: 0 Failed: 0)
  Non-zero exit status: 255
  Parse errors: No plan found in TAP output
t/c/page_delete.t             (Wstat: 512 Tests: 18 Failed: 0)
  Non-zero exit status: 2
  Parse errors: Bad plan.  You planned 31 tests but ran 18.
Files=58, Tests=895, 339 wallclock secs ( 0.50 usr  0.08 sys + 216.66 cusr  7.42 csys = 224.66 CPU)


t/c/email.t ..................... Can't use string ("0") as an ARRAY ref while "strict refs" in use at t/c/email.t line 20, <DATA> line 1000.
t/c/email.t ..................... Dubious, test returned 255 (wstat 65280, 0xff00)
No subtests run 


t/c/page_delete.t ............... 18/31 Illegal field name 'searching for random bit: 0.40358486103742' at /home/rabbit/perl5/perlbrew/perls/5.16.2.1/lib/site_perl/5.16.2/HTTP/Request/Common.pm line 37.
# Looks like you planned 31 tests but ran 18.
# Looks like your test exited with 2 just after 18.
t/c/page_delete.t ............... Dubious, test returned 2 (wstat 512, 0x200)
Failed 13/31 subtests 

Cheers

@iarnell iarnell referenced this issue Nov 2, 2012

Merged

Github108 #109

@marcusramberg

This comment has been minimized.

Show comment Hide comment
@marcusramberg

marcusramberg May 12, 2013

Owner

Fixed by @iarnell

Owner

marcusramberg commented May 12, 2013

Fixed by @iarnell

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment