Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Remove hard rake dependency and release version 3.9.1.

  • Loading branch information...
commit b8422f7956dee09f4de09dfda277deb5d7852fce 1 parent 764a62a
@monde authored
View
24 Gemfile.lock
@@ -1,39 +1,39 @@
PATH
remote: .
specs:
- mms2r (3.8.2)
+ mms2r (3.9.1)
exifr (>= 1.0.3)
json (>= 1.6.0)
mail (>= 2.4.0)
nokogiri (>= 1.5.0)
- rake (= 0.9.2.2)
+ rake
GEM
remote: https://rubygems.org/
specs:
exifr (1.1.3)
- i18n (0.6.0)
- json (1.7.3)
+ i18n (0.6.1)
+ json (1.7.5)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
metaclass (0.0.1)
mime-types (1.19)
- mocha (0.11.4)
+ mocha (0.13.0)
metaclass (~> 0.0.1)
- multi_json (1.3.5)
+ multi_json (1.3.7)
nokogiri (1.5.5)
polyglot (0.3.3)
- rake (0.9.2.2)
+ rake (10.0.1)
rdoc (3.12)
json (~> 1.4)
- simplecov (0.6.4)
+ simplecov (0.7.1)
multi_json (~> 1.0)
- simplecov-html (~> 0.5.3)
- simplecov-html (0.5.3)
- test-unit (2.4.8)
- treetop (1.4.10)
+ simplecov-html (~> 0.7.1)
+ simplecov-html (0.7.1)
+ test-unit (2.5.2)
+ treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
View
5 History.txt
@@ -1,3 +1,8 @@
+### 3.9.1 / 2012-11-15 (#216 - Klokateer afflicted with dwarfism)
+
+* 1 minor enhancement
+ * remove rake 0.9.2.2 dependency
+
### 3.9.0 / 2012-10-18 (Jean-Pierre - A French chef)
* 1 minor enhancement
View
2  lib/mms2r/version.rb
@@ -10,7 +10,7 @@ def self.minor
end
def self.patch
- 0
+ 1
end
def self.pre
View
2  mms2r.gemspec
@@ -3,7 +3,7 @@ require "mms2r/version"
Gem::Specification.new do |gem|
- gem.add_dependency 'rake', ['= 0.9.2.2']
+ gem.add_dependency 'rake'
gem.add_dependency 'nokogiri', ['>= 1.5.0']
gem.add_dependency 'mail', ['>= 2.4.0']
gem.add_dependency 'exifr', ['>= 1.0.3']
Please sign in to comment.
Something went wrong with that request. Please try again.