Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Transactions color tag is lost in some specific case #788

Closed
lexa2 opened this issue Apr 10, 2016 · 6 comments
Closed

Transactions color tag is lost in some specific case #788

lexa2 opened this issue Apr 10, 2016 · 6 comments
Assignees
Labels
bug
Milestone

Comments

@lexa2
Copy link

@lexa2 lexa2 commented Apr 10, 2016

MMEx v.1.2.6 on Win7 x64.

Workflow:

  1. Add new transaction by pressing F9 and entering transaction details.
  2. Press Ctrl+1 (or any other Ctrl+Digit combo) to add a color tag to the created transaction.
  3. Press F9 again and add yet another transaction.

Expected results:
Color tag will stay attached to the transaction added at p.1.

Actual results:
Color tag gets lost and I have to re-add it by selecting transaction added at p.1 in the list view and pressing Ctrl+1 once again.

@vomikan vomikan added the bug label Apr 12, 2016
@vomikan vomikan added this to the v1.3 milestone Apr 12, 2016
@vomikan vomikan self-assigned this Apr 12, 2016
vomikan added a commit that referenced this issue Apr 12, 2016
@guanlisheng
Copy link
Contributor

@guanlisheng guanlisheng commented Jun 10, 2016

i am closing this since it will be fixed via 1.3.0 release.

@vomikan vomikan reopened this Jun 28, 2016
@vomikan
Copy link
Contributor

@vomikan vomikan commented Jun 28, 2016

It still actual for 1.3.0

@stef145g
Copy link
Contributor

@stef145g stef145g commented Jun 29, 2016

It appears that fix #788 has not been added to master. @vomikan could you check this please.

@vomikan
Copy link
Contributor

@vomikan vomikan commented Jun 29, 2016

@stef145g this fixes are useless. In 1.3.0 is multyline selection present.

@stef145g
Copy link
Contributor

@stef145g stef145g commented Jun 29, 2016

@vomikan, I originally noticed that this fix was not stopped because of branch sycn issues, and then it was closed. Not sure why. Thanks for pointing this out.

@stef145g stef145g self-assigned this Aug 7, 2016
@stef145g
Copy link
Contributor

@stef145g stef145g commented Aug 7, 2016

#841 is a related issue. Discovered true problem in 1.3. Will submit fix later.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
4 participants
You can’t perform that action at this time.