Permalink
Browse files

update readme

  • Loading branch information...
1 parent 9440233 commit 16e11095dac928730e33158bc717c760f1d15e47 Kristina Chodorow committed Apr 15, 2010
Showing with 10 additions and 4 deletions.
  1. +10 −4 README.md
View
14 README.md
@@ -4,13 +4,19 @@ Sleepy.Mongoose is a REST interface for MongoDB.
## PREREQUISITES
-MongoDB and pymongo. You can get MongoDB from http://www.mongodb.org.
+You need 3 things installed:
-You can install pymongo with easy_install:
+1. MongoDB, which can be downloaded from [http://www.mongodb.org](http://www.mongodb.org).
- $ sudo easy_install pymongo
+2. Pymongo, the MongoDB python driver. You can install this with easy_install:
-Sleepy.Mongoose requires pymongo version 1.4 or greater.
+ $ sudo easy_install pymongo
+
+ Sleepy.Mongoose requires pymongo version 1.4 or greater.
+
+3. The Python JSON package, which can also be installed with easy_install:
+
+ $ sudo easy_install json
## RUNNING

0 comments on commit 16e1109

Please sign in to comment.