how to install pecl in linux 10.04 lts ? #439

Closed
DBARUNNER opened this Issue Oct 17, 2016 · 1 comment

Comments

Projects
None yet
2 participants

I can't install pecl in linux 10.04 lts when i run pecl mongo install wants me to upgrade my linux but i cant because it is in my production server in cant down it by upgrading please help me if ther is any version for linux 10.04

Member

jmikola commented Oct 17, 2016 edited

I'm closing this as a duplicate of #438.

There are numerous blog posts on the subject of installing PECL (and various packages) on older versions of Ubuntu:

This is not the appropriate forum for general PHP support questions. Please take this to Stack Overflow or Server Fault. The latter may be more appropriate since this question has more to do with ops than programming.

jmikola closed this Oct 17, 2016

jmikola added the question label Oct 17, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment