Mongoid 3.0 support #56

Closed
wants to merge 2 commits into
from

Conversation

Projects
None yet
3 participants

The Mongoid guys are working on the 3.0 release now it seems, and mongoid-rspec doesn't support it out of the box as things are now.

I've created a fork with a mongoid_3_0 branch where I'll commit any problems I find when implementing Mongoid 3.0 in an application I'm working on right now.

This is probably by no means complete, and shouldn't be pulled until 3.0 is ready anyway - but its a start!

Contributor

shingara commented Apr 20, 2012

prefere the #61

Contributor

evansagge commented May 23, 2012

Added support for newer versions of mongoid with #61

evansagge closed this May 23, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment