Skip to content
Browse files

Update README

  • Loading branch information...
1 parent 4a0a615 commit 63ece9973709a837a1817824d202b367db3e3688 @durran durran committed Jul 27, 2015
Showing with 3 additions and 70 deletions.
  1. +3 −70 README.md
View
73 README.md
@@ -1,72 +1,5 @@
-# Mongoid
-[![Build Status](https://travis-ci.org/mongoid/mongoid.svg?branch=master)](https://travis-ci.org/mongoid/mongoid)
-[![Code Climate](https://codeclimate.com/github/mongoid/mongoid.svg)](https://codeclimate.com/github/mongoid/mongoid)
-[![Coverage Status](https://img.shields.io/coveralls/mongoid/mongoid/master.svg)](https://coveralls.io/r/mongoid/mongoid?branch=master)
-[![Dependency Status](https://www.versioneye.com/ruby/mongoid/4.0.0/badge.svg)](https://www.versioneye.com/ruby/mongoid/4.0.0)
-
-Mongoid is an ODM (Object-Document-Mapper) framework for MongoDB in Ruby.
-
-Issues
-------
-
-Issues are now in the [Mongoid Jira project](https://jira.mongodb.org/browse/MONGOID/).
-
-Project Move and Support
-------------------------
-
-For the upcoming 5.0.0 release, the repository will be getting moved to the MongoDB
-organization. Please pay special attention to the following information with regards
-to this move:
-
-* 5.0.0 and higher releases of Mongoid will be officially supported by MongoDB with a dedicated team.
-* Issues are now in the [Mongoid Jira project](https://jira.mongodb.org/browse/MONGOID/).
-* 4.x and 3.x releases will no longer be supported. Fixes to these branches will need to be maintained in community forks, although not recommended.
-* 5.0.0 release will still be supporting Rails 4.x, although there will be some backwards incompatible changes with respect to the configuration options. The Mongoid public API itself will not be changed.
-
-Project Tracking
-----------------
-
-* [Mongoid Website and Documentation](http://mongoid.org)
-* [Mongoid Google Group](http://groups.google.com/group/mongoid)
-* [Stackoverflow](http://stackoverflow.com/questions/tagged/mongoid)
-* [#mongoid](http://webchat.freenode.net/?channels=mongoid) on freenode IRC
-
-Compatibility
--------------
-
-Mongoid is tested against MRI 1.9.3, 2.0.0, 2.1.0. 2.2.0 and JRuby (1.9).
-
-Documentation
--------------
-
-Please see the new Mongoid website for up-to-date documentation:
-[mongoid.org](http://mongoid.org)
-
-License
--------
-
-Copyright (c) 2009-2015 Durran Jordan
-
-Permission is hereby granted, free of charge, to any person obtaining
-a copy of this software and associated documentation files (the
-"Software"), to deal in the Software without restriction, including
-without limitation the rights to use, copy, modify, merge, publish,
-distribute, sublicense, and/or sell copies of the Software, and to
-permit persons to whom the Software is furnished to do so, subject to
-the following conditions:
-
-The above copyright notice and this permission notice shall be
-included in all copies or substantial portions of the Software.
-
-THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
-EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF
-MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND
-NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE
-LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION
-OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION
-WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
-
-Credits
+Mongoid
-------
-Durran Jordan: durran at gmail dot com
+This is the legacy fork which is no longer maintained. The official repository is now
+under the MongoDB organization [here](https://github.com/mongodb/mongoid).

0 comments on commit 63ece99

Please sign in to comment.
Something went wrong with that request. Please try again.