Permalink
Browse files

Merge pull request #41 from hck/master

Removed bson_ext from gemspec (not needed by mongoid anymore)
  • Loading branch information...
2 parents 586c0a6 + f68267e commit e74882794e329b97ccc01bce5672ad93c1483fd4 @mauriciozaffari mauriciozaffari committed Jul 24, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 mongoid_search.gemspec
View
1 mongoid_search.gemspec
@@ -14,7 +14,6 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.6"
s.add_dependency("mongoid", [">= 3.0.0"])
- s.add_dependency("bson_ext", [">= 1.2"])
s.add_dependency("fast-stemmer", ["~> 1.0.0"])
s.add_development_dependency("database_cleaner", [">= 0.8.0"])

0 comments on commit e748827

Please sign in to comment.