Browse files

Prepare for 0.10 release

  • Loading branch information...
1 parent cb29399 commit fbc3fdad47b6ede914e852277fe1f0aa0c43d20e @bkeepers bkeepers committed Nov 2, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 UPGRADES
  2. +1 −1 lib/mongo_mapper/version.rb
View
2 UPGRADES
@@ -1,4 +1,4 @@
-0.9 => 1.0
+0.9 => 0.10
* Using String IDs are no longer supported. If you are declaring your own ID, ensure it is an ObjectId, and set the default
key :_id, ObjectId, :default => lambda { BSON::ObjectId.new }
* The :dependent association option now applies to both when the parent is destroyed and when the association is reassigned (one and many associations)
View
2 lib/mongo_mapper/version.rb
@@ -1,4 +1,4 @@
# encoding: UTF-8
module MongoMapper
- Version = '0.9.2'
+ Version = '0.10.0'
end

0 comments on commit fbc3fda

Please sign in to comment.