Skip to content
Newer
Older
100644 16 lines (14 sloc) 617 Bytes
1b8c58d @jnunemaker Ruby 1.9 encoding comments.
jnunemaker authored
1 # encoding: UTF-8
dc44aaa @jnunemaker Initial gemspec.
jnunemaker authored
2 require File.expand_path('../lib/plucky/version', __FILE__)
3
4 Gem::Specification.new do |s|
5 s.name = 'plucky'
6 s.homepage = 'http://github.com/jnunemaker/plucky'
6c05b14 @jnunemaker Remove rubygems version requirement. Shouldn't really matter at all. …
jnunemaker authored
7 s.summary = 'Thin layer over the ruby driver that allows you to quickly grab hold of your data (pluck it!).'
dc44aaa @jnunemaker Initial gemspec.
jnunemaker authored
8 s.require_path = 'lib'
9 s.authors = ['John Nunemaker']
10 s.email = ['nunemaker@gmail.com']
11 s.version = Plucky::Version
12 s.platform = Gem::Platform::RUBY
4a40db2 @jnunemaker Add tests back to packaged files and UPGRADES file. I find these usef…
jnunemaker authored
13 s.files = Dir.glob("{bin,lib,test}/**/*") + %w[LICENSE README.rdoc UPGRADES]
dc44aaa @jnunemaker Initial gemspec.
jnunemaker authored
14
31e18aa @bkeepers Relax version requirement on mongo driver so it works with 1.4
bkeepers authored
15 s.add_dependency 'mongo', '~> 1.3'
dc44aaa @jnunemaker Initial gemspec.
jnunemaker authored
16 end
Something went wrong with that request. Please try again.