Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Relax version requirement on mongo driver so it works with 1.4

  • Loading branch information...
commit 31e18aa1ff4670d1f631db7c9a17e234f789c4c1 1 parent e39f101
@bkeepers bkeepers authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  plucky.gemspec
View
2  plucky.gemspec
@@ -12,5 +12,5 @@ Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY
s.files = Dir.glob("{bin,lib,test}/**/*") + %w[LICENSE README.rdoc UPGRADES]
- s.add_dependency 'mongo', '~> 1.3.0', '< 1.5.0'
+ s.add_dependency 'mongo', '~> 1.3'
end
Please sign in to comment.
Something went wrong with that request. Please try again.