Permalink
Browse files

2009-01-27 Mike Kestner <mkestner@novell.com>

	* bootstrap-2.24: add back the POLICY_VERSION entries. Patch from
	Scott Peterson.
	* gnome/Makefile.am: add a POLICY_VERSION variable to override
	the global setting, since gnome-sharp.dll is not compatible with
	previous versions due to the gnomeprint and gnomepanel removal.
	[Fixes #469663]

svn path=/trunk/gnome-sharp/; revision=124661
  • Loading branch information...
1 parent 0008903 commit d33312aed76e923df6473d089aa32867a512218d @mkestner mkestner committed Jan 27, 2009
Showing with 11 additions and 1 deletion.
  1. +9 −0 ChangeLog
  2. +1 −1 bootstrap-2.24
  3. +1 −0 gnome/Makefile.am
View
@@ -1,3 +1,12 @@
+2009-01-27 Mike Kestner <mkestner@novell.com>
+
+ * bootstrap-2.24: add back the POLICY_VERSION entries. Patch from
+ Scott Peterson.
+ * gnome/Makefile.am: add a POLICY_VERSION variable to override
+ the global setting, since gnome-sharp.dll is not compatible with
+ previous versions due to the gnomeprint and gnomepanel removal.
+ [Fixes #469663]
+
2008-09-08 Mike Kestner <mkestner@novell.com>
* bootstrap-2.24: bump gtk-sharp req to 2.12.2. Bump version
View
@@ -3,7 +3,7 @@
GNOME_SHARP_VERSION=2.24.0
ASSEMBLY_VERSION=2.24.0.0
-POLICY_VERSIONS=""
+POLICY_VERSIONS="2.4 2.6 2.8 2.16 2.20"
GTK_REQUIRED_VERSION=2.13.0
GTK_SHARP_REQUIRED_VERSION=2.12.2
GNOME_REQUIRED_VERSION=2.23.0
View
@@ -13,6 +13,7 @@ METADATA = Gnome.metadata
SYMBOLS =
references = ../art/art-sharp.dll ../gnomevfs/gnome-vfs-sharp.dll
glue_includes = gnome.h
+POLICY_VERSIONS=
sources = \
BonoboUIVerb.cs \

0 comments on commit d33312a

Please sign in to comment.