Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Branch: master
Commits on Aug 27, 2013
  1. @bl8

    release: Bump version to 3.0

    bl8 authored
  2. @bl8
Commits on Aug 26, 2013
  1. @bl8

    build: Use the compiler -keyfile parameters to sign assembly

    bl8 authored
    Using the assembly attributes is now deprecated.
  2. @bl8

    build: The generator does not support the customdir parameter anymore

    bl8 authored
    We don't have custom code, so we can just remove the parameter.
  3. @bl8
Commits on Dec 4, 2011
  1. @bl8

    build: Bump API version to 3.0.0.0

    bl8 authored
    This prevents us from overwriting an older assembly in the GAC.
Commits on Aug 3, 2011
  1. @bl8

    build: Clean up configure.in

    bl8 authored
    Remove stuff we don't need, and silence warnings about GNU make
    extensions by setting the foreign automake flavour.
  2. @bl8
  3. @bl8
Commits on Jul 18, 2011
  1. @bl8

    Various fixups in gudev.metadata

    bl8 authored
    Set the element type of the list returned by
    g_udev_client_query_by_subsystem.
    
    Mark the return values of g_udev_client_query_by_* as owned, as they are
    marked as "transfer full" in the docs.
    
    Mark g_udev_device_get_property as new, to silence a warning during
    compilation.
  2. @bl8

    Reparse the API with gapi3-parser

    bl8 authored
  3. @bl8

    build: Fix build of the sample

    bl8 authored
  4. @bl8

    build: Rename package to gudev-sharp in configure.in

    bl8 authored
    This only removes the -1.0 from the tarball name.
  5. @bl8

    Allow parallel installation with previous versions

    bl8 authored
    To follow the same philosophy as GTK+ 2.x and GTK+ 3, we allow parallel
    installation of the next version of gudev-sharp and previous versions.
    To be in sync with the gtk-sharp version, we jump to the 3.0 version
    number in the relevant parts : the pkg-config filename and the package
    name in the GAC.
Commits on Jul 17, 2011
  1. @bl8

    Depend on glib-3.0 and use gapi-3

    bl8 authored
  2. @bl8

    Update .gitignore

    bl8 authored
Commits on Nov 11, 2010
  1. @gburt
  2. @gburt

    Add .gitignore

    gburt authored
  3. @gburt
Commits on Sep 1, 2010
  1. @lamalex
  2. @lamalex

    Release GUdev# 0.1

    lamalex authored
Commits on Jul 13, 2010
  1. @lamalex

    Initial import of gudev-sharp

    lamalex authored
Something went wrong with that request. Please try again.