New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

File->New Blank Forms App in F# sets the Android SDK to 8.0 #4559

Closed
jimbobbennett opened this Issue Apr 13, 2018 · 1 comment

Comments

Projects
None yet
3 participants
@jimbobbennett

jimbobbennett commented Apr 13, 2018

If you create a new blank Xamarin.Forms F# app, and the Droid app has its SDK level fixed to 8.0.

Ideally this should be set to use latest. Having it set to a fixed version is a problem when upgrading support libraries that support a later SDK. At it's most simplest, you can't to File->New then update NuGet packages at a solution level as Support libraries 27 require 8.1

VS bug #601028

@nosami nosami self-assigned this Apr 15, 2018

@nosami

This comment has been minimized.

Member

nosami commented May 22, 2018

@nosami nosami closed this May 22, 2018

@nosami nosami added this to the 15.8 milestone May 22, 2018

@slluis slluis modified the milestones: 15.8, 7.6 May 23, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment