Skip to content
Browse files

Revert "compatibility-v13 cannot be built for arbitrary API level."

This reverts commit fdc5dba.

While compatibility-v13 can't be built for an "aribtrary" API level,
it _can_ (and should!) be built against API levels 14+

Ensuring that we only build for API 14+ is handled by the "caller" of
this Makefile.
  • Loading branch information...
1 parent c883ed5 commit 9a02eff4c1f3e22dc71535e5b432e2a90d7d0b97 @jonpryor jonpryor committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 Compatibility-v13/bindings/Makefile
View
2 Compatibility-v13/bindings/Makefile
@@ -30,7 +30,7 @@ $(ASSEMBLIES): $(platforms_dir)/android-%/Mono.Android.Support.v13.dll: $(JAR) E
-mkdir -p obj/platform-$*
$(MCW_GEN) \
-sdk-dir="$(ANDROID_SDK_PATH)" \
- -sdk-platform=13 \
+ -sdk-platform=$* \
-jar=$< \
-embed \
-dll="$(platforms_dir)/android-$*/Mono.Android.Support.v13.dll" \

0 comments on commit 9a02eff

Please sign in to comment.
Something went wrong with that request. Please try again.