Permalink
Browse files

compatibility-v13 cannot be built for arbitrary API level.

  • Loading branch information...
1 parent ef0958c commit fdc5dba169ed6ef4d9a9a74be148479158408829 @atsushieno atsushieno committed Mar 5, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Compatibility-v13/bindings/Makefile
@@ -29,7 +29,7 @@ $(ASSEMBLIES): $(platforms_dir)/android-%/Mono.Android.Compatibility.v13.dll: $(
-mkdir -p obj/platform-$*
$(MCW_GEN) \
-sdk-dir="$(ANDROID_SDK_PATH)" \
- -sdk-platform=$* \
+ -sdk-platform=13 \
-jar=$< \
-dll="$(platforms_dir)/android-$*/Mono.Android.Compatibility.v13.dll" \
-fixup=Metadata.xml \

0 comments on commit fdc5dba

Please sign in to comment.