Permalink
Browse files

Changed the required version of mono-uia in Atspisource

svn path=/trunk/uia2atk/; revision=147171
  • Loading branch information...
1 parent f4baf89 commit 4175648bbb299f6c24eb4c15581e254607193387 @decriptor decriptor committed Dec 1, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 AtspiUiaSource/configure.ac
@@ -38,7 +38,7 @@ AC_ARG_ENABLE(tests,
NUNIT_PATH=
-PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.9.0])
+PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.8.90])
PKG_CHECK_MODULES(NUNIT, mono-nunit >= 2.4, nunit_24=yes, nunit_24=no)
if test "x$nunit_24" = "xno"; then
AC_MSG_WARN([Could not find mono-nunit >= 2.4; unit tests will not be available.])

0 comments on commit 4175648

Please sign in to comment.