Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Prep for the 1.9.90 release

svn path=/trunk/uia2atk/; revision=152218
  • Loading branch information...
commit a4f27eddd109628fc9b756e40f5a8d42306d7e2a 1 parent f2e0b37
@decriptor decriptor authored
View
15 AtspiUiaSource/NEWS
@@ -3,6 +3,20 @@ Mono Accessibility News
Copyright (C) 2009 Novell, Inc. (http://www.novell.com)
+Version 1.9.90: The "fantabulous" release
+* #572097 - Test AutomationEvents.SelectionItem* events.
+* #567650 - DataGrid: view on accerciser left treeview make the app crash
+* #567651 - Calendar: week labels have extraneous 'selectable' state
+* #567653 - Calendar: title buttons have extraneous 'selectable' state
+* #561268 - TextBlock: Multi-line Name Is Parsed Incorrectly
+* #555714 - HyperlinkButton: do click action on accerciser make the firefox crashed
+* #576554 - Summary the client-UIA winforms test
+* #576557 - Test SetFocus
+* #489290 - Support properties other than ControlType.
+* #489272 - Implement DeviceEventController interface
+* #576665 - TabControl doesn't refresh children when changing tab.
+* #578220 - Run and add more test case for the current project.
+
Version 1.8.94: The "ebonics" release
* #551974 - [PENDING BACKPORT] Test CalendarAutomationPeer and related Peers.
* #551977 - [PENDING BACKPORT] Test TabControlAutomationPeer and related Peers.
@@ -13,7 +27,6 @@ Version 1.8.94: The "ebonics" release
* #572516 - Build the rpm package for at-spi2-0.14
* #573328 - Figure out why after install the at-spi2 0.1.4, the test can't run
* #572318 - Clean UIAutomationWinforms code to return LocalizedControlType
-* #489315 - Implement TextPattern events
* #562187 - TabControlAutomationPeer does not return children from GetChildren()
* #560711 - Slider: some extraneous push buttons
* #494712 - Test Image control
View
4 AtspiUiaSource/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([AtspiUiaSource], [1.8.94])
+AC_INIT([AtspiUiaSource], [1.9.90])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
@@ -38,7 +38,7 @@ AC_ARG_ENABLE(tests,
NUNIT_PATH=
-PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.8.94])
+PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.9.90])
PKG_CHECK_MODULES(NUNIT, mono-nunit >= 2.4, nunit_24=yes, nunit_24=no)
if test "x$nunit_24" = "xno"; then
AC_MSG_WARN([Could not find mono-nunit >= 2.4; unit tests will not be available.])
View
15 MoonAtkBridge/NEWS
@@ -3,6 +3,20 @@ Mono Accessibility News
Copyright (C) 2009 Novell, Inc. (http://www.novell.com)
+Version 1.9.90: The "fantabulous" release
+* #572097 - Test AutomationEvents.SelectionItem* events.
+* #567650 - DataGrid: view on accerciser left treeview make the app crash
+* #567651 - Calendar: week labels have extraneous 'selectable' state
+* #567653 - Calendar: title buttons have extraneous 'selectable' state
+* #561268 - TextBlock: Multi-line Name Is Parsed Incorrectly
+* #555714 - HyperlinkButton: do click action on accerciser make the firefox crashed
+* #576554 - Summary the client-UIA winforms test
+* #576557 - Test SetFocus
+* #489290 - Support properties other than ControlType.
+* #489272 - Implement DeviceEventController interface
+* #576665 - TabControl doesn't refresh children when changing tab.
+* #578220 - Run and add more test case for the current project.
+
Version 1.8.94: The "ebonics" release
* #551974 - [PENDING BACKPORT] Test CalendarAutomationPeer and related Peers.
* #551977 - [PENDING BACKPORT] Test TabControlAutomationPeer and related Peers.
@@ -13,7 +27,6 @@ Version 1.8.94: The "ebonics" release
* #572516 - Build the rpm package for at-spi2-0.14
* #573328 - Figure out why after install the at-spi2 0.1.4, the test can't run
* #572318 - Clean UIAutomationWinforms code to return LocalizedControlType
-* #489315 - Implement TextPattern events
* #562187 - TabControlAutomationPeer does not return children from GetChildren()
* #560711 - Slider: some extraneous push buttons
* #494712 - Test Image control
View
2  MoonAtkBridge/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([MoonAtkBridge], [1.8.94])
+AC_INIT([MoonAtkBridge], [1.9.90])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
View
24 UIAutomation/NEWS
@@ -1,7 +1,21 @@
Mono Accessibility News
-Copyright (C) 2008 Novell, Inc. (http://www.novell.com)
+Copyright (C) 2009 Novell, Inc. (http://www.novell.com)
+
+Version 1.9.90: The "fantabulous" release
+* #572097 - Test AutomationEvents.SelectionItem* events.
+* #567650 - DataGrid: view on accerciser left treeview make the app crash
+* #567651 - Calendar: week labels have extraneous 'selectable' state
+* #567653 - Calendar: title buttons have extraneous 'selectable' state
+* #561268 - TextBlock: Multi-line Name Is Parsed Incorrectly
+* #555714 - HyperlinkButton: do click action on accerciser make the firefox crashed
+* #576554 - Summary the client-UIA winforms test
+* #576557 - Test SetFocus
+* #489290 - Support properties other than ControlType.
+* #489272 - Implement DeviceEventController interface
+* #576665 - TabControl doesn't refresh children when changing tab.
+* #578220 - Run and add more test case for the current project.
Version 1.8.94: The "ebonics" release
* #551974 - [PENDING BACKPORT] Test CalendarAutomationPeer and related Peers.
@@ -13,7 +27,6 @@ Version 1.8.94: The "ebonics" release
* #572516 - Build the rpm package for at-spi2-0.14
* #573328 - Figure out why after install the at-spi2 0.1.4, the test can't run
* #572318 - Clean UIAutomationWinforms code to return LocalizedControlType
-* #489315 - Implement TextPattern events
* #562187 - TabControlAutomationPeer does not return children from GetChildren()
* #560711 - Slider: some extraneous push buttons
* #494712 - Test Image control
@@ -70,10 +83,5 @@ Version 1.8.91: The "beefalo" release
* #559825 - ScrollBar: HScrollBar is missing 'horizontal' state and VScrollBar is missing 'vertical' state
Version 1.8.90: The "anacronym" release
-* Added initial support for Client API using Winforms and AT-SPI backends.
-
-Version 1.0: The "Leela" release
-* First stable release
+* Initial release
-Version 0.9: The "Zoidberg" release
-* Initial Release
View
2  UIAutomation/configure.ac
@@ -1,7 +1,7 @@
dnl Warning: This is an automatically generated file, do not edit!
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ([2.54])
-AC_INIT([mono-uia], [1.8.94])
+AC_INIT([mono-uia], [1.9.90])
AM_INIT_AUTOMAKE([foreign 1.9 tar-ustar])
dnl pkg-config
View
24 UIAutomationWinforms/NEWS
@@ -1,7 +1,21 @@
Mono Accessibility News
-Copyright (C) 2008 Novell, Inc. (http://www.novell.com)
+Copyright (C) 2009 Novell, Inc. (http://www.novell.com)
+
+Version 1.9.90: The "fantabulous" release
+* #572097 - Test AutomationEvents.SelectionItem* events.
+* #567650 - DataGrid: view on accerciser left treeview make the app crash
+* #567651 - Calendar: week labels have extraneous 'selectable' state
+* #567653 - Calendar: title buttons have extraneous 'selectable' state
+* #561268 - TextBlock: Multi-line Name Is Parsed Incorrectly
+* #555714 - HyperlinkButton: do click action on accerciser make the firefox crashed
+* #576554 - Summary the client-UIA winforms test
+* #576557 - Test SetFocus
+* #489290 - Support properties other than ControlType.
+* #489272 - Implement DeviceEventController interface
+* #576665 - TabControl doesn't refresh children when changing tab.
+* #578220 - Run and add more test case for the current project.
Version 1.8.94: The "ebonics" release
* #551974 - [PENDING BACKPORT] Test CalendarAutomationPeer and related Peers.
@@ -13,7 +27,6 @@ Version 1.8.94: The "ebonics" release
* #572516 - Build the rpm package for at-spi2-0.14
* #573328 - Figure out why after install the at-spi2 0.1.4, the test can't run
* #572318 - Clean UIAutomationWinforms code to return LocalizedControlType
-* #489315 - Implement TextPattern events
* #562187 - TabControlAutomationPeer does not return children from GetChildren()
* #560711 - Slider: some extraneous push buttons
* #494712 - Test Image control
@@ -70,10 +83,5 @@ Version 1.8.91: The "beefalo" release
* #559825 - ScrollBar: HScrollBar is missing 'horizontal' state and VScrollBar is missing 'vertical' state
Version 1.8.90: The "anacronym" release
-* First internal release in prep for 2.0
-
-Version 1.0: The "Leela" release
-* First stable release
+* Initial release
-Version 0.9: The "Zoidberg" release
-* Initial Release
View
4 UIAutomationWinforms/configure.ac
@@ -1,7 +1,7 @@
dnl Warning: This is an automatically generated file, do not edit!
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ([2.54])
-AC_INIT([UIAutomationWinforms], [1.8.94])
+AC_INIT([UIAutomationWinforms], [1.9.90])
AM_INIT_AUTOMAKE([foreign 1.9 tar-ustar])
IT_PROG_INTLTOOL([0.35.0])
@@ -81,7 +81,7 @@ AC_SUBST(NUNIT_PATH)
AM_CONDITIONAL(ENABLE_TESTS, test "x$enable_tests" = "xyes")
dnl package checks, common for all configs
-PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.8.94])
+PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.9.90])
PKG_CHECK_MODULES([MONO], [mono >= 2.4])
gacutil -l System.Data | grep "Version=2"
View
24 UiaAtkBridge/NEWS
@@ -1,7 +1,21 @@
Mono Accessibility News
-Copyright (C) 2008 Novell, Inc. (http://www.novell.com)
+Copyright (C) 2009 Novell, Inc. (http://www.novell.com)
+
+Version 1.9.90: The "fantabulous" release
+* #572097 - Test AutomationEvents.SelectionItem* events.
+* #567650 - DataGrid: view on accerciser left treeview make the app crash
+* #567651 - Calendar: week labels have extraneous 'selectable' state
+* #567653 - Calendar: title buttons have extraneous 'selectable' state
+* #561268 - TextBlock: Multi-line Name Is Parsed Incorrectly
+* #555714 - HyperlinkButton: do click action on accerciser make the firefox crashed
+* #576554 - Summary the client-UIA winforms test
+* #576557 - Test SetFocus
+* #489290 - Support properties other than ControlType.
+* #489272 - Implement DeviceEventController interface
+* #576665 - TabControl doesn't refresh children when changing tab.
+* #578220 - Run and add more test case for the current project.
Version 1.8.94: The "ebonics" release
* #551974 - [PENDING BACKPORT] Test CalendarAutomationPeer and related Peers.
@@ -13,7 +27,6 @@ Version 1.8.94: The "ebonics" release
* #572516 - Build the rpm package for at-spi2-0.14
* #573328 - Figure out why after install the at-spi2 0.1.4, the test can't run
* #572318 - Clean UIAutomationWinforms code to return LocalizedControlType
-* #489315 - Implement TextPattern events
* #562187 - TabControlAutomationPeer does not return children from GetChildren()
* #560711 - Slider: some extraneous push buttons
* #494712 - Test Image control
@@ -70,10 +83,5 @@ Version 1.8.91: The "beefalo" release
* #559825 - ScrollBar: HScrollBar is missing 'horizontal' state and VScrollBar is missing 'vertical' state
Version 1.8.90: The "anacronym" release
-* First internal release in prep for 2.0
-
-Version 1.0: The "Leela" release
-* First stable release
+* Initial release
-Version 0.9: The "Zoidberg" release
-* Initial Release
View
4 UiaAtkBridge/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([UiaAtkBridge], [1.8.94])
+AC_INIT([UiaAtkBridge], [1.9.90])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
@@ -93,7 +93,7 @@ PKG_CHECK_MODULES([GTK_SHARP_20], [gtk-sharp-2.0 >= 2.12.8])
PKG_CHECK_MODULES(GTK_SHARP_2_12_10, gtk-sharp-2.0 >= 2.12.10, [last_gtk_sharp=yes], [last_gtk_sharp=no])
AM_CONDITIONAL(HAVE_OLD_ATK_SHARP, test x$last_gtk_sharp = xno)
-PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.8.94])
+PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.9.90])
#Bridge-glue checks
PKG_CHECK_MODULES(ATK, atk)
View
15 UiaDbus/NEWS
@@ -3,6 +3,20 @@ Mono Accessibility News
Copyright (C) 2009 Novell, Inc. (http://www.novell.com)
+Version 1.9.90: The "fantabulous" release
+* #572097 - Test AutomationEvents.SelectionItem* events.
+* #567650 - DataGrid: view on accerciser left treeview make the app crash
+* #567651 - Calendar: week labels have extraneous 'selectable' state
+* #567653 - Calendar: title buttons have extraneous 'selectable' state
+* #561268 - TextBlock: Multi-line Name Is Parsed Incorrectly
+* #555714 - HyperlinkButton: do click action on accerciser make the firefox crashed
+* #576554 - Summary the client-UIA winforms test
+* #576557 - Test SetFocus
+* #489290 - Support properties other than ControlType.
+* #489272 - Implement DeviceEventController interface
+* #576665 - TabControl doesn't refresh children when changing tab.
+* #578220 - Run and add more test case for the current project.
+
Version 1.8.94: The "ebonics" release
* #551974 - [PENDING BACKPORT] Test CalendarAutomationPeer and related Peers.
* #551977 - [PENDING BACKPORT] Test TabControlAutomationPeer and related Peers.
@@ -13,7 +27,6 @@ Version 1.8.94: The "ebonics" release
* #572516 - Build the rpm package for at-spi2-0.14
* #573328 - Figure out why after install the at-spi2 0.1.4, the test can't run
* #572318 - Clean UIAutomationWinforms code to return LocalizedControlType
-* #489315 - Implement TextPattern events
* #562187 - TabControlAutomationPeer does not return children from GetChildren()
* #560711 - Slider: some extraneous push buttons
* #494712 - Test Image control
View
4 UiaDbus/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([UiaDbus], [1.8.94])
+AC_INIT([UiaDbus], [1.9.90])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
@@ -90,7 +90,7 @@ AM_CONDITIONAL(ENABLE_EXTERNAL_NDESK_DBUS, test "x$enable_external_ndesk_dbus" =
# package checks, common for all configs
PKG_CHECK_MODULES([GLIB_SHARP_20], [glib-sharp-2.0 >= 2.12.8])
-PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.8.94])
+PKG_CHECK_MODULES([MONO_UIA], [mono-uia >= 1.9.90])
TOPDIR=$PWD
AC_SUBST(TOPDIR)
View
4 build/fedora/at-spi-sharp.spec
@@ -4,7 +4,7 @@
#
Name: at-spi-sharp
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -13,7 +13,7 @@ Source0: http://ftp.novell.com/pub/mono/sources/mono-uia/%{name}-%{versio
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
Requires: mono-core >= 2.6
BuildRequires: mono-devel >= 2.6
-BuildRequires: mono-uia >= 1.8.94
+BuildRequires: mono-uia >= 1.9.90
BuildRequires: ndesk-dbus-glib-devel
BuildRequires: pkg-config
View
4 build/fedora/atspiuiasource.spec
@@ -4,7 +4,7 @@
#
Name: atspiuiasource
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -15,7 +15,7 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
BuildRequires: at-spi-sharp-devel
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.6
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia-devel >= 1.9.90
Summary: At-spi uia source
%description
View
2  build/fedora/mono-uia.spec
@@ -4,7 +4,7 @@
#
Name: mono-uia
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
View
8 build/fedora/uiaatkbridge.spec
@@ -4,7 +4,7 @@
#
Name: uiaatkbridge
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -15,14 +15,14 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
Requires: at-spi >= 1.24.0
Requires: gtk-sharp2 >= 2.12.8
Requires: mono-core >= 2.6
-Requires: mono-uia >= 1.8.94
+Requires: mono-uia >= 1.9.90
BuildRequires: atk-devel >= 1.24
BuildRequires: gtk2-devel >= 2.14
#BuildRequires: gtk-sharp2 >= 2.12.8
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.6
-BuildRequires: mono-uia >= 1.8.94
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia >= 1.9.90
+BuildRequires: mono-uia-devel >= 1.9.90
Summary: Bridge between UIA providers and ATK
View
4 build/fedora/uiadbus.spec
@@ -4,7 +4,7 @@
#
Name: uiadbus
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -14,7 +14,7 @@ Patch0: uiadbus-libdir.patch
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.6
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia-devel >= 1.9.90
BuildRequires: ndesk-dbus
Summary: UiaDbus components of UIA on Linux
View
10 build/fedora/uiautomationwinforms.spec
@@ -5,7 +5,7 @@
#
Name: uiautomationwinforms
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -16,14 +16,14 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
Requires: gtk-sharp2 >= 2.12.8
Requires: mono-core >= 2.6
Requires: mono-data >= 2.6
-Requires: mono-uia >= 1.8.94
-Requires: uiaatkbridge >= 1.8.94
+Requires: mono-uia >= 1.9.90
+Requires: uiaatkbridge >= 1.9.90
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.6
BuildRequires: mono-data >= 2.6
BuildRequires: mono-nunit >= 2.6
-BuildRequires: mono-uia >= 1.8.94
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia >= 1.9.90
+BuildRequires: mono-uia-devel >= 1.9.90
BuildRequires: intltool
Summary: Implementation of UIA providers
View
4 build/specs/atspiuiasource.spec
@@ -3,7 +3,7 @@
#
Name: atspiuiasource
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -14,7 +14,7 @@ Summary: At-spi uia source
BuildRequires: at-spi-sharp-devel
BuildRequires: glib-sharp2 >= 2.12.8
BuildRequires: mono-devel >= 2.6
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia-devel >= 1.9.90
BuildRequires: pkg-config
%description
View
2  build/specs/mono-uia.spec
@@ -12,7 +12,7 @@
Name: mono-uia
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT/X11
Group: System/Libraries
View
2  build/specs/moonatkbridge.spec
@@ -3,7 +3,7 @@
#
Name: moonatkbridge
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
View
8 build/specs/uiaatkbridge.spec
@@ -11,7 +11,7 @@
#
Name: uiaatkbridge
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -21,14 +21,14 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-build
Requires: at-spi >= 1.24.0
Requires: gtk-sharp2 >= 2.12.8
Requires: mono-core >= 2.6
-Requires: mono-uia >= 1.8.94
+Requires: mono-uia >= 1.9.90
Requires: mono-winfxcore
BuildRequires: atk-devel >= 1.24
BuildRequires: gtk2-devel >= 2.14
BuildRequires: gtk-sharp2 >= 2.12.8
BuildRequires: mono-devel >= 2.6
-BuildRequires: mono-uia >= 1.8.94
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia >= 1.9.90
+BuildRequires: mono-uia-devel >= 1.9.90
BuildRequires: mono-winfxcore
Summary: Bridge between UIA providers and ATK
View
4 build/specs/uiadbus.spec
@@ -3,7 +3,7 @@
#
Name: uiadbus
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT
Group: System/Libraries
@@ -13,7 +13,7 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-build
Summary: UiaDbus components of UIA on Linux
BuildRequires: glib-sharp2
BuildRequires: mono-devel >= 2.6
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia-devel >= 1.9.90
BuildRequires: ndesk-dbus
%description
View
12 build/specs/uiautomationwinforms.spec
@@ -12,7 +12,7 @@
Name: uiautomationwinforms
-Version: 1.8.94
+Version: 1.9.90
Release: 1
License: MIT/X11
Group: System/Libraries
@@ -23,18 +23,18 @@ Requires: glib-sharp2 >= 2.12.8
Requires: gtk-sharp2 >= 2.12.8
Requires: mono-core >= 2.6
Requires: mono-data >= 2.6
-Requires: mono-uia >= 1.8.94
+Requires: mono-uia >= 1.9.90
Requires: mono-winfxcore
-Requires: uiaatkbridge >= 1.8.94
+Requires: uiaatkbridge >= 1.9.90
BuildRequires: gtk-sharp2 >= 2.12.8
BuildRequires: glib-sharp2 >= 2.12.8
BuildRequires: mono-devel >= 2.6
BuildRequires: mono-data >= 2.6
BuildRequires: mono-nunit >= 2.6
-BuildRequires: mono-uia >= 1.8.94
-BuildRequires: mono-uia-devel >= 1.8.94
+BuildRequires: mono-uia >= 1.9.90
+BuildRequires: mono-uia-devel >= 1.9.90
BuildRequires: mono-winfxcore
-BuildRequires: uiaatkbridge >= 1.8.94
+BuildRequires: uiaatkbridge >= 1.9.90
BuildRequires: intltool
Summary: Implementation of UIA providers
Please sign in to comment.
Something went wrong with that request. Please try again.