Browse files

Prepping for the 2.0.91 release

svn path=/trunk/uia2atk/; revision=157978
  • Loading branch information...
1 parent ebadd8c commit dd7e5cbfcebe27bdf52e3a043ae6eba9cbd0be1c @decriptor decriptor committed May 26, 2010
View
4 AtspiUiaSource/NEWS
@@ -3,6 +3,10 @@ Mono Accessibility News
Copyright (C) 2008 - 2010 Novell, Inc. (http://www.novell.com)
+Version 2.0.91: The "knowledgebase" release
+* #593283 - Find Silverlight child via UIAClientApi cause firefox crashed
+* #597216 - Moonlight HyperLink is missing Invoke Pattern
+
Version 2.0.90: The "jabberwocky" release
* #600024 - Weird problems in Gtk app when using managed AT to detect it
* #600049 - ListView_details: navigate treetable's children in accerciser crash the application
View
2 AtspiUiaSource/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([AtspiUiaSource], [2.0.90])
+AC_INIT([AtspiUiaSource], [2.0.91])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
View
4 AtspiUiaSource/data/atspiuiasource.spec.in
@@ -20,10 +20,10 @@ URL: http://www.mono-project.com/Accessibility
Source0: %{name}-%{version}.tar.bz2
BuildRoot: %{_tmppath}/%{name}-%{version}-build
Summary: At-spi uia source
-BuildRequires: at-spi-sharp-devel >= 1.0.90
+BuildRequires: at-spi-sharp-devel >= 1.0.91
BuildRequires: glib-sharp2 >= 2.12.10
BuildRequires: mono-devel >= 2.4
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia-devel >= 2.0.91
BuildRequires: pkg-config
%description
View
4 MoonAtkBridge/NEWS
@@ -3,6 +3,10 @@ Mono Accessibility News
Copyright (C) 2008 - 2010 Novell, Inc. (http://www.novell.com)
+Version 2.0.91: The "knowledgebase" release
+* #593283 - Find Silverlight child via UIAClientApi cause firefox crashed
+* #597216 - Moonlight HyperLink is missing Invoke Pattern
+
Version 2.0.90: The "jabberwocky" release
* #600024 - Weird problems in Gtk app when using managed AT to detect it
* #600049 - ListView_details: navigate treetable's children in accerciser crash the application
View
2 MoonAtkBridge/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([MoonAtkBridge], [2.0.90])
+AC_INIT([MoonAtkBridge], [2.0.91])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
View
4 UIAutomation/NEWS
@@ -3,6 +3,10 @@ Mono Accessibility News
Copyright (C) 2008 - 2010 Novell, Inc. (http://www.novell.com)
+Version 2.0.91: The "knowledgebase" release
+* #593283 - Find Silverlight child via UIAClientApi cause firefox crashed
+* #597216 - Moonlight HyperLink is missing Invoke Pattern
+
Version 2.0.90: The "jabberwocky" release
* #600024 - Weird problems in Gtk app when using managed AT to detect it
* #600049 - ListView_details: navigate treetable's children in accerciser crash the application
View
2 UIAutomation/configure.ac
@@ -1,7 +1,7 @@
dnl Warning: This is an automatically generated file, do not edit!
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ([2.54])
-AC_INIT([mono-uia],[2.0.90])
+AC_INIT([mono-uia],[2.0.91])
AM_INIT_AUTOMAKE([foreign 1.9 tar-ustar])
dnl pkg-config
View
4 UIAutomationWinforms/NEWS
@@ -3,6 +3,10 @@ Mono Accessibility News
Copyright (C) 2008 - 2010 Novell, Inc. (http://www.novell.com)
+Version 2.0.91: The "knowledgebase" release
+* #593283 - Find Silverlight child via UIAClientApi cause firefox crashed
+* #597216 - Moonlight HyperLink is missing Invoke Pattern
+
Version 2.0.90: The "jabberwocky" release
* #600024 - Weird problems in Gtk app when using managed AT to detect it
* #600049 - ListView_details: navigate treetable's children in accerciser crash the application
View
2 UIAutomationWinforms/configure.ac
@@ -1,7 +1,7 @@
dnl Warning: This is an automatically generated file, do not edit!
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ([2.54])
-AC_INIT([UIAutomationWinforms], [2.0.90])
+AC_INIT([UIAutomationWinforms], [2.0.91])
AM_INIT_AUTOMAKE([foreign 1.9 tar-ustar])
IT_PROG_INTLTOOL([0.35.0])
View
10 UIAutomationWinforms/data/uiautomationwinforms.spec.in
@@ -23,20 +23,20 @@ Requires: glib-sharp2 >= 2.12.10
Requires: gtk-sharp2 >= 2.12.10
Requires: mono-core >= 2.4
Requires: mono-data >= 2.4
-Requires: mono-uia >= 2.0.90
+Requires: mono-uia >= 2.0.91
Requires: mono-winfxcore
-Requires: uiaatkbridge >= 2.0.90
+Requires: uiaatkbridge >= 2.0.91
BuildRequires: gtk-sharp2 >= 2.12.10
BuildRequires: glib-sharp2 >= 2.12.10
BuildRequires: intltool
BuildRequires: mono-devel >= 2.4
BuildRequires: mono-data >= 2.4
BuildRequires: mono-nunit >= 2.4
-BuildRequires: mono-uia >= 2.0.90
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia >= 2.0.91
+BuildRequires: mono-uia-devel >= 2.0.91
BuildRequires: mono-winfxcore
BuildRequires: pkg-config
-BuildRequires: uiaatkbridge >= 2.0.90
+BuildRequires: uiaatkbridge >= 2.0.91
Summary: Implementation of UIA providers
View
4 UiaAtkBridge/NEWS
@@ -3,6 +3,10 @@ Mono Accessibility News
Copyright (C) 2008 - 2010 Novell, Inc. (http://www.novell.com)
+Version 2.0.91: The "knowledgebase" release
+* #593283 - Find Silverlight child via UIAClientApi cause firefox crashed
+* #597216 - Moonlight HyperLink is missing Invoke Pattern
+
Version 2.0.90: The "jabberwocky" release
* #600024 - Weird problems in Gtk app when using managed AT to detect it
* #600049 - ListView_details: navigate treetable's children in accerciser crash the application
View
2 UiaAtkBridge/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([UiaAtkBridge], [2.0.90])
+AC_INIT([UiaAtkBridge], [2.0.91])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
View
6 UiaAtkBridge/data/uiaatkbridge.spec.in
@@ -21,13 +21,13 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-build
Requires: at-spi >= 1.24.0
Requires: gtk-sharp2 >= 2.12.10
Requires: mono-core >= 2.4
-Requires: mono-uia >= 2.0.90
+Requires: mono-uia >= 2.0.91
BuildRequires: atk-devel >= 1.24
BuildRequires: gtk2-devel >= 2.14
BuildRequires: gtk-sharp2 >= 2.12.10
BuildRequires: mono-devel >= 2.4
-BuildRequires: mono-uia >= 2.0.90
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia >= 2.0.91
+BuildRequires: mono-uia-devel >= 2.0.91
Summary: Bridge between UIA providers and ATK
View
4 UiaDbus/NEWS
@@ -3,6 +3,10 @@ Mono Accessibility News
Copyright (C) 2008 - 2010 Novell, Inc. (http://www.novell.com)
+Version 2.0.91: The "knowledgebase" release
+* #593283 - Find Silverlight child via UIAClientApi cause firefox crashed
+* #597216 - Moonlight HyperLink is missing Invoke Pattern
+
Version 2.0.90: The "jabberwocky" release
* #600024 - Weird problems in Gtk app when using managed AT to detect it
* #600049 - ListView_details: navigate treetable's children in accerciser crash the application
View
2 UiaDbus/configure.ac
@@ -1,5 +1,5 @@
AC_PREREQ([2.54])
-AC_INIT([UiaDbus], [2.0.90])
+AC_INIT([UiaDbus], [2.0.91])
AM_INIT_AUTOMAKE([foreign])
# pkg-config
View
2 UiaDbus/data/uiadbus.spec.in
@@ -21,7 +21,7 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-build
Summary: UiaDbus components of UIA on Linux
BuildRequires: glib-sharp2 >= 2.12.10
BuildRequires: mono-devel >= 2.4
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia-devel >= 2.0.91
BuildRequires: ndesk-dbus
BuildRequires: pkg-config
View
4 build/fedora/atspiuiasource.spec
@@ -4,7 +4,7 @@
#
Name: atspiuiasource
-Version: 2.0.90
+Version: 2.0.91
Release: 1
License: MIT
Group: System/Libraries
@@ -15,7 +15,7 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
BuildRequires: at-spi-sharp-devel
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.4
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia-devel >= 2.0.91
Summary: At-spi uia source
%description
View
2 build/fedora/mono-uia.spec
@@ -4,7 +4,7 @@
#
Name: mono-uia
-Version: 2.0.90
+Version: 2.0.91
Release: 1
License: MIT
Group: System/Libraries
View
8 build/fedora/uiaatkbridge.spec
@@ -4,7 +4,7 @@
#
Name: uiaatkbridge
-Version: 2.0.90
+Version: 2.0.91
Release: 1
License: MIT
Group: System/Libraries
@@ -15,14 +15,14 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
Requires: at-spi >= 1.24.0
Requires: gtk-sharp2 >= 2.12.8
Requires: mono-core >= 2.4
-Requires: mono-uia >= 2.0.90
+Requires: mono-uia >= 2.0.91
BuildRequires: atk-devel >= 1.24
BuildRequires: gtk2-devel >= 2.14
#BuildRequires: gtk-sharp2 >= 2.12.8
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.4
-BuildRequires: mono-uia >= 2.0.90
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia >= 2.0.91
+BuildRequires: mono-uia-devel >= 2.0.91
Summary: Bridge between UIA providers and ATK
View
4 build/fedora/uiadbus.spec
@@ -4,7 +4,7 @@
#
Name: uiadbus
-Version: 2.0.90
+Version: 2.0.91
Release: 1
License: MIT
Group: System/Libraries
@@ -14,7 +14,7 @@ Patch0: uiadbus-libdir.patch
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.4
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia-devel >= 2.0.91
BuildRequires: ndesk-dbus
Summary: UiaDbus components of UIA on Linux
View
10 build/fedora/uiautomationwinforms.spec
@@ -4,7 +4,7 @@
#
Name: uiautomationwinforms
-Version: 2.0.90
+Version: 2.0.91
Release: 1
License: MIT
Group: System/Libraries
@@ -15,14 +15,14 @@ BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
Requires: gtk-sharp2 >= 2.12.8
Requires: mono-core >= 2.4
Requires: mono-data >= 2.4
-Requires: mono-uia >= 2.0.90
-Requires: uiaatkbridge >= 2.0.90
+Requires: mono-uia >= 2.0.91
+Requires: uiaatkbridge >= 2.0.91
BuildRequires: gtk-sharp2-devel >= 2.12.8
BuildRequires: mono-devel >= 2.4
BuildRequires: mono-data >= 2.4
BuildRequires: mono-nunit >= 2.4
-BuildRequires: mono-uia >= 2.0.90
-BuildRequires: mono-uia-devel >= 2.0.90
+BuildRequires: mono-uia >= 2.0.91
+BuildRequires: mono-uia-devel >= 2.0.91
BuildRequires: intltool
Summary: Implementation of UIA providers

0 comments on commit dd7e5cb

Please sign in to comment.