Permalink
Browse files

Add la files too

svn path=/trunk/win32-installers/; revision=115675
  • Loading branch information...
1 parent e7f3be4 commit 2320e383d9b7dc9448bc263b7d2ce365026dc151 @btaylor btaylor committed Oct 13, 2008
@@ -0,0 +1,35 @@
+# libaspell.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.22 (1.1220.2.365 2005/12/18 22:14:06)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libaspell-15.dll'
+
+# Names of this library.
+library_names='libaspell.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.10/lib'
+
+# Version information for libaspell.
+current=16
+age=1
+revision=4
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.10/lib'
@@ -0,0 +1,35 @@
+# libatk-1.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 Debian 1.5.24-1ubuntu1 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libatk-1.0-0.dll'
+
+# Names of this library.
+library_names='libatk-1.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib /home/cody/cross-build/2.12/lib/libgobject-2.0.la /home/cody/cross-build/2.12/lib/libgmodule-2.0.la /home/cody/cross-build/2.12/lib/libglib-2.0.la -lws2_32 -lole32 -lintl'
+
+# Version information for libatk-1.0.
+current=2209
+age=2209
+revision=1
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libcairo.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 Debian 1.5.24-1 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libcairo-2.dll'
+
+# Names of this library.
+library_names='libcairo.dll.a'
+
+# The name of the static archive.
+old_library='libcairo.a'
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib /home/cody/cross-build/2.12/lib/libfreetype.la -lz -L/home/cody/cross-build/2.10/lib -lfontconfig -lpng13 -lgdi32 -lmsimg32 /home/cody/cross-build/2.12/lib/libpixman-1.la'
+
+# Version information for libcairo.
+current=19
+age=17
+revision=2
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libfreetype.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 (1.1220.2.455 2007/06/24 02:13:29)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libfreetype-6.dll'
+
+# Names of this library.
+library_names='libfreetype.dll.a'
+
+# The name of the static archive.
+old_library='libfreetype.a'
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib -lz'
+
+# Version information for libfreetype.
+current=9
+age=3
+revision=16
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libgdk-win32-2.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 Debian 1.5.24-1ubuntu1 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libgdk-win32-2.0-0.dll'
+
+# Names of this library.
+library_names='libgdk-win32-2.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib -limm32 -lshell32 -L/home/cody/cross-build/2.10/lib /home/cody/cross-build/2.12/lib/libpangocairo-1.0.la /home/cody/cross-build/2.12/lib/libcairo.la -lpng13 -lmsimg32 /home/cody/cross-build/2.12/lib/libpixman-1.la /home/cody/cross-build/2.12/lib/libpangoft2-1.0.la /home/cody/cross-build/2.12/lib/libpangowin32-1.0.la -lgdi32 /home/cody/cross-build/2.12/lib/libfreetype.la -lz -lfontconfig /home/cody/cross-build/2.12/lib/libpango-1.0.la /home/cody/cross-build/2.12/lib/libgdk_pixbuf-2.0.la /home/cody/cross-build/2.12/lib/libgmodule-2.0.la /home/cody/cross-build/2.12/lib/libgobject-2.0.la /home/cody/cross-build/2.12/lib/libglib-2.0.la -lws2_32 -lole32 -lintl'
+
+# Version information for libgdk-win32-2.0.
+current=1200
+age=1200
+revision=10
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libgdk_pixbuf-2.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 Debian 1.5.24-1ubuntu1 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libgdk_pixbuf-2.0-0.dll'
+
+# Names of this library.
+library_names='libgdk_pixbuf-2.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib /home/cody/cross-build/2.12/lib/libgmodule-2.0.la /home/cody/cross-build/2.12/lib/libgobject-2.0.la /home/cody/cross-build/2.12/lib/libglib-2.0.la -lws2_32 -lole32 -lintl'
+
+# Version information for libgdk_pixbuf-2.0.
+current=1200
+age=1200
+revision=10
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libgio-2.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libgio-2.0-0.dll'
+
+# Names of this library.
+library_names='libgio-2.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib /home/cody/cross-build/2.12/lib/libgobject-2.0.la /home/cody/cross-build/2.12/lib/libgmodule-2.0.la /home/cody/cross-build/2.12/lib/libglib-2.0.la -lws2_32 -lole32 -lshlwapi -lintl'
+
+# Version information for libgio-2.0.
+current=0
+age=0
+revision=0
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libglib-2.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libglib-2.0-0.dll'
+
+# Names of this library.
+library_names='libglib-2.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib -lws2_32 -lole32 -lintl'
+
+# Version information for libglib-2.0.
+current=1600
+age=1600
+revision=3
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libgmodule-2.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libgmodule-2.0-0.dll'
+
+# Names of this library.
+library_names='libgmodule-2.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib /home/cody/cross-build/2.12/lib/libglib-2.0.la -lws2_32 -lole32 -lintl'
+
+# Version information for libgmodule-2.0.
+current=1600
+age=1600
+revision=3
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libgobject-2.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libgobject-2.0-0.dll'
+
+# Names of this library.
+library_names='libgobject-2.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib /home/cody/cross-build/2.12/lib/libglib-2.0.la -lws2_32 -lole32 -lintl'
+
+# Version information for libgobject-2.0.
+current=1600
+age=1600
+revision=3
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
@@ -0,0 +1,35 @@
+# libgthread-2.0.la - a libtool library file
+# Generated by ltmain.sh - GNU libtool 1.5.24 (1.1220.2.456 2007/06/24 02:25:32)
+#
+# Please DO NOT delete this file!
+# It is necessary for linking the library.
+
+# The name that we can dlopen(3).
+dlname='../bin/libgthread-2.0-0.dll'
+
+# Names of this library.
+library_names='libgthread-2.0.dll.a'
+
+# The name of the static archive.
+old_library=''
+
+# Libraries that this one depends upon.
+dependency_libs=' -L/home/cody/cross-build/2.12/lib /home/cody/cross-build/2.12/lib/libglib-2.0.la -lws2_32 -lole32 -lintl'
+
+# Version information for libgthread-2.0.
+current=1600
+age=1600
+revision=3
+
+# Is this an already installed library?
+installed=yes
+
+# Should we warn about portability when linking against -modules?
+shouldnotlink=no
+
+# Files to dlopen/dlpreopen
+dlopen=''
+dlpreopen=''
+
+# Directory that this library needs to be installed in:
+libdir='/home/cody/cross-build/2.12/lib'
Oops, something went wrong.

0 comments on commit 2320e38

Please sign in to comment.