Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

2004111000 downto 2004060401

(version never changes in STABLE branches)
  • Loading branch information...
commit 00878c64d56d420257bbfe2f0d1f8914bfecfbfd 1 parent db6efd6
stronk7 authored
View
2  mod/dialogue/db/mysql.php
@@ -15,7 +15,7 @@ function dialogue_upgrade($oldversion) {
execute_sql(" ALTER TABLE `{$CFG->prefix}dialogue_conversations` ADD `seenon` INT(10) unsigned NOT NULL DEFAULT '0' AFTER `closed`");
}
- if ($oldversion < 2004111000) {
+ if ($oldversion < 2004060401) {
modify_database('','ALTER TABLE prefix_dialogue ADD KEY course (course);');
modify_database('','ALTER TABLE prefix_dialogue_conversations ADD KEY recipientid (recipientid);');
modify_database('','ALTER TABLE prefix_dialogue_conversations ADD KEY userid (userid);');
View
2  mod/dialogue/db/postgres7.php
@@ -6,7 +6,7 @@ function dialogue_upgrade($oldversion) {
global $CFG;
- if ($oldversion < 2004111000) {
+ if ($oldversion < 2004060401) {
modify_database('','CREATE INDEX prefix_dialogue_course_idx ON prefix_dialogue (course);');
modify_database('','CREATE INDEX prefix_dialogue_conversations_userid_idx ON prefix_dialogue_conversations (userid);');
modify_database('','CREATE INDEX prefix_dialogue_conversations_recipientid_idx ON prefix_dialogue_conversations (recipientid);');
View
2  mod/dialogue/version.php
@@ -5,7 +5,7 @@
// This fragment is called by /admin/index.php
////////////////////////////////////////////////////////////////////////////////
-$module->version = 2004111000;
+$module->version = 2004060401;
$module->requires = 2004052505; // Requires this Moodle version
$module->cron = 60;
Please sign in to comment.
Something went wrong with that request. Please try again.