Permalink
Browse files

Automatic installer.php lang files by installer_builder (20061119)

  • Loading branch information...
1 parent 7cdd2a5 commit 096042119127474d5594f32afcbae76c800cd269 moodler committed Nov 19, 2006
Showing with 8 additions and 8 deletions.
  1. +8 −8 install/lang/de_utf8/installer.php
@@ -113,16 +113,16 @@
$string['dirrooterror'] = 'Die Einstellungen für das Moodle-Verzeichnis sind nicht korrekt. Es wurde keine Moodle-Installation gefunden. Die anderen Werte wurden gelöscht.';
$string['download'] = 'Herunterladen';
$string['downloadedfilecheckfailed'] = 'PDie rüfung der heruntergeladenen Datei ist gescheitert';
-$string['downloadlanguagebutton'] = 'Download des \"$a\" Sprachpakets';
+$string['downloadlanguagebutton'] = 'Download des Sprachpakets: $a';
$string['downloadlanguagehead'] = 'Download der Sprachpakete';
$string['downloadlanguagenotneeded'] = 'Sie können die Installation mit dem Sprachpaket \"$a\" fortsetzen.';
$string['downloadlanguagesub'] = 'Sie haben nun die Möglichkeit, ein Sprachpaket herunterzuladen und den Installationsprozess mit dieser Sprache fortzusetzen. <br /><br /> Falls sie keinen Download durchführen können, wird die Installation auf Englisch fortgeführt. (Wenn die Installation abgeschlossen ist, haben Sie die Option weitere Sprachpakete herunterzuladen.)';
$string['environmenterrortodo'] = 'Sie müssen zunächst alle Probleme mit Einstellungen des Servers beheben, bevor Sie mit der Installation von Moodle fortfahren können.';
$string['environmenthead'] = 'Prüfung der Installationsvoraussetzungen';
-$string['environmentrecommendinstall'] = 'sollte installiert bzw. aktiviert werden';
+$string['environmentrecommendinstall'] = 'sollte installiert bzw. aktiviert sein';
$string['environmentrecommendversion'] = 'Version $a->needed wird empfohlen. Derzeit ist $a->current installiert.';
-$string['environmentrequireinstall'] = 'muss installiert /aktiviert werden.';
-$string['environmentrequireversion'] = 'Version $a->needed muss installiert werden. Derzeit ist $a->current installiert.';
+$string['environmentrequireinstall'] = 'muss installiert bzw. aktiviert sein.';
+$string['environmentrequireversion'] = 'Version $a->needed muss installiert sein. Derzeit ist $a->current installiert.';
$string['environmentsub'] = 'Es wird geprüft, ob die verschiedenen Komponenten Ihres Systems die Installationsanforderungen erfüllen.';
$string['environmentxmlerror'] = 'Beim Auslesen der Einstellungen auf dem Server ist ein Fehler aufgetreten ($a->error_code)';
$string['error'] = 'Fehler';
@@ -139,15 +139,15 @@
$string['globalsquoteserror'] = 'Prüfen Sie die PHP-Einstellungen: deaktivieren Sie register_globals und/oder aktivieren Sie magic_quotes_gpc';
$string['help'] = 'Hilfe';
$string['iconvrecommended'] = 'Die Installation der ICONV Bibliothek wird zur Leistungsverbesserung dringend empfohlen. Dies ist besonders wichtig, wenn Sie Sprachen mit anderen als lateinischen Zeichensätzen verwenden.';
-$string['info'] = 'Information/en';
+$string['info'] = 'Informationen';
$string['installation'] = 'Installation';
$string['invalidmd5'] = 'md5 ungültig';
$string['langdownloaderror'] = 'Leider konnte die Sprache \"$a\" nicht installiert werden. Die Installation wird auf Englisch fortgesetzt.';
$string['langdownloadok'] = 'Die Installation der Sprache \"$a\" war erfolgreich. Der weitere Installationsprozess erfolgt nun in dieser Sprache.';
$string['language'] = 'Sprache';
$string['magicquotesruntime'] = 'Magic Quotes Run Time';
$string['magicquotesruntimeerror'] = 'Dies sollte ausgeschaltet sein (\'off\')';
-$string['mbstringrecommended'] = 'Die Installation der MBSTRING Bibliothek wird zur Leistungsverbesserung dringend empfohlen. Dies ist besonders wichtig, wenn Sie Sprachen mit anderen als lateinischen Zeichensätzen verwenden.';
+$string['mbstringrecommended'] = 'Die Installation der Bibliothek MBSTRING wird zur Leistungsverbesserung dringend empfohlen. Dies ist besonders wichtig, wenn Sie Sprachen mit anderen als lateinischen Zeichensätzen verwenden.';
$string['memorylimit'] = 'Memory Limit';
$string['memorylimiterror'] = 'Die PHP-Speichereinstellung memory_limit ist zu niedrig. Dies könnte später zu Problemen führen.';
$string['memorylimithelp'] = '<p>Die PHP-Einstellung memory_limit für Ihren Server ist zur Zeit auf $a eingestellt. </p>
@@ -165,8 +165,8 @@
$string['mssql_n'] = 'SQL*Server mit UTF-8-Unterstützung (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP wurde nicht richtig konfiguriert, um über die MSSQL-Erweiterung mit SQL*Server zu kommunizieren. Bitte prüfen Sie die Datei php.ini oder kompilieren Sie PHP neu.';
$string['mysql'] = 'MySQL (mysql)';
-$string['mysql416bypassed'] = 'Wenn Sie auf Ihrer Site ausschließlich ISO-8859-1 (lateinische) Sprachen verwenden, können Sie die derzeitige MySQL-Version 4.1.12 (oder höher) verwenden.';
-$string['mysql416required'] = 'MySQL 4.1.16 (oder höher) ist für Moodle 1.6 unbedingt erforderlich, um sicherzustellen, dass alle Daten künftig nach UTF-8 konvertiert werden können.';
+$string['mysql416bypassed'] = 'Wenn Sie in Ihrer Website ausschließlich ISO-8859-1 (lateinische) Sprachen verwenden, können Sie die MySQL-Version 4.1.12 (oder höher) verwenden.';
+$string['mysql416required'] = 'MySQL 4.1.16 (oder höher) ist für Moodle 1.6 unbedingt erforderlich, um eine Datenkonvertierung nach UTF-8 sicherzustellen.';
$string['mysqlextensionisnotpresentinphp'] = 'PHP wurde nicht richtig konfiguriert, um über die MySQL-Erweiterung mit MySQL zu kommunizieren. Bitte prüfen Sie die Datei php.ini oder kompilieren Sie PHP neu.';
$string['name'] = 'Name';
$string['next'] = 'Nächste';

0 comments on commit 0960421

Please sign in to comment.