Permalink
Browse files

MDL-36936 require phpunit as composer --dev only

  • Loading branch information...
1 parent 835ed70 commit 0c1115480ea2fd318aa320bf15731c666738b259 @skodak skodak committed Dec 7, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 composer.json
  2. +1 −1 lib/phpunit/readme.md
View
@@ -1,5 +1,5 @@
{
- "require": {
+ "require-dev": {
"phpunit/phpunit": "3.7.*",
"phpunit/dbUnit": "1.2.*"
}
View
@@ -15,7 +15,7 @@ Composer is a new dependency manager for PHP projects.
It installs PHP libraries into /vendor/ subdirectory inside your moodle dirroot.
1. install Composer - http://getcomposer.org/doc/00-intro.md
-2. go to your moodle dirroot and execute `php composer.phar install`
+2. go to your moodle dirroot and execute `php composer.phar install --dev`
PEAR installation (not recommended)

0 comments on commit 0c11154

Please sign in to comment.