Skip to content
Browse files

Automatic installer.php lang files by installer_builder (20061218)

  • Loading branch information...
1 parent 9d3ea53 commit 0e7b1d7ac7c4ac2c902997349ba175370b5385de moodler committed
Showing with 41 additions and 32 deletions.
  1. +1 −1 install/lang/bs_utf8/installer.php
  2. +2 −1 install/lang/ca_utf8/installer.php
  3. +1 −1 install/lang/cs_utf8/installer.php
  4. +1 −1 install/lang/da_utf8/installer.php
  5. +2 −1 install/lang/de_utf8/installer.php
  6. +2 −1 install/lang/es_utf8/installer.php
  7. +1 −1 install/lang/eu_utf8/installer.php
  8. +1 −1 install/lang/fi_utf8/installer.php
  9. +1 −1 install/lang/fr_ca_utf8/installer.php
  10. +2 −1 install/lang/fr_utf8/installer.php
  11. +1 −1 install/lang/hu_utf8/installer.php
  12. +1 −1 install/lang/it_utf8/installer.php
  13. +2 −1 install/lang/ja_utf8/installer.php
  14. +1 −1 install/lang/ka_utf8/installer.php
  15. +1 −0 install/lang/ko_utf8/installer.php
  16. +2 −1 install/lang/nl_utf8/installer.php
  17. +1 −1 install/lang/no_utf8/installer.php
  18. +1 −1 install/lang/pl_utf8/installer.php
  19. +1 −1 install/lang/pt_br_utf8/installer.php
  20. +1 −1 install/lang/pt_utf8/installer.php
  21. +1 −1 install/lang/sk_utf8/installer.php
  22. +1 −1 install/lang/sl_utf8/installer.php
  23. +1 −1 install/lang/sm_utf8/installer.php
  24. +1 −1 install/lang/sr_cr_utf8/installer.php
  25. +1 −1 install/lang/sr_lt_utf8/installer.php
  26. +1 −1 install/lang/sv_utf8/installer.php
  27. +1 −1 install/lang/ta_utf8/installer.php
  28. +1 −1 install/lang/th_utf8/installer.php
  29. +2 −1 install/lang/tl_utf8/installer.php
  30. +1 −1 install/lang/to_utf8/installer.php
  31. +2 −1 install/lang/tr_utf8/installer.php
  32. +1 −1 install/lang/vi_utf8/installer.php
  33. +1 −1 install/lang/zh_cn_utf8/installer.php
View
2 install/lang/bs_utf8/installer.php
@@ -39,7 +39,7 @@
<p>Da dodate GD u PHP na osnovu Unixa, kompajlirate PHP koristeći se gd parametrom.</p>
-<p>Na osnovu Windows obično možete podesiti php.ini i ne bilježiti liniju referencirajući libgd.dll.</p>';
+<p>Na osnovu Windows obično možete podesiti php.ini i ne bilježiti liniju referencirajući php_gd2.dll.</p>';
$string['help'] = 'Pomoć';
$string['installation'] = 'Instalacija';
$string['language'] = 'Jezik';
View
3 install/lang/ca_utf8/installer.php
@@ -135,7 +135,7 @@
<p>Per afegir GD al PHP en Unix, compileu el PHP amb el paràmetre --with-gd.</p>
-<p>En Windows generalment es pot editar el fitxer php.ini i treure el comentari de la línia que porti la referència a libgd.dll.</p>';
+<p>En Windows generalment es pot editar el fitxer php.ini i treure el comentari de la línia que porti la referència a php_gd2.dll.</p>';
$string['globalsquotes'] = 'Gestió insegura dels globals';
$string['globalsquoteserror'] = 'Arregleu els paràmetres del vostre PHP: inhabiliteu register_globals i/o habiliteu magic_quotes_gpc';
$string['help'] = 'Ajuda';
@@ -202,6 +202,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Català';
$string['unicoderecommended'] = 'Es recomana emmagatzemar totes les dades en Unicode (UTF-8). Les noves instal·lacions s\'haurien de realitzar en bases de dades que tinguin definit com a Unicode el conjunt de caràcters per defecte. Si esteu fent una actualització, hauríeu de passar el procés de migració a UTF-8 (vg. la pàgina d\'Administració).';
+$string['unicoderequired'] = 'Es requereix emmagatzemar totes les dades en format Unicode (UTF-8). Les noves instal·lacions s\'han de realitzar en bases de dades que tinguin definit com a Unicode el conjunt de caràcters per defecte. Si esteu fent una actualització, hauríeu de passar el procés de migració a UTF-8 (vg. la pàgina d\'Administració).';
$string['user'] = 'Usuari';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Esteu veient aquesta pàgina perquè heu instal·lat amb èxit i heu executat el paquet <strong>$a->packname $a->packversion</strong>. Felicitacions!';
View
2 install/lang/cs_utf8/installer.php
@@ -98,7 +98,7 @@
<p>V Unixu můžete přidat GD do PHP tak, že zkompilujte PHP s parametrem --with-gd.</p>
-<p>Ve Windows stačí většinou upravit php.ini a odkomentovat řádek odkazující na libgd.dll.</p>';
+<p>Ve Windows stačí většinou upravit php.ini a odkomentovat řádek odkazující na php_gd2.dll.</p>';
$string['globalsquotes'] = 'Nezabezpečené zacházení s globálními proměnnými';
$string['globalsquoteserror'] = 'Upravte nastavení PHP: zakažte register_globals a/nebo povolte magic_quotes_gpc';
$string['help'] = 'Nápověda';
View
2 install/lang/da_utf8/installer.php
@@ -47,7 +47,7 @@
<p>For at tilføje GD på unix skal PHP kompileres med \'--with-gd\" parameteret.</p>
-<p>Under windows er det normalt nok at udkommentere den linje i php.ini der referere til libgd.dll </p>';
+<p>Under windows er det normalt nok at udkommentere den linje i php.ini der referere til php_gd2.dll </p>';
$string['help'] = 'Hjælp';
$string['info'] = 'Information';
$string['installation'] = 'Installation';
View
3 install/lang/de_utf8/installer.php
@@ -134,7 +134,7 @@
$string['gdversionhelp'] = '<p>Auf Ihrem Server ist vermutlich GD nicht installiert. </p>
<p>GD ist eine Bibliothek, die von PHP benötigt wird, um damit Bilder von Moodle angezeigt werden können, z.B. Nutzer-Bilder oder grafische Darstellungen der Log-Daten. Moodle arbeitet auch ohne GD. Die o.g. Funktionen stehen Ihnen dann jedoch nicht zur Verfügung.</p>
<p> Wenn Sie GD unter UNIX zu PHP hinzufügen wollen, kompilieren Sie PHP unter Verwendung des Parameters with-gd </p>
-<p>Unter Windows können Sie die Datei php.ini bearbeiten und die Zeile libgd.dll auskommentieren.</p>';
+<p>Unter Windows können Sie die Datei php.ini bearbeiten und die Zeile php_gd2.dll auskommentieren.</p>';
$string['globalsquotes'] = 'Unsichere Einstellung von Globalparametern';
$string['globalsquoteserror'] = 'Prüfen Sie die PHP-Einstellungen: deaktivieren Sie register_globals und/oder aktivieren Sie magic_quotes_gpc';
$string['help'] = 'Hilfe';
@@ -200,6 +200,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Deutsch';
$string['unicoderecommended'] = 'Es wird empfohlen, alle Daten im Format Unicode UTF-8 zu speichern. Neuinstallationen sollten mit Datenbanken vorgenommen werden, die als Standardzeichensatz UTF-8 benutzen. Wenn Sie ein Upgrade durchführen, sollten Sie die UTF-8-Migration starten (Admin-Seite).';
+$string['unicoderequired'] = 'Es ist notwendig, alle Daten im Format Unicode UTF-8 zu speichern. Neuinstallationen müssen mit Datenbanken vorgenommen werden, die als Standardzeichensatz UTF-8 benutzen. Wenn Sie ein Upgrade durchführen, sollten Sie die UTF-8-Migration starten (Admin-Seite).';
$string['user'] = 'Nutzer';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Sie haben das Paket <strong>$a->packname $a->packversion</strong> erfolgreich auf Ihrem Computer installiert.';
View
3 install/lang/es_utf8/installer.php
@@ -142,7 +142,7 @@
<p>Para agregar GD a PHP en entorno Unix, compile PHP usando el parámetro --with-gd.</p>
-<p>En un entorno Windows, puede editar php.ini y quitar los comentarios de la línea referida a libgd.dll.</p>';
+<p>En un entorno Windows, puede editar php.ini y quitar los comentarios de la línea referida a php_gd2.dll.</p>';
$string['globalsquotes'] = 'Manejo Inseguro de Ajustes Globales';
$string['globalsquoteserror'] = 'Fije sus ajustes PHP: deshabilite register_globals y/o habilite magic_quotes_gpc';
$string['help'] = 'Ayuda';
@@ -213,6 +213,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Español - Internacional';
$string['unicoderecommended'] = 'Se recomienda almacenar todos los datos en Unicode (UTF-8). Las instalaciones nuevas deberían ejecutarse en bases de datos cuyo juego de caracteres por defecto fuera Unicode. Si está realizando una actualización, debería llevar a cabo el proceso de migración UTF-8 (vea al respecto la página de Administración).';
+$string['unicoderequired'] = 'Es necesario que almacene todos sus datos en formato Unicode (UTF-8). Las instalaciones nuevas deberían ejecutarse en bases de datos cuyo juego de caracteres por defecto fuera Unicode. Si está realizando una actualización, debería llevar a cabo el proceso de migración UTF-8 (vea al respecto la página de Administración).';
$string['user'] = 'Usuario';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Si está viendo esta página es porque ha podido ejecutar el paquete
View
2 install/lang/eu_utf8/installer.php
@@ -99,7 +99,7 @@
<p>UNIX ingurunean GD PHPri eransteko, PHP konpilatu --with-gd parametroa erabiliz.</p>
-<p>Windows ingurunean, php.ini edita dezakezu, libgd.dll-ri dagozkion iruzkinen lerroa kenduz.</p>';
+<p>Windows ingurunean, php.ini edita dezakezu, php_gd2.dll-ri dagozkion iruzkinen lerroa kenduz.</p>';
$string['globalsquotes'] = 'Ezarpen orokorren erabilera ez segurua';
$string['globalsquoteserror'] = 'PHP ezarpenak zehaztu: register_globals indargabetu edo/eta magic_quotes_gpc ezarri';
$string['help'] = 'Laguntza';
View
2 install/lang/fi_utf8/installer.php
@@ -129,7 +129,7 @@
<p>Lisätäksesi GD:n PHP:hen Unix:in alaisena, käännä PHP käyttäen --with-gd parametria.</p>
-<p>Windowsin alaisena voit yleensä muokata php.ini:ä ja olla kommentoimatta rivivertailua libgd.dll.</p>';
+<p>Windowsin alaisena voit yleensä muokata php.ini:ä ja olla kommentoimatta rivivertailua php_gd2.dll.</p>';
$string['globalsquotes'] = 'Globaalien muuttujien turvaton käsittely';
$string['help'] = 'Ohje';
$string['iconvrecommended'] = 'Valinnaisen ICONV-kirjaston asentamista suositellaan erityisesti silloin jos sivustolla käytetäänuseita eri kieliä.';
View
2 install/lang/fr_ca_utf8/installer.php
@@ -33,7 +33,7 @@
$string['fileuploadserror'] = 'Le téléchargement des fichiers sur le serveur doit être activé';
$string['gdversion'] = 'Version de GD';
$string['gdversionerror'] = 'La librairie GD doit être activée pour traiter et créer les images';
-$string['gdversionhelp'] = '<p>Il semble que la librairie GD n\'est pas installée sur votre serveur.</p> <p>GD est une librairie requise par PHP pour permettre à Moodle de traiter les images (comme les photos des profils) et de créer des graphiques (par exemple ceux des historiques). Moodle fonctionnera sans GD, mais ces fonctionnalités ne seront pas disponibles pour vous.</p> <p>Sous Unix ou Mac OS X, pour ajouter GD à PHP, vous pouvez compiler PHP avec l\'option <i>--with-gd</i>.</p> <p>Sous Windows, on peut normalement modifier le fichier « php.ini » en enlevant le commentaire de la ligne référençant la librairie libgd.dll.</p>';
+$string['gdversionhelp'] = '<p>Il semble que la librairie GD n\'est pas installée sur votre serveur.</p> <p>GD est une librairie requise par PHP pour permettre à Moodle de traiter les images (comme les photos des profils) et de créer des graphiques (par exemple ceux des historiques). Moodle fonctionnera sans GD, mais ces fonctionnalités ne seront pas disponibles pour vous.</p> <p>Sous Unix ou Mac OS X, pour ajouter GD à PHP, vous pouvez compiler PHP avec l\'option <i>--with-gd</i>.</p> <p>Sous Windows, on peut normalement modifier le fichier « php.ini » en enlevant le commentaire de la ligne référençant la librairie php_gd2.dll.</p>';
$string['help'] = 'Aide';
$string['installation'] = 'Installation';
$string['language'] = 'Langue';
View
3 install/lang/fr_utf8/installer.php
@@ -123,7 +123,7 @@
$string['fileuploadserror'] = 'Le téléchargement des fichiers sur le serveur doit être activé';
$string['gdversion'] = 'Version de GD';
$string['gdversionerror'] = 'La librairie GD doit être activée pour traiter et créer les images';
-$string['gdversionhelp'] = '<p>Il semble que la librairie GD n\'est pas installée sur votre serveur.</p><p>GD est une librairie requise par PHP pour permettre à Moodle de traiter les images (comme les photos des profils) et de créer des graphiques (par exemple ceux des historiques). Moodle fonctionnera sans GD, mais ces fonctionnalités ne seront pas disponibles pour vous.</p><p>Sur Unix ou Mac OS X, pour ajouter GD à PHP, vous pouvez compiler PHP avec l\'option <em>--with-gd</em>.</p><p>Sous Windows, on peut normalement modifier le fichier «&nbsp;php.ini&nbsp;» en enlevant le commentaire de la ligne référençant la librairie libgd.dll.</p>';
+$string['gdversionhelp'] = '<p>Il semble que la librairie GD n\'est pas installée sur votre serveur.</p><p>GD est une librairie requise par PHP pour permettre à Moodle de traiter les images (comme les photos des profils) et de créer des graphiques (par exemple ceux des historiques). Moodle fonctionnera sans GD, mais ces fonctionnalités ne seront pas disponibles pour vous.</p><p>Sur Unix ou Mac OS X, pour ajouter GD à PHP, vous pouvez compiler PHP avec l\'option <em>--with-gd</em>.</p><p>Sous Windows, on peut normalement modifier le fichier «&nbsp;php.ini&nbsp;» en enlevant le commentaire de la ligne référençant la librairie php_gd2.dll.</p>';
$string['globalsquotes'] = 'Traitement non sûr des variables globales';
$string['globalsquoteserror'] = 'Veuillez corriger vos réglages PHP&nbsp;: désactivez «&nbsp;register_globals&nbsp;» et/ou activez «&nbsp;magic_quotes_gpc&nbsp;»';
$string['help'] = 'Aide';
@@ -182,6 +182,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Français';
$string['unicoderecommended'] = 'Il est recommandé de stocker toutes vos données en Unicode (UTF-8). Toute nouvelle installation de Moodle devrait être effectuée dans une base de données ayant comme jeu de caractères par défaut Unicode (UTF-8). Si vous effectuez une mise à jour de Moodle, veuillez procéder à la migration de votre base de données en Unicode (voir la page d\'administration).';
+$string['unicoderequired'] = 'Le stockage des données en format Unicode (UTF-8) est requis. Toute nouvelle installation de Moodle doit être effectuée dans une base de données ayant comme jeu de caractères par défaut Unicode (UTF-8). Si vous effectuez une mise à jour de Moodle, veuillez procéder à la migration de votre base de données en Unicode (voir la page d\'administration).';
$string['user'] = 'Utilisateur';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Vous voyez cette page, car vous avez installé Moodle correctement et lancé le logiciel <strong>$a->packname $a->packversion</strong> sur votre ordinateur. Félicitations&nbsp;!';
View
2 install/lang/hu_utf8/installer.php
@@ -135,7 +135,7 @@
$string['gdversionhelp'] = '<p>Feltehetőleg szerverén nincs telepítve a GD.</p>
<p>A GD a PHP számára szükséges könyvtár, mellyel a Moodle képeket (például felhasználói ikonokat) tud feldolgozni és újakat tud készíteni (például naplódiagramokat). A Moodle működik GD nélkül is - csak ezek a lehetőség nem lesznek az Ön számára elérhetők.</p>
<p>A GD Unix alatti PHP-hez való hozzáadásához a PHP-t fordítsa a --with-gd paraméterrel.</p>
-<p>Windows alatt szerkesztheti a php.ini-t: el kell távolítani a megjegyzésjelet a libgd.dll-re hivatkozó sor elejéről.</p>';
+<p>Windows alatt szerkesztheti a php.ini-t: el kell távolítani a megjegyzésjelet a php_gd2.dll-re hivatkozó sor elejéről.</p>';
$string['globalsquotes'] = 'Globális változók nem biztonságos kezelése';
$string['globalsquoteserror'] = 'Javítsa ki a PHP beállításait: kapcsolja ki a disable register_globals és/vagy az enable magic_quotes_gpc opciókat';
$string['help'] = 'Súgó';
View
2 install/lang/it_utf8/installer.php
@@ -69,7 +69,7 @@
$string['gdversionhelp'] = '<p>Sul vostro server sembra non essere installato il supporto per le librerie GD.</p>
<p>GD è una libreria che è richiesta dal PHP per permettere a Moodle di elaborare le immagini (come le icone dei profili utente) e creare nuove immagini (come i grafici dei log). Moodle continuerà  a funzionare senza GD - queste caratteristiche non saranno disponibili sulla vostra installazione.</p>
<p>Per aggiungere GD al PHP su sistemi operativi Unix/Linux, compilare il PHP utilizzando l\'opzione --with-gd.</p>
-<p>Su Windows normalmente è possibile modificare il file php.ini e togliere il commento dalla linea che contiene libgd.dll.</p>';
+<p>Su Windows normalmente è possibile modificare il file php.ini e togliere il commento dalla linea che contiene php_gd2.dll.</p>';
$string['globalsquotes'] = 'Gestione insicura dei Globals';
$string['globalsquoteserror'] = 'Correggere le impostazioni PHP: disabilitare register_globals e/o abilitare magic_quotes_gpc';
$string['help'] = 'Aiuto';
View
3 install/lang/ja_utf8/installer.php
@@ -137,7 +137,7 @@
<p>Unix環境下で、GDをPHPにインストールするには、PHPを --with-gd パラメータでコンパイルしてください。</p>
-<p>Windows環境下では、php.iniでlibgd.dllを参照している行のコメントアウトを取り除いてください。</p>';
+<p>Windows環境下では、php.iniでphp_gd2.dllを参照している行のコメントアウトを取り除いてください。</p>';
$string['globalsquotes'] = '安全では無いGlobalsのハンドリング';
$string['globalsquoteserror'] = 'PHP設定を修正してください: register_globalsを「Off」および/またはmagic_quotes_gpcを「On」';
$string['help'] = 'ヘルプ';
@@ -204,6 +204,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = '日本語';
$string['unicoderecommended'] = 'あなたのすべてのデータをユニコードフォーマット (UTF-8) で保存することが推奨されます。Moodleの新しいインストールは、ユニコードがデフォルトキャラクタにセットされたデータベースに実行される必要があります。アップグレードの場合、UTF-8移行プロセスを実行してださい (詳細は管理ページをご覧ください)。';
+$string['unicoderequired'] = 'あなたのすべてのデータをユニコードフォーマット (UTF-8) で保存することが必須です。Moodleの新しいインストールは、ユニコードがデフォルトキャラクタにセットされたデータベースに実行される必要があります。アップグレードの場合、UTF-8移行プロセスを実行してださい (詳細は管理ページをご覧ください)。';
$string['user'] = 'ユーザ';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'インストールが正常に完了したため、このページをご覧頂いています。あなたのコンピュータで <strong>$a->packname $a->packversion</strong> パッケージを起動してください。';
View
2 install/lang/ka_utf8/installer.php
@@ -42,7 +42,7 @@
<p> GD-ს დასამატებლად PHP-ზე Unix-ში, შეასრულეთ PHP გამოიყენებთ რა --with-gd პარამეტრს.</p>
-<p> Windows გარემოში ჩვეულებრივად შესაძლოა php.ini-ს რედაქტირება და libgd.dll უკომენტაროდ დატოვება უკომენტაროდ .</p>';
+<p> Windows გარემოში ჩვეულებრივად შესაძლოა php.ini-ს რედაქტირება და php_gd2.dll უკომენტაროდ დატოვება უკომენტაროდ .</p>';
$string['help'] = 'დახმარება';
$string['info'] = 'ინფორმაცია';
$string['installation'] = 'ინსტალირება';
View
1 install/lang/ko_utf8/installer.php
@@ -203,6 +203,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = '한국어';
$string['unicoderecommended'] = '모든 자료를 유니코드(UTF-8)로 저장해야 합니다. 새 설정은 기본 문자코드가 유니코드로 저장되어 있다고 가정하고 작동이 됩니다. 만일 업그레이드 중이라면 반드시 UTF-8 변환과정을 수행하여야만 합니다.(관리화면 참조)';
+$string['unicoderequired'] = '여러분의 모든 자료가 유니코드(UTF-8)로 저장되야 합니다. 새 설정은 기본 문자코드가 유니코드로 저장되어 있다고 가정하고 작동이 됩니다. 만일 업그레이드 중이라면 반드시 UTF-8 변환과정을 수행하여야만 합니다.(관리화면 참조)';
$string['user'] = '사용자';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = '당신의 컴퓨터에 <strong>$a->packname $a->packversion</strong> 패키지를 성공적으로 설치한 것을 축하합니다!';
View
3 install/lang/nl_utf8/installer.php
@@ -134,7 +134,7 @@
$string['gdversionhelp'] = '<p>Blijkbaar is GD niet geïnstalleerd op je server.</p>
<p>PHP heeft de GD-bibliotheek nodig om afbeeldingen te kunnen maken (zoals de grafieken van de logbestanden) en te verwerken (zoals de profielbestanden van de gebruikers). Moodle zal werken zonder GD - alleen deze mogelijkheden zullen het niet doen.</p>
<p>Om GD toe te voegen aan PHP op een Unixmachine moet je PHP compileren met de --with-gd parameter.</p>
-<p>Onder Windows kun je gewoonlijk php.ini bewerken en de commentaartekens voor de lijn met libgd.dll verwijderen.</p>';
+<p>Onder Windows kun je gewoonlijk php.ini bewerken en de commentaartekens voor de lijn met php_gd2.dll verwijderen.</p>';
$string['globalsquotes'] = 'Inveilige behandeling van globals';
$string['globalsquoteserror'] = 'Zet je PHP instellingen juist: schakel register_globals uit en/of schakel magic_quotes_gpc in';
$string['help'] = 'Help';
@@ -199,6 +199,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Nederlands';
$string['unicoderecommended'] = 'Aanbevolen wordt om al je data als Unicode (UTF-8) te bewaren. Nieuwe installaties zouden moeten geïnstalleerd worden met Unicode als standaard tekenset voor de databank. Als je upgrade, moet je het UTF-8 migratieproces laten lopen (zie pagina Beheer).';
+$string['unicoderequired'] = 'Je moet al je data als Unicode (UTF-8) bewaren. Nieuwe installaties moeten geïnstalleerd worden met Unicode als standaard tekenset voor de databank. Als je upgrade, moet je het UTF-8 migratieproces laten lopen (zie pagina Beheer).';
$string['user'] = 'Gebruiker';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Je krijgt deze pagina te zien omdat je met succes het <strong>$a->packname $a->packversion</strong> packet op je computer gezet en gestart hebt. Proficiat!';
View
2 install/lang/no_utf8/installer.php
@@ -55,7 +55,7 @@
<p>To add GD to PHP under Unix, compile PHP using the --with-gd parameter.</p>
-<p>Under Windows you can usually edit php.ini and uncomment the line referencing libgd.dll.</p>';
+<p>Under Windows you can usually edit php.ini and uncomment the line referencing php_gd2.dll.</p>';
$string['help'] = 'Hjelp';
$string['info'] = 'Informasjon';
$string['installation'] = 'Installation';
View
2 install/lang/pl_utf8/installer.php
@@ -86,7 +86,7 @@
<p>„GD jest biblioteką wymaganą przez PHP w celu umożliwienia Moodle operacji na obrazach (takich jak ikony profilu użytkownika) i w celu tworzenia nowych obrazów (takich jak wykresy logowań). Moodle będzie pracował bez GD – te możliwości nie będą jednak dla Ciebie dostępne.</p>
<p> Aby dodać GD do PHP pod Unix-em, skompiluj PHP używając parametru -- with-gd. </p>
-<p> Pod Windows-em można zazwyczaj edytować php.ini i pominąć linię odwołującą się do libgd.dll.</p>”';
+<p> Pod Windows-em można zazwyczaj edytować php.ini i pominąć linię odwołującą się do php_gd2.dll.</p>”';
$string['globalsquotes'] = 'Groźne zarządzanie zmiennymi globalnymi';
$string['globalsquoteserror'] = 'Ustal swoje ustawienia PHP: niedostępne register_globals i/lub udostępnione magic_quotes_gpc';
$string['help'] = 'Pomoc';
View
2 install/lang/pt_br_utf8/installer.php
@@ -95,7 +95,7 @@
$string['gdversionhelp'] = '<p>Parece que o seu servidor não tem o GD instalado.</p>
<p>GD é uma library de PHP necessária à elaboração de imagens como os fotos do perfil do usuário e os gráficos de estatísticas. O Moodle funciona sem o GD mas a elaboração de imagens não será possível.</p>
<p>Para adicionar o GD ao PHP em Unix, compile o PHP usando o parâmetro --with-gd .</p>
-<p>Em Windows edite php.ini and cancele o comentário à linha que se refere a libgd.dll.</p>';
+<p>Em Windows edite php.ini and cancele o comentário à linha que se refere a php_gd2.dll.</p>';
$string['globalsquotes'] = 'Tratamento de Globais sem Segurança';
$string['globalsquoteserror'] = 'Corrija a configuração do seu PHP: desabilitar register_globals e/ou habilitar magic_quotes_gpc';
$string['help'] = 'Ajuda';
View
2 install/lang/pt_utf8/installer.php
@@ -98,7 +98,7 @@
<p>Para adicionar GD ao PHP, em Unix, compile o PHP usando o parâmetro --with-gd.</p>
-<p>Em windows, normalmente poderá editar php.ini e descomentar a linha que faz referência a libgd.dll.</p>';
+<p>Em windows, normalmente poderá editar php.ini e descomentar a linha que faz referência a php_gd2.dll.</p>';
$string['globalsquotes'] = 'Variáveis Globais manipuladas em forma insegura';
$string['globalsquoteserror'] = 'Corrija as sua configuração do PHP: desactive o register_globals e/ou active magic_quotes_gpc';
$string['help'] = 'Ajuda';
View
2 install/lang/sk_utf8/installer.php
@@ -98,7 +98,7 @@
<p>Keď chcete pridať GD do PHP pod Unixom, vytvorte PHP použitím --with-gd parameter.</p>
-<p>Pod Windows môžete upraviť php.ini a odkomentovať riadok obsahujúci libgd.dll.</p>';
+<p>Pod Windows môžete upraviť php.ini a odkomentovať riadok obsahujúci php_gd2.dll.</p>';
$string['globalsquotes'] = 'Nie bezpečné používanie globálnych premenných';
$string['globalsquoteserror'] = 'Opravte svoje nastavenia PHP: vypnite register_globals a/alebo zapnite magic_quotes_gpc';
$string['help'] = 'Pomoc';
View
2 install/lang/sl_utf8/installer.php
@@ -116,7 +116,7 @@
<p>Za dodajanje GD v PHP v sistemu Unix, prevedite PHP s parametrom --with-gd.</p>
-<p>V okolju Windows lahko običajno uredite php.ini in odkomentirate vrstico, ki se sklicuje na libgd.dll.</p>';
+<p>V okolju Windows lahko običajno uredite php.ini in odkomentirate vrstico, ki se sklicuje na php_gd2.dll.</p>';
$string['globalsquotes'] = 'Nevarna obravnava globalnih spremenljivk';
$string['globalsquoteserror'] = 'Popravite vaše PHP nastavitve: onemogočite register_globals in / ali omogočite magic_quotes_gpc';
$string['help'] = 'Pomoč';
View
2 install/lang/sm_utf8/installer.php
@@ -42,7 +42,7 @@
<p>To add GD to PHP under Unix, compile PHP using the --with-gd parameter.</p>
-<p>Under Windows you can usually edit php.ini and uncomment the line referencing libgd.dll.</p>';
+<p>Under Windows you can usually edit php.ini and uncomment the line referencing php_gd2.dll.</p>';
$string['help'] = 'Fesoasoani';
$string['installation'] = 'Fa\'atu/Install';
$string['language'] = 'Gagana';
View
2 install/lang/sr_cr_utf8/installer.php
@@ -100,7 +100,7 @@
<p>Да бисте додали GD у PHP под Unix-ом, компајлираjте PHP користећи --with-gd параметар.</p>
-<p>Под Windows-ом обично можете изменити php.ini и скинути ознаку коментара у линији која се односи на libgd.dll.</p>';
+<p>Под Windows-ом обично можете изменити php.ini и скинути ознаку коментара у линији која се односи на php_gd2.dll.</p>';
$string['globalsquotes'] = 'Несигурно руковање глобалним варијаблама';
$string['globalsquoteserror'] = 'Поправите своја PHP подешавања: онемогућите register_globals и/или омогућите magic_quotes_gpc';
$string['help'] = 'Помоћ';
View
2 install/lang/sr_lt_utf8/installer.php
@@ -100,7 +100,7 @@
<p>Da biste dodali GD u PHP pod Unix-om, kompajlirajte PHP koristeći --with-gd parametar.</p>
-<p>Pod Windows-om obično možete izmeniti php.ini i skinuti oznaku komentara u liniji koja se odnosi na libgd.dll.</p>';
+<p>Pod Windows-om obično možete izmeniti php.ini i skinuti oznaku komentara u liniji koja se odnosi na php_gd2.dll.</p>';
$string['globalsquotes'] = 'Nesigurno rukovanje globalnim varijablama';
$string['globalsquoteserror'] = 'Popravite svoja PHP podešavanja: onemogućite register_globals i/ili omogućite magic_quotes_gpc';
$string['help'] = 'Pomoć';
View
2 install/lang/sv_utf8/installer.php
@@ -95,7 +95,7 @@
$string['gdversionhelp'] = '<p>Det verkar som om GD inte är installerat på Din server. </p>
<p>GD är ett bibliotek som är nödvändigt i PHP om Moodle ska kunna bearbeta bilder (som t ex bilderna i användarprofilerna) eller skapa nya (som t ex graferna till loggarna). Moodle kommer fortfarande att fungera utan GD men dessa funktioner kommer alltså att saknas. </p>
<p>Om Du vill lägga till GD under UNIX, så får Du kompilera PHP genom att använda parametern --with-gd.</p>
-<p>Under Windows kan Du vanligtvis redigera php.ini och ta bort kommentarmarkeringen för den rad som refererar till libgd.dll</p>';
+<p>Under Windows kan Du vanligtvis redigera php.ini och ta bort kommentarmarkeringen för den rad som refererar till php_gd2.dll</p>';
$string['globalsquotes'] = 'Inte säker hantering av globala variabler';
$string['globalsquoteserror'] = 'Ordna till Dina inställningar för PHP: avaktivera register_globals och/eller avaktivera magic_quotes_gpc';
$string['help'] = 'Hjälp';
View
2 install/lang/ta_utf8/installer.php
@@ -116,7 +116,7 @@
<p>To add GD to PHP under Unix, compile PHP using the --with-gd parameter.</p>
-<p>Under Windows you can usually edit php.ini and uncomment the line referencing libgd.dll.</p>';
+<p>Under Windows you can usually edit php.ini and uncomment the line referencing php_gd2.dll.</p>';
$string['globalsquotes'] = 'Insecure Handling of Globals';
$string['globalsquoteserror'] = 'Fix your PHP settings: disable register_globals and/or enable magic_quotes_gpc';
$string['help'] = 'உதவி';
View
2 install/lang/th_utf8/installer.php
@@ -100,7 +100,7 @@
<p> การติดตั้ง GD ใน PHP ภายใต้ยูนิกซ์เซิร์ฟเวอร์นั้น ใช้ตัวเปร --with-gd</p>
-<p>ส่วนภายใต้การใช้งานวินโดว์คุณสามารถติดตั้งโดยการแก้ไขไฟล์ php.ini และเอาเครื่องหมายคอมเมนต์ด้านหน้า libgd.dll ออก</p>';
+<p>ส่วนภายใต้การใช้งานวินโดว์คุณสามารถติดตั้งโดยการแก้ไขไฟล์ php.ini และเอาเครื่องหมายคอมเมนต์ด้านหน้า php_gd2.dll ออก</p>';
$string['globalsquotes'] = 'การใช้งานแบบ Globals ยังไม่ปลอดภัย';
$string['globalsquoteserror'] = 'แก้ไขค่า PHP ของท่านโดยปิดการใช้งาน register_globals และ/หรือ เปิดการใช้งาน magic_quotes_gpc';
$string['help'] = 'ช่วยเหลือ';
View
3 install/lang/tl_utf8/installer.php
@@ -110,7 +110,7 @@
<p>Para maidagdag ang GD sa PHP sa loob ng Unix, ikompayl ang PHP gamit ang --with-gd na parameter.</p>
-<p>Sa loob ng Windows kadalasan ay maeedit mo ang php.ini at tanggalin ang comment sa linya na tumutukoy sa libgd.dll.</p>';
+<p>Sa loob ng Windows kadalasan ay maeedit mo ang php.ini at tanggalin ang comment sa linya na tumutukoy sa php_gd2.dll.</p>';
$string['globalsquotes'] = 'Di-ligtas na Pagmanipula ng mga Global';
$string['globalsquoteserror'] = 'Ayusin ang iyong mga kaayusan ng PHP: patayin ang register_globals at/o buhayin ang magic_quotes_gpc';
$string['help'] = 'Tulong';
@@ -171,6 +171,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Tagalog';
$string['unicoderecommended'] = 'Iminumungkahi ang pag-imbak ng lahat ng datos mo sa Unicode (UTF-8). Ang bagong luklok ay dapat may mga datosan na ang umiiral na set ng karakter ay Unicode. Kung ginagawa mong bago ang iniluklok mo, dapat mong isakatuparan ang proseso ng pagsalin sa UTF-8 (tingnan ang pahinang pang-Admin).';
+$string['unicoderequired'] = 'Kinakailangan na imbakin ang lahat ng datos mo sa anyong Unicode (UTF-8). Ang bagong luklok ay dapat may mga datosan na ang umiiral na set ng karakter ay Unicode. Kung ginagawa mong bago ang iniluklok mo, dapat mong isakatuparan ang proseso ng pagsalin sa UTF-8 (tingnan ang pahinang pang-Admin).';
$string['user'] = 'Tagagamit';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Nakikita mo ang pahinang ito dahil matagumpay mong nailuklok at napagana ang paketeng <strong>$a->packname $a->packversion</strong> sa iyong kompyuter. Maligayang bati!';
View
2 install/lang/to_utf8/installer.php
@@ -40,7 +40,7 @@
<p>Ke tanaki e GD ki he PHP \'ihe Unix, fakatahataha\'i e PHP ngaue\'aki e --moe-gd tafatafa\'aki.</p>
-<p>\'Ihe Uinitou, teke fa\'amalava pee \'o \'etita\'i php.ini mo to\'o e komeni \'oe laine fakahinohino libgd.dll.</p>';
+<p>\'Ihe Uinitou, teke fa\'amalava pee \'o \'etita\'i php.ini mo to\'o e komeni \'oe laine fakahinohino php_gd2.dll.</p>';
$string['help'] = 'Tokoni';
$string['installation'] = 'Fokotu\'u';
$string['language'] = 'Lea';
View
3 install/lang/tr_utf8/installer.php
@@ -144,7 +144,7 @@
<p>Unix altında PHP\'ye GD desteğini sağlamak için, PHP\'yi --with-gd parametresiyle derleyin.</p>
-<p>Windows altında php.ini dosyasını düzenler ve libgd.dll\'yi referans eden satırdaki yorumları kaldırırsınız.</p>';
+<p>Windows altında php.ini dosyasını düzenler ve php_gd2.dll\'yi referans eden satırdaki yorumları kaldırırsınız.</p>';
$string['globalsquotes'] = 'Güvensiz Global Değişkenler';
$string['globalsquoteserror'] = 'PHP ayarlarınızı düzeltin. register_globals\'ı kapalı ve/veya magic_quotes_gpc açık tutun.';
$string['help'] = 'Yardım';
@@ -222,6 +222,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Türkçe';
$string['unicoderecommended'] = 'Bütün verilerinizi Unicode (UTF-8) olarak saklamanız tavsiye edilir. Yeni kurulumların veritabanlarına varsayılan olarak Unicode karakter setinde işlem yapması önerilir. Güncelleme yapıyorsanız, UTF-8 Çevirim işlemini yapmanız gerekiyor (Yönetici sayfasına bakınız).';
+$string['unicoderequired'] = 'Bütün verilerinizi Unicode (UTF-8) olarak saklamanız gerekir. Yeni kurulumların veritabanlarına varsayılan olarak Unicode karakter setinde işlem yapması gerekir. Güncelleme yapıyorsanız, UTF-8 Çevirim işlemini yapmanız gerekiyor (Yönetici sayfasına bakınız).';
$string['user'] = 'Kullanıcı';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Bilgisayarınıza <strong>$a->packname $a->packversion</strong> paketini başarıyla kurdunuz. Tebrikler!';
View
2 install/lang/vi_utf8/installer.php
@@ -43,7 +43,7 @@
<p>Để thêm GD vào PHP dưới hệ điều hành Unix, biên dịch PHP sử dụng tham số--with-gd. </p>
-<p>Dưới hệ điều hành Windows bạn có thể soạn thảo file php.ini và bỏ dấu chú thích dòng tham chiếu đến libgd.dll.</p>';
+<p>Dưới hệ điều hành Windows bạn có thể soạn thảo file php.ini và bỏ dấu chú thích dòng tham chiếu đến php_gd2.dll.</p>';
$string['help'] = 'Trợ giúp';
$string['installation'] = 'Cài đặt';
$string['language'] = 'Ngôn ngữ';
View
2 install/lang/zh_cn_utf8/installer.php
@@ -96,7 +96,7 @@
<p>在Unix上为PHP增加GD功能,可以用--with-gd选项来编译PHP。</p>
-<p>在Windows上,修改php.ini并去掉libgd.dll行前的注释符号就可以了。</p>';
+<p>在Windows上,修改php.ini并去掉php_gd2.dll行前的注释符号就可以了。</p>';
$string['globalsquotes'] = '处理全局变量的方式不安全';
$string['globalsquoteserror'] = '修正您的PHP设置:禁用register_globals和/或启动magic_quotes_gpc。';
$string['help'] = '帮助';

0 comments on commit 0e7b1d7

Please sign in to comment.
Something went wrong with that request. Please try again.