Permalink
Browse files

Automatic installer.php lang files by installer_builder (20061103)

  • Loading branch information...
1 parent 4aeab73 commit 12ef3b787bd99904116780f5d8938d5986aa3a78 moodler committed Nov 3, 2006
Showing with 16 additions and 0 deletions.
  1. +16 −0 install/lang/pt_utf8/installer.php
View
16 install/lang/pt_utf8/installer.php
@@ -15,13 +15,22 @@
$string['admindirsettingsub'] = 'Alguns servidores Web utilizam /admin como endereço especial para acceder um panel de controlo, ou algo semelhante. Desafortunadamente, isso cria conflictos com o endereço padrão das páginas de destão do Moodle. Pderá resolver esse problema renomeando o directório admin na sua instalção de Moodle, e escrevendo aqui o novo nome que utilizou. Por exemplo:<br /><br /><b>moodleadmin</b><br /><br />
Isso resolverá o acesso às páginas de gestão do Moodle.';
$string['bypassed'] = 'Ultrapassada';
+$string['cannotcreatelangdir'] = 'Não é possível criar o directório para pacotes linguísticos';
+$string['cannotcreatetempdir'] = 'Não é possível criar o directório temporal';
+$string['cannotdownloadcomponents'] = 'Não é possível descarregar a cópia dos componentes';
+$string['cannotdownloadzipfile'] = 'Não é possível descarregar a cópia do ficheiro ZIP';
+$string['cannotfindcomponent'] = 'Não foi encontrado um componente';
+$string['cannotsavemd5file'] = 'Não é possível gravar ficheiro md5';
+$string['cannotsavezipfile'] = 'Não é possível gravar ficheiro ZIP';
+$string['cannotunzipfile'] = 'Não é possível descompactar ficheiro ZIP';
$string['caution'] = 'Advertência';
$string['check'] = 'Verificar';
$string['chooselanguagehead'] = 'Escolha uma língua';
$string['chooselanguagesub'] = 'Escolha a língua substituta';
$string['closewindow'] = 'Fechar esta janela';
$string['compatibilitysettingshead'] = 'A conferir a configuração do PHP...';
$string['compatibilitysettingssub'] = 'A conferir a língua substituta...';
+$string['componentisuptodate'] = 'O componente está actualizado';
$string['configfilenotwritten'] = 'O script de instalação não conseguiu crear o ficheiro config.php em forma automática, provavlemente por não ter autorização para escrever no directório do Moodle. Poderá copiar manualmente o código que se segue para um ficheiro que deverá chamar config.php, no directório principal do Moodle.';
$string['configfilewritten'] = 'O ficheiro config.php foi criado com sucesso';
$string['configurationcompletehead'] = 'Configuração concluida';
@@ -48,6 +57,7 @@
$string['dbtype'] = 'Tipo';
$string['dirroot'] = 'Directório do Moodle';
$string['download'] = 'Descarregar';
+$string['downloadedfilecheckfailed'] = 'Falhou a verificação do ficheiro descarregado.';
$string['environmenterrortodo'] = 'Deve resolver todos os problemas (erros) do ambiente que encontrou acima antes de proceder à instalação dessa versão do Moodle!';
$string['environmentrecommendinstall'] = 'é recomendado ser';
$string['environmentrecommendversion'] = 'é recomendada a versão $a->needed e actualmente está a correr a versão $a->current';
@@ -63,10 +73,12 @@
$string['iconvrecommended'] = 'A instalação da biblioteca opcional ICONV é altamente recomendada para trazer uma maior performance ao site, principalmente se o seu site suporta linguagens não latinas.';
$string['info'] = 'Informação';
$string['installation'] = 'Instalação';
+$string['invalidmd5'] = 'md5 não válido';
$string['language'] = 'Língua';
$string['magicquotesruntimeerror'] = 'Isto deveria estar desactivado';
$string['mbstringrecommended'] = 'A instalação da biblioteca opcional MBSTRING é altamente recomendada na medida em que vai aumentar o desempenho do seu sítio, particularmente se o seu sítio suporta línguas não-latinas.';
$string['memorylimit'] = 'Limite de memoria';
+$string['missingrequiredfield'] = 'Falta algum campo necessário';
$string['moodledocslink'] = 'Documentação Moodle para esta página';
$string['mysql416bypassed'] = 'Contudo, se o seu sítio estiver a utilizar APENAS cartacteres iso-8859-1 (latin), poderá continuar a utilizar o seu já instalado MySQL 4.1.12 (ou superior).';
$string['mysql416required'] = 'O MySQL 4.1.16 é a versão mínima requerida para o Moodle 1.6 para que se possa garantir que todos os dados poderão ser convertidos para UTF-8 no futuro.';
@@ -80,12 +92,16 @@
$string['phpversion'] = 'Versão do PHP';
$string['phpversionerror'] = 'A versão do PHP deverá ser, pelo menos, 4.1.0';
$string['previous'] = 'Prévio';
+$string['remotedownloadnotallowed'] = 'O seu servidor não permite descarregar componentes (a variável allow_url_fopen está desactivada).<br /><br />Terá que descarregar <a href=\"$a->url\">$a->url</a> manualmente, copia-lo para \"$a->dest\" no seu servidor e descompacta-lo.';
$string['report'] = 'Relatório';
$string['restricted'] = 'Restrito';
$string['safemode'] = 'Modo seguro';
$string['status'] = 'Regime';
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Português - Portugal';
$string['user'] = 'Utilizador';
+$string['wrongdestpath'] = 'Caminho de destino errado.';
+$string['wrongsourcebase'] = 'URL errada para a fonte.';
+$string['wrongzipfilename'] = 'Nome de ficheiro ZIP errado.';
$string['wwwroot'] = 'Endereço Web';
?>

0 comments on commit 12ef3b7

Please sign in to comment.