Permalink
Browse files

Upgrades for 1.2

  • Loading branch information...
1 parent 9c08ad1 commit 17050991cd69bb84f3590f2870977fc62d531a5c villate committed Mar 10, 2004
Showing with 35 additions and 0 deletions.
  1. +10 −0 lang/pt/admin.php
  2. +7 −0 lang/pt/algebra.php
  3. +18 −0 lang/pt/error.php
View
@@ -0,0 +1,10 @@
+<?PHP // $Id$
+ // admin.php - created with Moodle 1.2 Beta (2004022400)
+
+
+$string['cachetext'] = 'Tempo de vida da cache de texto';
+$string['upgradelogs'] = 'Para ter todas as funcionalidades, as suas antigas estatísticas de acesso deverão ser actualizadas. <a href=\"$a\">Mais informação</a>';
+$string['upgradelogsinfo'] = 'Foram feitas algumas alterações à forma como se armazenam as estatísticas de acesso. Para conseguir consultar as suas antigas estatísticas de acesso, estas deverão ser actualizadas. A depender do seu sítio, isso pode demorar bastante (até algumas horas) e pode ser bastante limitante para bases de dados em sítios muito grandes. Uma vez começado este processo deverá deixá-lo terminar (mantendo a janela do navegador aberta). Não se preocupe - o seu sítio continuará a trabalhar bem para outras pessoas enquanto as estatísticas são actualizadas.<br/><br/>Quer actualizar as suas estatísticas agora?';
+$string['upgradinglogs'] = 'Actualizando estatísticas';
+
+?>
View
@@ -0,0 +1,7 @@
+<?PHP // $Id$
+ // algebra.php - created with Moodle 1.2 Beta (2004022400)
+
+
+$string['filtername'] = 'Notação Algébrica';
+
+?>
View
@@ -0,0 +1,18 @@
+<?PHP // $Id$
+ // error.php - created with Moodle 1.2 Beta (2004022400)
+
+
+$string['coursegroupunknown'] = 'Faltou especificar a disciplina correspondente ao grupo $a';
+$string['erroronline'] = 'Erro na linha $a';
+$string['fieldrequired'] = '\"$a\" é um campo de preenchimento obrigatório';
+$string['groupalready'] = 'O utilizador já pertence ao grupo $a';
+$string['groupunknown'] = 'O grupo $a não está associado à disciplina indicada';
+$string['invalidfieldname'] = '\"$a\" é um nome de campo inválido';
+$string['missingfield'] = 'O campo \"$a\" não existe';
+$string['modulerequirementsnotmet'] = 'O módulo \"$a->modulename\" ($a->moduleversion) não pode ser instalado. Para a sua instalação é necessária uma versão mais recente do Moodle (actualmente está a usar a versão $a->currentmoodle e precisa da versão $a->requiremoodle).';
+$string['restricteduser'] = 'Lamentamos, mas na sua conta actual \"$a\" não lhe permite fazer isso.';
+$string['unknowncourse'] = 'Disciplina designada de \"$a\" é desconhecida';
+$string['usernotaddederror'] = 'O utilizador \"$a\" não foi adicionado - erro desconhecido';
+$string['usernotaddedregistered'] = 'O utilizador \"$a\" não foi adicionado - já se encontra registado';
+
+?>

0 comments on commit 1705099

Please sign in to comment.