Permalink
Browse files

MDL-37485 plugins overview: require_login before _capability.

  • Loading branch information...
timhunt committed Jan 11, 2013
1 parent 8a646b5 commit 198279d3031edde6765a0086f77172b6ac97ea82
Showing with 1 addition and 1 deletion.
  1. +1 −1 admin/plugins.php
View
@@ -28,8 +28,8 @@
require_once($CFG->libdir . '/adminlib.php');
require_once($CFG->libdir . '/pluginlib.php');
-require_capability('moodle/site:config', context_system::instance());
admin_externalpage_setup('pluginsoverview');
+require_capability('moodle/site:config', context_system::instance());
$fetchremote = optional_param('fetchremote', false, PARAM_BOOL);
$updatesonly = optional_param('updatesonly', false, PARAM_BOOL);

0 comments on commit 198279d

Please sign in to comment.