Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge branch 'install_21_STABLE' of git://github.com/amosbot/moodle i…

…nto MOODLE_21_STABLE
  • Loading branch information...
commit 200cb06bfc688364aaa1f3b5a9471bb8d481ba76 2 parents 97e4e39 + 7adfd55
@stronk7 stronk7 authored
View
5 install/lang/fi/admin.php
@@ -28,5 +28,10 @@
* @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
*/
+$string['cliincorrectvalueerror'] = 'Virhe, epäkelpo arvo "{$a->value}" "{$a->option}":ssa';
+$string['cliincorrectvalueretry'] = 'Epäkelpo arvo, syötä uudelleen';
+$string['clitypevalue'] = 'syötä arvo';
+$string['clitypevaluedefault'] = 'syötä arvo, paina Enteriä käyttääksesi oletusarvoa ({$a})';
+$string['cliyesnoprompt'] = 'syötä y (kyllä) tai n (ei)';
$string['environmentrequireinstall'] = 'vaaditaan asennettavaksi/käyttöönotettavaksi';
$string['environmentrequireversion'] = 'versio {$a->needed} vaaditaan ja käytössä on versio {$a->current}';
View
2  install/lang/fi/error.php
@@ -39,6 +39,6 @@
$string['componentisuptodate'] = 'Komponentti on ajan tasalla';
$string['downloadedfilecheckfailed'] = 'Ladatun tiedoston tarkistus epäonnistui';
$string['invalidmd5'] = 'Virheellinen MD5';
-$string['missingrequiredfield'] = 'JOitakin vaadituista kentistä puuttuu';
+$string['missingrequiredfield'] = 'Joitakin vaadituista kentistä puuttuu';
$string['wrongdestpath'] = 'Virheellinen kohdekansio';
$string['wrongzipfilename'] = 'Virheellinen zip-tiedoston nimi';
View
2  install/lang/sr_cr/admin.php
@@ -39,4 +39,4 @@
Молимо искористите опцију за помоћ.';
$string['cliyesnoprompt'] = 'унеси y (значи да) или n (значи не)';
$string['environmentrequireinstall'] = 'је неопходно инсталирати и омогућити';
-$string['environmentrequireversion'] = 'неопходна верзија је {$a->needed} а Ви тренутно користите верзију {$a->current}';
+$string['environmentrequireversion'] = 'неопходна верзија је {$a->needed} а ви тренутно користите верзију {$a->current}';
View
2  install/lang/sr_lt/admin.php
@@ -39,4 +39,4 @@
Molimo iskoristite opciju za pomoć.';
$string['cliyesnoprompt'] = 'otkucaj y (znači da) ili n (znači ne)';
$string['environmentrequireinstall'] = 'je neophodno instalirati i omogućiti';
-$string['environmentrequireversion'] = 'neophodna verzija je {$a->needed} a Vi trenutno koristite verziju {$a->current}';
+$string['environmentrequireversion'] = 'neophodna verzija je {$a->needed} a vi trenutno koristite verziju {$a->current}';
Please sign in to comment.
Something went wrong with that request. Please try again.