Permalink
Browse files

MDL-39936 upgrade: 2.5.0 line incorrectly positioned

  • Loading branch information...
1 parent f36066f commit 2e804059400a3f9c3d967305257eacac727643f6 @danpoltawski danpoltawski committed May 30, 2013
Showing with 3 additions and 4 deletions.
  1. +3 −4 lib/db/upgrade.php
View
7 lib/db/upgrade.php
@@ -2139,6 +2139,9 @@ function xmldb_main_upgrade($oldversion) {
upgrade_main_savepoint(true, 2013042300.00);
}
+ // Moodle v2.5.0 release upgrade line.
+ // Put any upgrade step following this.
+
if ($oldversion < 2013051400.01) {
// Fix incorrect cc-nc url. Unfortunately the license 'plugins' do
// not give a mechanism to do this.
@@ -2160,9 +2163,5 @@ function xmldb_main_upgrade($oldversion) {
upgrade_main_savepoint(true, 2013051400.01);
}
- // Moodle v2.5.0 release upgrade line.
- // Put any upgrade step following this.
-
-
return true;
}

0 comments on commit 2e80405

Please sign in to comment.