Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20100210)

  • Loading branch information...
commit 3fe070cec59adc179bdad47080510ce1c148b04a 1 parent 9be5ad2
@moodler moodler authored
Showing with 4 additions and 1 deletion.
  1. +4 −1 install/lang/nl_utf8/installer.php
View
5 install/lang/nl_utf8/installer.php
@@ -216,10 +216,13 @@
$string['pgsqlextensionisnotpresentinphp'] = 'PHP is niet juist geïnstalleerd met de PGSQL-extentie en kan niet communiceren met PostgreSQL. Controleer je php.ini-bestand of hercompileer PHP.';
$string['php50restricted'] = 'PHP 5.0.x heeft een heel aantal bekende problemen. Upgrade naar 5.1.x of downgrade naar 4.3.x of 4.4.x';
$string['phpversion'] = 'PHP-versie';
-$string['phpversionerror'] = 'PHP-versie moet minstens 4.1.0 zijn'; // ORPHANED
+$string['phpversionerror'] = 'PHP-versie moet minstens 4.1.0 zijn';
$string['phpversionhelp'] = '<p>Moodle heeft minstens PHP-versie 4.3.0 of 5.1.0 nodig (5.0.x heeft veel bekende problemen).</p> <p>De huidige versie op je server is $a</p>
<p>Je moet PHP upgraden of verhuizen naar een host met een nieuwere versie van PHP!<br />(Als je 5.0.x draait, kun je ook downgraden naar versie 4.4.x)</p>';
$string['postgres7'] = 'PostgreSQL (postgres 7)';
+$string['postgresqlwarning'] = '<strong>Opmerking:</strong> Als je connectieproblemen ondervindt, kun je proberen het host serverveld in te stellen als volgt:
+host=\'postgresql_host\' port=\'5432\' dbname=\'postgresql_database_name\' user=\'postgresql_user\' password=\'postgresql_user_password\'
+en de Database, User en Password velden leeg laten. Meer informatie vind je op <a href=\"http://docs.moodle.org/nl/Installing_Postgres_for_PHP\">Moodle Docs</a>';
$string['previous'] = 'Vorige';
$string['qtyperqpwillberemoved'] = 'Tijdens de upgrade zal het RQP vraagtype verwijderd worden. Je gebruikte deze vraag niet, dus je zult hier geen problemen mee krijgen.';
$string['qtyperqpwillberemovedanyway'] = 'Tijdens de upgrade zal het RQP vraagtype verwijderd worden. Er zijn vragen van dit type in je database. Die zullen stoppen met werken, tenzij je de code herinstalleert van http://moodle.org/mod/data/view.php?d=13&amp;rid=797 voor je verder gaat met de upgrade.';
Please sign in to comment.
Something went wrong with that request. Please try again.