Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Automatically generated installer lang files

  • Loading branch information...
commit 41b3dbec5bf9ee796cc2fa3f6171d3890f6509bb 1 parent 548485d
authored March 07, 2012
4  install/lang/pt/admin.php
@@ -32,11 +32,11 @@
32 32
 
33 33
 $string['clianswerno'] = 'n';
34 34
 $string['cliansweryes'] = 's';
35  
-$string['cliincorrectvalueretry'] = 'Valor incorrecto, por favor tente novamente';
  35
+$string['cliincorrectvalueretry'] = 'Valor incorreto, por favor tente novamente';
36 36
 $string['clitypevalue'] = 'valor do tipo';
37 37
 $string['cliunknowoption'] = 'Opções desconhecidas: 
38 38
 {$a} 
39 39
 Por favor use a opção --help';
40 40
 $string['cliyesnoprompt'] = 'digite s (para sim) ou n (para não)';
41  
-$string['environmentrequireinstall'] = 'é necessário estar instalada/activa';
  41
+$string['environmentrequireinstall'] = 'é necessário estar instalada/ativa';
42 42
 $string['environmentrequireversion'] = 'É requerida a versão {$a->needed} e está a correr a versão {$a->current}';
8  install/lang/pt/error.php
@@ -30,15 +30,15 @@
30 30
 
31 31
 defined('MOODLE_INTERNAL') || die();
32 32
 
33  
-$string['cannotcreatelangdir'] = 'Não é possível criar o directório para pacotes linguísticos';
34  
-$string['cannotcreatetempdir'] = 'Não é possível criar o directório temporário';
  33
+$string['cannotcreatelangdir'] = 'Não é possível criar o diretório para pacotes linguísticos';
  34
+$string['cannotcreatetempdir'] = 'Não é possível criar o diretório temporário';
35 35
 $string['cannotdownloadcomponents'] = 'Não é possível descarregar  componentes';
36 36
 $string['cannotdownloadzipfile'] = 'Não é possível descarregar o ficheiro ZIP';
37 37
 $string['cannotfindcomponent'] = 'O componente não foi encontrado';
38 38
 $string['cannotsavemd5file'] = 'Não é possível gravar ficheiro md5';
39 39
 $string['cannotsavezipfile'] = 'Não  é possível gravar ficheiro ZIP';
40  
-$string['cannotunzipfile'] = 'Não é possível descompactar ficheiro ZIP';
41  
-$string['componentisuptodate'] = 'O componente está actualizado';
  40
+$string['cannotunzipfile'] = 'Não é possível descompatar ficheiro ZIP';
  41
+$string['componentisuptodate'] = 'O componente está atualizado';
42 42
 $string['downloadedfilecheckfailed'] = 'Falhou a verificação do ficheiro descarregado.';
43 43
 $string['invalidmd5'] = 'md5 inválido';
44 44
 $string['missingrequiredfield'] = 'Falta algum campo necessário';
42  install/lang/pt/install.php
@@ -30,7 +30,7 @@
30 30
 
31 31
 defined('MOODLE_INTERNAL') || die();
32 32
 
33  
-$string['admindirname'] = 'Directório de administração';
  33
+$string['admindirname'] = 'Diretório de administração';
34 34
 $string['availablelangs'] = 'Lista de línguas disponíveis';
35 35
 $string['chooselanguagehead'] = 'Escolha uma língua';
36 36
 $string['chooselanguagesub'] = 'Escolha por favor a língua a usar na instalação. Esta língua será usada por omissão no site, mas pode ser alterada posteriormente.';
@@ -39,17 +39,17 @@
39 39
 $string['databasehost'] = 'Servidor da base de dados';
40 40
 $string['databasename'] = 'Nome da base de dados';
41 41
 $string['databasetypehead'] = 'Escolha driver da base de dados';
42  
-$string['dataroot'] = 'Directório de dados';
  42
+$string['dataroot'] = 'Diretório de dados';
43 43
 $string['dbprefix'] = 'Prefixo das tabelas';
44  
-$string['dirroot'] = 'Directório do Moodle';
  44
+$string['dirroot'] = 'Diretório do Moodle';
45 45
 $string['environmenthead'] = 'A verificar o seu ambiente ...';
46  
-$string['environmentsub2'] = 'Cada versão do Moodle tem requisitos mínimos relativamente à versão do PHP e às extensões PHP obrigatórias. É feita uma análise total ao ambiente existente antes de cada instalação ou actualização. Por favor contacte o seu administrador de sistemas se não souber como instalar uma nova versão do PHP ou activar as suas extensões.';
  46
+$string['environmentsub2'] = 'Cada versão do Moodle tem requisitos mínimos relativamente à versão do PHP e às extensões PHP obrigatórias. É feita uma análise total ao ambiente existente antes de cada instalação ou atualização. Por favor contate o seu administrador de sistemas se não souber como instalar uma nova versão do PHP ou ativar as suas extensões.';
47 47
 $string['errorsinenvironment'] = 'Erros no ambiente!';
48 48
 $string['installation'] = 'Instalação';
49 49
 $string['langdownloaderror'] = 'Não foi possível descarregar a língua "{$a}". O processo de instalação continuará em Inglês.';
50  
-$string['memorylimithelp'] = '<p>Actualmente o seu servidor impõe ao PHP um limite de memória de {$a}.</p>
  50
+$string['memorylimithelp'] = '<p>Atualmente o seu servidor impõe ao PHP um limite de memória de {$a}.</p>
51 51
 
52  
-<p>Isso poderá causar mais tarde problemas, especialmente se tiver um grande número de módulos activos e/ou um número elevado de utilizadores.</p>
  52
+<p>Isso poderá causar mais tarde problemas, especialmente se tiver um grande número de módulos ativos e/ou um número elevado de utilizadores.</p>
53 53
 
54 54
 <p>Recomendamos que configure o PHP com um limite maior, por exemplo, 40M.
55 55
 Existem várias formas de fazer essa alteração:</p>
@@ -57,39 +57,39 @@
57 57
 <li>Recompilar o PHP com <i>--enable-memory-limit</i>.
58 58
 Isso permitirá que o próprio Moodle modifique o limite de memória.</li>
59 59
 <li>Se tiver acesso ao ficheiro php.ini, poderá modificar o valor de <b>memory_limit</b> para algo como 40M. Se não tiver acesso, poderá pedir ao adiminstrador do seu sistema que o faça.</li>
60  
-<li>Em alguns servidores PHP poderá criar um ficheiro .htaccess no directório do Moodle, com a linha:
  60
+<li>Em alguns servidores PHP poderá criar um ficheiro .htaccess no diretório do Moodle, com a linha:
61 61
 <p><blockquote>php_value memory_limit 40M</blockquote></p>
62 62
 <p>No entanto, em alguns servidores, isso faz com que nenhuma página PHP funcione (verá erros quando tentar ver as páginas) e terá que apagar o ficheiro .htaccess.</p></li>
63 63
 </ol>';
64 64
 $string['paths'] = 'Caminhos';
65  
-$string['pathserrcreatedataroot'] = 'O programa de instalação não conseguiu criar o directório de dados ({$a->dataroot})';
  65
+$string['pathserrcreatedataroot'] = 'O programa de instalação não conseguiu criar o diretório de dados ({$a->dataroot})';
66 66
 $string['pathshead'] = 'Confirmar caminhos';
67  
-$string['pathsrodataroot'] = 'A directoria dataroot não tem permissões de escrita.';
68  
-$string['pathsroparentdataroot'] = 'O directório pai ({$a->parent}) não tem permissões de escrita. O programa de instalação não conseguiu criar o directório de dados ({$a->dataroot})';
  67
+$string['pathsrodataroot'] = 'A diretoria dataroot não tem permissões de escrita.';
  68
+$string['pathsroparentdataroot'] = 'O diretório pai ({$a->parent}) não tem permissões de escrita. O programa de instalação não conseguiu criar o diretório de dados ({$a->dataroot})';
69 69
 $string['pathssubadmindir'] = 'Alguns (poucos) alojamentos web usam /admin como um URL especial para permitir o acesso ao control panel ou a outras funcionalidades.
70 70
 Infelizmente esta designação entra em conflito com a localização que o Moodle atribui às páginas de administração. 
71  
-A solução passa por renomear o directório admin da sua instalação do Moodle e colocando o nome escolhido aqui. Por exemplo:
  71
+A solução passa por renomear o diretório admin da sua instalação do Moodle e colocando o nome escolhido aqui. Por exemplo:
72 72
 <em>moodleadmin</em>. Isto corrige os links de administração no Moodle.';
73  
-$string['pathssubdataroot'] = 'É necessário um local onde o Moodle possa gravar os ficheiros submetidos. Este directório tem que ter permissões de leitura e ESCRITA pelo servidor web (normalmente \'nobody\' ou \'apache\'), mas não pode estar acessível através da web. O programa de instalação tentará criar este directório se ele ainda não existir.';
74  
-$string['pathssubdirroot'] = 'Caminho completo para a directoria de instalação do Moodle.';
  73
+$string['pathssubdataroot'] = 'É necessário um local onde o Moodle possa gravar os ficheiros submetidos. Este diretório tem que ter permissões de leitura e ESCRITA pelo servidor web (normalmente \'nobody\' ou \'apache\'), mas não pode estar acessível através da web. O programa de instalação tentará criar este diretório se ele ainda não existir.';
  74
+$string['pathssubdirroot'] = 'Caminho completo para a diretoria de instalação do Moodle.';
75 75
 $string['pathssubwwwroot'] = 'Endereço web completo para acesso ao Moodle.
76 76
 Não é possível aceder ao Moodle usando vários endereços.
77  
-Se o seu site tem vários endereços públicos é necessário definir redireccionamentos permanentes em todos eles excepto neste.
  77
+Se o seu site tem vários endereços públicos é necessário definir redirecionamentos permanentes em todos eles exceto neste.
78 78
 Se o seu site pode ser acedido via intranet e Internet use este endereço público e configure o DNS para que a intranet permita a utilização deste endereço.
79  
-Se o endereço não estiver correcto mude o URL no seu browser para reiniciar a instalação com um valor diferente.';
80  
-$string['pathsunsecuredataroot'] = 'O directório dataroot não é seguro';
81  
-$string['pathswrongadmindir'] = 'A directoria admin não existe';
  79
+Se o endereço não estiver correto mude o URL no seu browser para reiniciar a instalação com um valor diferente.';
  80
+$string['pathsunsecuredataroot'] = 'O diretório dataroot não é seguro';
  81
+$string['pathswrongadmindir'] = 'A diretoria admin não existe';
82 82
 $string['phpextension'] = 'Extensão PHP {$a}';
83 83
 $string['phpversion'] = 'Versão do PHP';
84 84
 $string['phpversionhelp'] = '<p>O Moodle precisa da versão 4.3.0 ou 5.1.0 do PHP (5.0.x produz vários problemas) ou superior.</p>
85  
-<p>Actualmente está a utilizar a versão {$a}</p>
86  
-<p>Deverá actualizar o PHP ou migrar para outro servidor com uma versão do PHP mais recente!</p>
  85
+<p>Atualmente está a utilizar a versão {$a}</p>
  86
+<p>Deverá atualizar o PHP ou migrar para outro servidor com uma versão do PHP mais recente!</p>
87 87
 (No caso da versão 5.0.x, poderá regredir para uma versão 4.4.x)</p>';
88 88
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
89 89
 $string['welcomep20'] = 'Está a ver esta página porque o pacote <strong>{$a->packname} {$a->packversion}</strong> foi instalado e posto a funcionar com sucesso no seu computador. Parabens!';
90 90
 $string['welcomep30'] = 'Esta versão do <strong>{$a->installername}</strong> inclui aplicações para criar um ambiente onde o <strong>Moodle</strong> possa funcionar, nomeadamente:';
91 91
 $string['welcomep40'] = 'Este pacote também inclui <strong>Moodle {$a->moodlerelease} ({$a->moodleversion})</strong>.';
92  
-$string['welcomep50'] = 'A utilização de todas as aplicações neste pacote está regida pelas respectivas licenças. O pacote <strong>{$a->installername}</strong> completo é <a href="http://www.opensource.org/docs/definition_plain.html">open source</a> distribuido nos termos da licença <a href="http://www.gnu.org/copyleft/gpl.html">GPL</a>.';
93  
-$string['welcomep60'] = 'As páginas seguintes vão conduzí-lo por alguns passos simples de seguir para configurar o <strong>Moodle</strong> no seu computador. Poderá aceitar as definições seleccionadas por omissão, ou, opcionalmente, usar outras definições mais apropriadas às suas necessidades.';
  92
+$string['welcomep50'] = 'A utilização de todas as aplicações neste pacote está regida pelas respetivas licenças. O pacote <strong>{$a->installername}</strong> completo é <a href="http://www.opensource.org/docs/definition_plain.html">open source</a> distribuido nos termos da licença <a href="http://www.gnu.org/copyleft/gpl.html">GPL</a>.';
  93
+$string['welcomep60'] = 'As páginas seguintes vão conduzí-lo por alguns passos simples de seguir para configurar o <strong>Moodle</strong> no seu computador. Poderá aceitar as definições selecionadas por omissão, ou, opcionalmente, usar outras definições mais apropriadas às suas necessidades.';
94 94
 $string['welcomep70'] = 'Clique no botão "Seguinte" em baixo, para continuar com a configuração do <strong>Moodle</strong>.';
95 95
 $string['wwwroot'] = 'Endereço Web';

0 notes on commit 41b3dbe

Please sign in to comment.
Something went wrong with that request. Please try again.