Skip to content
Browse files

Automatic installer.php lang files by installer_builder (20080222)

  • Loading branch information...
1 parent 58dcf7a commit 48ab51a5fffb4901c9263466de59c4f6c3131956 moodlerobot committed Feb 22, 2008
Showing with 10 additions and 3 deletions.
  1. +10 −3 install/lang/si_utf8/installer.php
View
13 install/lang/si_utf8/installer.php
@@ -56,6 +56,7 @@
$string['fileuploads'] = 'ෆයිල් අප්ලෝඩ් කිරීම';
$string['fileuploadserror'] = 'මෙය විවෘතව තිබිය යුතුයි';
$string['gdversion'] = 'GD සංස්කරණය';
+$string['globalsquotes'] = 'අනාරක්ෂික Globals හැසිරවීම';
$string['help'] = 'උදව්';
$string['iconvrecommended'] = 'අඩවි කාර්යක්ෂමතාව වැඩි කිරීම සදහා විකල්ප ICONV ආගාරය ස්ථාපනය කිරීම නිර්දේශ කරනු ලැබේ. විශේෂයෙන් ඔබගේ වෙබ් අඩවිය ලතින් නොවන භාෂා සදහා අනුග්‍රහය දක්වයිනම්';
$string['info'] = 'තොරතුරු';
@@ -67,17 +68,23 @@
$string['memorylimit'] = 'මතක සීමාව';
$string['missingrequiredfield'] = 'අත්‍යවශ්‍ය ක්ෂේත්‍ර කිහිපයක් අස්ථානගතවී ඇත';
$string['moodledocslink'] = 'මෙම පිටුව සදහා මූඩ්ල් ලේඛන';
+$string['mssql'] = 'SQL* සේවාදායකය (mssql)';
+$string['mssql_n'] = 'SQL* සේවාදායකය UTF-8 ආධාරය සහිත (mssql_n)';
+$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'කෙසේ නමුත් ඔබගේ අඩවිය iso-8859-1 (ලතින්) භාෂා භාවිතා කරන්නේනම් පමණක් ඔබ දැනට ස්ථාපිත MySQL 4.1.12 (හෝ ඉහල) භාවිතා කල හැක.';
$string['mysql416required'] = 'මූඩ්ල් 1.6 සදහා අනාගතයේදී සියලු දත්ත UTF-8 බවට පරිවර්ථනය වගකීමක් සහිතව සිදුකිරීමට නම් අවම වශයෙන් MySQL 4.1.16 වත් අවශ්‍ය වේ.';
+$string['mysqli'] = 'වැඩි දියුණු කරන ලද MySQL (mysqli)';
$string['name'] = 'නම';
$string['next'] = 'ඊලඟ';
+$string['oci8po'] = 'Oracle (oci8po)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'විකල්ප OpenSSL ආගාරය ස්ථාපනය දැඩිව නිර්දේශ කරනු ලැබේ. එමගින් මූඩ්ල් ජාලකරණ හැකියාව ඇතිකරයි.';
$string['parentlanguage'] = '<< පරිවර්ථකයෝ: අදාල වචන නොමැති විට භාවිතා කිරීමට ඔබගේ භාෂාවට මව් භාෂාවක් ඇතිවිට එය සදහා කේත මෙහි දෙන්න. හිස්ව තැබුවහොත් ඉන්ග්‍රීසි භාෂාව භාවිතා කරනු ලැබේ.';
$string['pass'] = 'සමත්';
$string['password'] = 'මුරපදය';
$string['php50restricted'] = 'PHP 5.0.x හි හදුනාගත් දෝෂ කිහිපයක් ඇති බැවින් 5.1.x වලට උත්ශ්‍රේණි කිරීම හෝ 4.3.x හෝ 4.4.x වලට පාතශ්‍රේණි කිරීම හෝ කරන්න';
$string['phpversion'] = 'PHP සංස්කරණය';
+$string['postgres7'] = 'PostgreSQL (postgres7)';
$string['previous'] = 'පසුගිය';
$string['qtyperqpwillberemoved'] = 'උත්ශ්‍රේණි ක්‍රියාවලිය තුලදී RQP පැන වර්ගය ඉවත්කෙරෙනු ඇත. ඔබ මෙම පැන වර්ගය භාවිතා කර නොමැති බැවින් ඔබට කිසිදු ගැටළුවකට මුහුන පැමට සිදු නොවේ.';
$string['qtyperqpwillberemovedanyway'] = 'උත්ශ්‍රේණි ක්‍රියාවලිය තුලදී RQP පැන වර්ගය ඉවත්කෙරෙනු ඇත. ඔබගේ දත්තගබඩාව තුල RQP පැන කිහිපයක් ඇති අතර මෙම උත්ශ්‍රේණි ක්‍රියාවලිය සන්තනය කිරීමට පෙර http://moodle.org/mod/data/view.php?d=13&amp;rid=797 හි ඇති කේතය නැවත ස්ථාපනය නොකළහොත් ඒවා ක්‍රියාවිරහිත වනු ඇත.';
@@ -91,9 +98,9 @@
$string['sessionautostarterror'] = 'මෙය වසාතැබිය යුතුයි';
$string['skipdbencodingtest'] = 'DB කේතගත කිරීමේ පරීක්ෂණය මගහරින්න';
$string['status'] = 'තත්වය';
-$string['thischarset'] = 'UTF-8';
-$string['thisdirection'] = 'ltr';
-$string['thislanguage'] = 'සිංහල ';
+$string['thischarset'] = 'UTF-8';
+$string['thisdirection'] = 'ltr';
+$string['thislanguage'] = 'සිංහල ';
$string['unicoderecommended'] = 'ඔබගේ සියලු දත්ත යුනිකෝඩ්(UTF-8) ආකාරයෙන් ගබඩා කිරීම නිර්දේශ කෙරේ. නව ස්‍ථාපනයන් සිදුකලයුත්තේ පෙරනිමි අක්ෂර කුලකය යුනිකෝඩ් වන දත්ත ගබඩාවලටය. ඔබ උත්ශ්‍රේණි කරන්නේනම්, ඔබ විසින් UTF-8 සංක්‍රමණ ක්‍රියාවලිය (පරිපාලක පිටු බලන්න) සිදුකල යුතුය.';
$string['unicoderequired'] = 'ඔබගේ සියලු දත්ත යුනිකෝඩ්(UTF-8) ආකාරයෙන් ගබඩා කිරීම අත්‍යාවශ්‍යවේ. නව ස්‍ථාපනයන් සිදුකලයුත්තේ පෙරනිමි අක්ෂර කුලකය යුනිකෝඩ් වන දත්ත ගබඩාවලටමය. ඔබ උත්ශ්‍රේණි කරන්නේනම්, ඔබ විසින් UTF-8 සංක්‍රමණ ක්‍රියාවලිය (පරිපාලක පිටු බලන්න)සිදුකල යුතුය.';
$string['user'] = 'පරිශිලකයා';

0 comments on commit 48ab51a

Please sign in to comment.
Something went wrong with that request. Please try again.