Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20080116)

  • Loading branch information...
commit 509f1f07a9e1b692604f2221316af7e487fdb4c0 1 parent 8885b48
moodler authored
View
9 install/lang/hi_utf8/installer.php
@@ -9,14 +9,23 @@
/// File generated by cvs://contrib/lang2installer/installer_builder
/// using strings defined in stringnames.txt (same dir)
+$string['bypassed'] = 'बाइपॅस्ड';
+$string['check'] = 'जाँच';
$string['closewindow'] = 'इस विन्डो को बन्द कीजिए';
$string['continue'] = 'जारी रखें';
$string['database'] = 'डेटाबेस';
$string['doyouagree'] = 'क्या आपने इन शर्तों को पढ़कर समझ लिया है?';
+$string['error'] = 'गलती';
+$string['help'] = 'सहायता';
+$string['info'] = 'सूचना';
$string['language'] = 'भाषा';
+$string['moodledocslink'] = 'यह पेज के लिए Moodle डॉक्युमेंटेशन';
$string['name'] = 'नाम';
$string['next'] = 'अगला';
+$string['ok'] = 'ठीक';
$string['password'] = 'पासवर्ड';
+$string['report'] = 'रिपोर्ट';
+$string['status'] = 'दर्जा';
$string['thischarset'] = 'UTF-8';
$string['thisdirection'] = 'ltr';
$string['thislanguage'] = 'िहन्दी';
View
15 install/lang/pt_utf8/installer.php
@@ -47,7 +47,7 @@
$string['compatibilitysettingshead'] = 'A conferir a configuração do PHP...';
$string['compatibilitysettingssub'] = 'A conferir a língua substituta...';
$string['componentisuptodate'] = 'O componente está actualizado';
-$string['configfilecreated'] = 'Ficheiro de configuração criado com éxito';
+$string['configfilecreated'] = 'Ficheiro de configuração criado com êxito';
$string['configfiledoesnotexist'] = 'O ficheiro de configuração não existe!!!';
$string['configfilenotwritten'] = 'O script de instalação não conseguiu criar o ficheiro config.php em forma automática, provavelmente por não ter autorização para escrever no directório do Moodle. Poderá copiar manualmente o código que se segue para um ficheiro que deverá chamar config.php, no directório principal do Moodle.';
$string['configfilewritten'] = 'O ficheiro config.php foi criado com sucesso';
@@ -182,7 +182,7 @@
$string['downloadlanguagenotneeded'] = 'Pode continuar com o processo de instalação usando o pacote linguístico por omissão, \"$a\".';
$string['downloadlanguagepack'] = 'Quer descarregar pacotes linguísticos agora (yes/no):';
$string['downloadlanguagesub'] = 'Agora, se quiser, pode descarregar um pacote linguístico e continuar com o processo de instalação nessa língua.<br /><br />Se não conseguir descarregar o pacote linguístico, o processo de instalação continuará em inglês. (Uma vez a instalação for concluida, terá a oportunidade de descarregar e instalar pacotes linguísticos adicionais.)';
-$string['downloadsuccess'] = 'Pacote linguístico descarregado com éxito';
+$string['downloadsuccess'] = 'Pacote linguístico descarregado com êxito';
$string['doyouagree'] = 'Esta de acordo ? (yes/no)';
$string['environmenterrortodo'] = 'Deve resolver todos os problemas (erros) do ambiente que encontrou acima antes de proceder à instalação desta versão do Moodle!';
$string['environmenthead'] = 'A verificar o seu ambiente ...';
@@ -224,7 +224,7 @@
<blockquote>php_value register_globals Off</blockquote>
</p>';
$string['help'] = 'Ajuda';
-$string['iconvrecommended'] = 'A instalação da biblioteca opcional ICONV é altamente recomendada para trazer uma maior performance ao site, principalmente se o seu site suporta linguagens não latinas.';
+$string['iconvrecommended'] = 'A instalação da biblioteca opcional ICONV é altamente recomendada para um melhor desempenho do sítio, principalmente se o seu sítio suporta linguagens não latinas.';
$string['info'] = 'Informação';
$string['inputdatadirectory'] = 'Directório de dados:';
$string['inputwebadress'] = 'Endereço Web:';
@@ -281,7 +281,7 @@
$string['mssql_n'] = 'SQL*Server com suporte UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'O PHP não tem sido configurado correctamente com a extensão MSSQL, para que possa comunicar-se com o SQL*Server. Por favor confira o ficheiro php.ini ou recompile o PHP.';
$string['mysql'] = 'MySQL (mysql)';
-$string['mysql416bypassed'] = 'Contudo, se o seu sítio estiver a utilizar APENAS cartacteres iso-8859-1 (latin), poderá continuar a utilizar o seu já instalado MySQL 4.1.12 (ou superior).';
+$string['mysql416bypassed'] = 'Contudo, se o seu sítio estiver a utilizar APENAS código iso-8859-1 (latin1), poderá continuar a utilizar o seu MySQL já instalado (4.1.12 ou superior).';
$string['mysql416required'] = 'O MySQL 4.1.16 é a versão mínima requerida para o Moodle 1.6 para que se possa garantir que todos os dados poderão ser convertidos para UTF-8 no futuro.';
$string['mysqlextensionisnotpresentinphp'] = 'O PHP não está configurado correctamente com a extensão MySQL, para que possa comunicar-se com o MySQL. Por favor verifique o seu ficheiro php.ini ou recompile o PHP.';
$string['mysqli'] = 'MySQL Melhorado (mysqli)';
@@ -294,11 +294,11 @@
$string['odbcextensionisnotpresentinphp'] = 'O PHP não está configurado correctamente com a extensão ODBC, para que possa comunicar-se com o SQL*Server. Por favor confira o ficheiro php.ini ou recompile o PHP.';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'É altamente recomendada a instalação da livraria OpenSSL -- activa a funcionalidade da rede Moodle.';
-$string['parentlanguage'] = '<< TRADUTORES: Se existir uma língua semelhante à sua, que poderá ser usada quando alguma frase não estiver traduzida no sue pacote linguístico, especifíque o código dessa língua aqui. Se deixar este espaço em branco, será usado o inglês. exemplo: nl >>';
+$string['parentlanguage'] = '<< TRADUTORES: Se existir uma língua semelhante à sua, que poderá ser usada quando alguma frase não estiver traduzida no sue pacote linguístico, especifique o código dessa língua aqui. Se deixar este espaço em branco, será usado o inglês. exemplo: nl >>';
$string['pass'] = 'Passa';
$string['password'] = 'Senha';
$string['pgsqlextensionisnotpresentinphp'] = 'O PHP não está configurado correctamente com a extensão PGSQL, para que possa comunicar-se com o PostgreSQL. Por favor confira o ficheiro php.ini ou recompile o PHP.';
-$string['php50restricted'] = 'O PHP 5.0.x tem um certo número de problemas conhecidos, por favor faça o upgrade para o 5.1.x ou o downgrade para o 4.3.x ou 4.4.x';
+$string['php50restricted'] = 'O PHP 5.0.x tem um certo número de problemas conhecidos, por favor faça o processo de actualização para o 5.1.x ou o retorno para o 4.3.x ou 4.4.x';
$string['phpversion'] = 'Versão do PHP';
$string['phpversionerror'] = 'A versão do PHP deverá ser, pelo menos, 4.3.0 ou 5.1.0 (5.0.x tem alguns problemas)';
$string['phpversionhelp'] = '<p>Moodle precisa da vesão 4.3.0 ou 5.1.0 do PHP (5.0.x produz vários problemas).</p>
@@ -307,9 +307,10 @@
(No caso da versão 5.0.x, poderá regredir para uma versão 4.4.x)</p>';
$string['postgres7'] = 'PostgreSQL (postgres7)';
$string['previous'] = 'Prévio';
-$string['qtyperqpwillberemoved'] = 'Durante a actualização, as perguntas do tipo RQP serão eliminadas. Não deverá experimentar nenhumar problema, porque não estava a usar esse tipo de perguntas.';
+$string['qtyperqpwillberemoved'] = 'Durante a actualização, as perguntas do tipo RQP serão eliminadas. Não deverá experimentar nenhum problema, porque não estava a usar esse tipo de perguntas.';
$string['qtyperqpwillberemovedanyway'] = 'Durante a actualização, as perguntas do tipo RQP serão eliminadas. Tem algumas perguntas desse tipo na sua base de dados, que deixarão de funcionar, a menos que instale novamente o código em http://moodle.org/mod/data/view.php?d=13&amp;rid=797 antes de proceder com a actualização.';
$string['releasenoteslink'] = 'Para obter informação sobre esta versão do Moodle, consulte as notas de lançamento em $a';
+$string['remotedownloaderror'] = 'Não foi possível descarregar algum componente para o seu servidor; verifique as definições do proxy; recomenda-se fortemente o uso da extensão cURL do PHP.<br /><br />Deverá descarregar o ficheiro <a href=\"$a->url\">$a->url</a> manualmente, copiá-lo para \"$a->dest\" no seu servidor, e descomprimi-lo nesse local.';
$string['remotedownloadnotallowed'] = 'O seu servidor não permite descarregar componentes (a variável allow_url_fopen está desactivada).<br /><br />Terá que descarregar <a href=\"$a->url\">$a->url</a> manualmente, copia-lo para \"$a->dest\" no seu servidor e descompacta-lo.';
$string['report'] = 'Relatório';
$string['restricted'] = 'Restrito';
Please sign in to comment.
Something went wrong with that request. Please try again.