Skip to content
Browse files

MDL-28017 - SCORM unset old config var

  • Loading branch information...
1 parent 6eca9e1 commit 59cdcb9770d5032b45326cd2ed819575af56dc85 @danmarsden danmarsden committed Jul 12, 2011
Showing with 6 additions and 1 deletion.
  1. +5 −0 mod/scorm/db/upgrade.php
  2. +1 −1 mod/scorm/version.php
View
5 mod/scorm/db/upgrade.php
@@ -542,6 +542,11 @@ function xmldb_scorm_upgrade($oldversion) {
// Moodle v2.1.0 release upgrade line
// Put any upgrade step following this
+ if ($oldversion < 2011021402) {
+ unset_config('updatetime', 'scorm');
+ upgrade_mod_savepoint(true, 2011021402, 'scorm');
+ }
+
return true;
}
View
2 mod/scorm/version.php
@@ -23,7 +23,7 @@
* @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
*/
-$module->version = 2011021400; // The (date) version of this module
+$module->version = 2011021402; // The (date) version of this module
$module->requires = 2010080300; // The version of Moodle that is required
$module->cron = 300; // How often should cron check this module (seconds)?

0 comments on commit 59cdcb9

Please sign in to comment.
Something went wrong with that request. Please try again.