Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20080202)

  • Loading branch information...
commit 68d87c70d4af230f5b4e34fc92f0be55836098be 1 parent da837fd
moodler authored
Showing with 111 additions and 14 deletions.
  1. +111 −14 install/lang/de_utf8/installer.php
View
125 install/lang/de_utf8/installer.php
@@ -9,6 +9,7 @@
/// File generated by cvs://contrib/lang2installer/installer_builder
/// using strings defined in stringnames.txt (same dir)
+$string['aborting'] = 'Installation abbrechen';
$string['admindirerror'] = 'Das angegebene Admin-Verzeichnis ist falsch.';
$string['admindirname'] = 'Name für das Admin-Verzeichnis';
$string['admindirsetting'] = 'Einige wenige Webhosting-Anbieter benutzen /admin als spezielles Verzeichnis für den Zugang zum Administrationstool oder andere Dinge. Leider kommt es dadurch zu Konflikten mit dem Standard für das Administrationsverzeichnis von Moodle. Sie können dies ändern, indem Sie das Verzeichnis /admin in der Moodle-Installation umbenennen. Den geänderten Namen dieses Verzeichnisses müssen Sie hier eingeben, z.B.: <br /> <br /><b>moodleadmin</b><br />
@@ -17,8 +18,17 @@
$string['admindirsettingsub'] = 'Einige wenige Webhosting-Anbieter benutzen /admin als spezielles Verzeichnis für den Zugang zum Administrationstool oder andere Dinge. Leider kommt es dadurch zu Konflikten mit dem Standard für das Administrationsverzeichnis von Moodle. Sie können dies ändern, indem Sie das Verzeichnis /admin in der Moodle-Installation umbenennen. Den geänderten Namen dieses Verzeichnisses müssen Sie hier eingeben.
z.B.: <br /> <br /><b>moodleadmin</b><br />
Dies ändert die Links für das Admin-Verzeichnis in Moodle.';
-$string['availablelangs'] = 'Verfügbare Sprachpakete';
+$string['adminemail'] = 'E-Mail :';
+$string['adminfirstname'] = 'Vorname :';
+$string['admininfo'] = 'Administratordetails';
+$string['adminlastname'] = 'Nachname :';
+$string['adminpassword'] = 'Passwort :';
+$string['adminusername'] = 'Anmeldename :';
+$string['askcontinue'] = 'Fortsetzen (ja/nein) :';
+$string['availabledbtypes'] = 'Verfügbare Datenbank-Typen';
+$string['availablelangs'] = 'Liste der verfügbaren Sprachen';
$string['bypassed'] = 'Unberücksichtigt';
+$string['cannotconnecttodb'] = 'Verbindung zur Datenbank gescheitert';
$string['cannotcreatelangdir'] = 'Verzeichnis \"lang\" kann nicht angelegt werden.';
$string['cannotcreatetempdir'] = 'Temporäres Verzeichnis kann nicht angelegt werden.';
$string['cannotdownloadcomponents'] = 'Komponenten können nicht heruntergeladen werden.';
@@ -29,20 +39,25 @@
$string['cannotunzipfile'] = 'Die Datei konnte nicht entpackt werden.';
$string['caution'] = 'Warnung';
$string['check'] = 'Prüfen';
-$string['chooselanguage'] = 'Eine Sprache wählen';
-$string['chooselanguagehead'] = 'Eine Sprache wählen';
+$string['checkingphpsettings'] = 'PHP-Einstellungen prüfen';
+$string['chooselanguage'] = 'Sprache wählen';
+$string['chooselanguagehead'] = 'Sprache wählen';
$string['chooselanguagesub'] = 'Wählen Sie eine Sprache, die Sie während der Installation verwenden wollen. Nach der Installation können Sie die Sprache für die Oberfläche und die Nutzer/innen festlegen.';
$string['closewindow'] = 'Dieses Fenster schließen';
$string['compatibilitysettings'] = 'Prüfung Ihrer PHP-Einstellungen ...';
$string['compatibilitysettingshead'] = 'Prüfung Ihrer PHP-Einstellungen ...';
$string['compatibilitysettingssub'] = 'Alle Tests sollten vom Server bestätigt werden, damit Moodle später reibungslos laufen kann.';
$string['componentisuptodate'] = 'Die Komponente ist nicht aktuell.';
+$string['configfilecreated'] = 'Konfiguartionsdatei wurde erfolgreich erstellt';
+$string['configfiledoesnotexist'] = 'Keine Konfiguarationsdatei gefunden!!!';
$string['configfilenotwritten'] = 'Das Installationsscript kann die Datei config.php, welche die gewählten Einstellungen enthält, nicht automatisch erstellen. Der web-user hat keine Schreibrechte für das Moodle-Verzeichnis. Sie können den folgenden Code manuell in der Datei config.php speichern und diese dann ins Hauptverzeichnis Ihrer Moodle-Installation kopieren.';
$string['configfilewritten'] = 'Die Datei config.php wurde erfolgreich erstellt';
-$string['configurationcomplete'] = 'Die Konfiguration ist abgeschlossen.';
-$string['configurationcompletehead'] = 'Die Konfiguration ist abgeschlossen.';
+$string['configurationcomplete'] = 'Konfiguration ist abgeschlossen.';
+$string['configurationcompletehead'] = 'Konfiguration ist abgeschlossen';
$string['configurationcompletesub'] = 'Moodle speichert Ihre Konfigurationseinstellungen nun im Hauptverzeichnis Ihrer Moodle-Installation.';
+$string['configurationfileexist'] = 'Konfiguarationsdatei existiert bereits!';
$string['continue'] = 'Weiter';
+$string['creatingconfigfile'] = 'Konfiguarationsdatei wird erstellt ...';
$string['curlrecommended'] = 'Die Installation der optionalen Bibliothek Curl wird empfohlen, um die Moodle-Netzwerk-Funktionalität einzuschalten.';
$string['customcheck'] = 'Weitere Überprüfungen';
$string['database'] = 'Datenbank';
@@ -62,6 +77,9 @@
<b>User:</b> \"root\" vom Installer festgelegt<br />
<b>Password:</b> Ihr Datenbankpasswort<br />
<b>Tables Prefix:</b> optionaler Prefix für alle Tabellennamen';
+$string['databasehost'] = 'Datenbank-Server :';
+$string['databasename'] = 'Datenbank-Name :';
+$string['databasepass'] = 'Datenbank-Passwort :';
$string['databasesettings'] = 'Jetzt wird die Datenbank erstellt, in der die meisten Moodle-Daten gespeichert werden. Diese Datenbank muss bereits vorher angelegt sein und Sie müssen den Datenbankuser und das Passwort kennen.<br />
<br />
<b>Typ:</b> mysql oder postgres7<br />
@@ -70,6 +88,7 @@
<b>Nutzer:</b> Ihr Benutzername für die Datenbank<br />
<b>Passwort:</b> Ihr Passwort für die Datenbank<br />
<b>Tabellen Prefix:</b> optionaler Prefix, der für alle Tabellen genutzt wird';
+$string['databasesettingsformoodle'] = 'Datenbank-Einstellungen für Moodle';
$string['databasesettingshead'] = 'Sie müssen nun die Einstellungen für die Datenbank konfigurieren, in der die meisten Moodle-Daten abgelegt werden. Diese Datenbank muss bereits vorher angelegt und mit Nutzernamen und Passwort versehen worden sein, um auf sie zugreifen zu können.';
$string['databasesettingssub'] = '<b>Typ:</b> mysql oder postgres7<br />
<b>Host:</b> z.B. localhost oder db.isp.com<br />
@@ -120,17 +139,19 @@
<b>Password:</b> Ihr Passwort für die Datenbank<br />
<b>Tabellen-Prefix:</b> Prefix für alle Tabellen (notwendig)';
$string['databasesettingswillbecreated'] = '<b>Hinweis: </b> Das Installationsprogramm wird versuchen, automatisch eine Datenbank anzulegen, sofern diese noch nicht besteht.';
-$string['dataroot'] = 'Datenverzeichnis';
+$string['databasetype'] = 'Datenbank-Typ :';
+$string['databaseuser'] = 'Datenbank-Nutzer :';
+$string['dataroot'] = 'Daten-Verzeichnis';
$string['datarooterror'] = 'Das angegebene Datenverzeichnis ist nicht vorhanden und kann nicht angelegt werden. Korrigieren Sie die Pfad-Eingabe oder legen Sie das Verzeichnis manuell an.';
$string['dbconnectionerror'] = 'Eine Verbindung zur angegebenen Datenbank konnte nicht hergestellt werden. Bitte überprüfen Sie Ihre Eingaben.';
$string['dbcreationerror'] = 'Fehler beim Anlegen der Datenbank. Die Datenbank konnte mit diesen Einstellungen nicht erstellt werden.';
-$string['dbhost'] = 'Name des Datenbankservers';
+$string['dbhost'] = 'Server';
$string['dbpass'] = 'Passwort';
-$string['dbprefix'] = 'Prefix für alle Tabellen';
-$string['dbtype'] = 'Datenbankart';
+$string['dbprefix'] = 'Tabellen-Prefix';
+$string['dbtype'] = 'Typ';
$string['dbwrongencoding'] = 'Die ausgewählte Datenbank läuft unter einem nicht empfohlenen Zeichensatz. Es wäre besser, wenn Sie eine Unicode (UTF-8) basierte Datenbank verwenden würden. Sie haben die Möglichkeit diesen Schritt zu überspringen. Vermutlch wird dies später bei der Nutzung aber zu Problemen führen.
Die ausgewählte Datenbank läuft unter einem nicht empfohlenen Zeichensatz. Es wäre besser, wenn Sie eine Unicode (UTF-8) basierte Datenbank verwenden würden. Sie haben die Möglichkeit diesen Schritt zu überspringen. Vermutlich wird dies später bei der Nutzung aber zu Problemen führen.';
-$string['dbwronghostserver'] = 'Sie müssen den oben genannten \"Host\"-Regeln folgen.';
+$string['dbwronghostserver'] = 'Sie müssen den oben genannten \"Server\"-Regeln folgen.';
$string['dbwrongnlslang'] = 'Die Umgebungsvariable NLS_LANG Ihres Webservers muss den Zeichensatz AL32UTF8 benutzen. Lesen Sie in der PHP-Dokumentation nach, wie Sie OCI8 richtig einstellen.';
$string['dbwrongprefix'] = 'Sie müssen den oben genannten \"Tabellen-Prefix\"- Regeln folgen.';
$string['directorysettings'] = '<p>Bitte überprüfen Sie das Verzeichnis für diese Moodle-Installation.</p>
@@ -156,13 +177,16 @@
web-user des Servers haben. (üblicherweise \'nobody\' or \'apache\'), aber es sollte nicht direkt über das Internet erreichbar sein.</p>';
$string['dirroot'] = 'Moodle-Verzeichnis';
$string['dirrooterror'] = 'Die Einstellungen für das Moodle-Verzeichnis sind nicht korrekt. Es wurde keine Moodle-Installation gefunden. Die anderen Werte wurden gelöscht.';
+$string['disagreelicense'] = 'Das Upgrade wird nicht ohne Zustimmung zur GPL durchgeführt!';
$string['download'] = 'Herunterladen';
$string['downloadedfilecheckfailed'] = 'Prüfung der heruntergeladenen Datei ist gescheitert';
$string['downloadlanguagebutton'] = 'Download des Sprachpakets: $a';
$string['downloadlanguagehead'] = 'Download der Sprachpakete';
$string['downloadlanguagenotneeded'] = 'Sie können die Installation mit dem Sprachpaket \"$a\" fortsetzen.';
+$string['downloadlanguagepack'] = 'Möchten Sie jetzt das Sprachpaket herunterladen (ja/nein) :';
$string['downloadlanguagesub'] = 'Sie haben nun die Möglichkeit, ein Sprachpaket herunterzuladen und den Installationsprozess mit dieser Sprache fortzusetzen. <br /><br /> Falls sie keinen Download durchführen können, wird die Installation auf Englisch fortgeführt. (Wenn die Installation abgeschlossen ist, haben Sie die Option weitere Sprachpakete herunterzuladen.)';
-$string['doyouagree'] = 'Haben Sie diese Bedingungen gelesen, verstanden und stimmen ihnen zu?';
+$string['downloadsuccess'] = 'Sprachpaket erfolgreich heruntergeladen';
+$string['doyouagree'] = 'Stimmen Sie zu ? (ja/nein)';
$string['environmenterrortodo'] = 'Sie müssen zunächst alle Probleme mit der Server-Konfiguration beheben, bevor Sie mit der Installation dieser Moodle-Version fortfahren können.';
$string['environmenthead'] = 'Prüfung der Installationsvoraussetzungen';
$string['environmentrecommendcustomcheck'] = 'Wenn dieser Test fehlschlägt, dann ist ein mögliches Problem vorhanden.';
@@ -174,9 +198,10 @@
$string['environmentsub'] = 'Es wird geprüft, ob die verschiedenen Komponenten Ihres Systems die Installationsanforderungen erfüllen.';
$string['environmentxmlerror'] = 'Beim Auslesen der Server-Konfiguration ist ein Fehler aufgetreten ($a->error_code)';
$string['error'] = 'Fehler';
+$string['errorsinenvironment'] = 'Fehler bei den Anforderungen!';
$string['fail'] = 'Fehlgeschlagen';
$string['fileuploads'] = 'Dateien hochladen';
-$string['fileuploadserror'] = 'Dies sollte auf \'on\' stehen';
+$string['fileuploadserror'] = 'Dies sollte eingeschaltet sein';
$string['fileuploadshelp'] = '<p>Dateien hochladen ist auf diesem Server abgestellt.</p> <p>Moodle kann installiert werden. Es ist aber nicht möglich, Dateien für Kurse oder Bilder in den Profilen hochzuladen.</p> <p>Um das Hochladen von Dateien zu ermöglichen, müssen Sie oder der Administrator des Servers die Datei php.ini anpassen und die Einstellungen für<b>file_uploads</b> ändern auf \'1\'.</p>';
$string['gdversion'] = 'GD-Version';
$string['gdversionerror'] = 'Die GD-Bibliothek sollte verfügbar sein, um Bilder zu erzeugen und anzuzeigen.';
@@ -194,16 +219,33 @@
<blockquote>php_value magic_quotes_gpc On</blockquote>
<blockquote>php_value register_globals Off</blockquote>
</p>';
+$string['globalswarning'] = '<p><strong>Sicherheitshinweis</strong>: Um ordnungsgemäß funktionieren zu können, benötigt <br />Moodle mehrere Änderungen in Ihren aktuellen PHP-Einstellungen.<p/> <p>Sie <em>müssen</em> den Parameter <code>register_globals=off</code> setzen.<p>Diese Einstellung können Sie vornehmen, in dem Sie die Datei <code>php.ini</code>, die Apache/IIS <br />Konfiguration oder die Datei <code>.htaccess</code> bearbeiten.</p>';
$string['help'] = 'Hilfe';
$string['iconvrecommended'] = 'Die Installation der ICONV Bibliothek wird zur Leistungsverbesserung dringend empfohlen. Dies ist besonders wichtig, wenn Sie Sprachen mit anderen als lateinischen Zeichensätzen verwenden.';
$string['info'] = 'Informationen';
+$string['inputdatadirectory'] = 'Daten-Verzeichnis :';
+$string['inputwebadress'] = 'Web-Adresse';
+$string['inputwebdirectory'] = 'Moodle-Verzeichnis :';
$string['installation'] = 'Installation';
-$string['invalidemail'] = 'Ungültige E-Mail-Adresse';
+$string['installationiscomplete'] = 'Die Installation ist abgeschlossen!';
+$string['invalidargumenthelp'] = 'Fehler: Ungültige Argumente
+Benutzung: $php cliupgrade.php OPTIONS
+Geben Sie --help ein, um weitere Hilfe zu bekommen';
+$string['invalidemail'] = 'Ungültige E-Mail';
+$string['invalidhost'] = 'Ungültiger Server';
+$string['invalidint'] = 'Fehler: Wert ist keine Zahl';
+$string['invalidintrange'] = 'Fehler: Wert ist außerhalb des Bereichs';
$string['invalidmd5'] = 'md5 ungültig';
+$string['invalidpath'] = 'Ungültiger Pfad';
+$string['invalidsetelement'] = 'Fehler: Wert ist nicht in den vorgegebenen Optionen enthalten';
+$string['invalidtextvalue'] = 'Ungültiger Text';
$string['invalidurl'] = 'Ungültige URL';
+$string['invalidvalueforlanguage'] = 'Ungültiger Wert für die Option --lang. Geben Sie --help ein, um mehr Hilfe zu bekommen';
+$string['invalidyesno'] = 'Fehler: Wert ist kein gültiges Ja/Nein-Argument';
$string['langdownloaderror'] = 'Leider konnte die Sprache \"$a\" nicht installiert werden. Die Installation wird auf Englisch fortgesetzt.';
$string['langdownloadok'] = 'Die Installation der Sprache \"$a\" war erfolgreich. Der weitere Installationsprozess erfolgt nun in dieser Sprache.';
$string['language'] = 'Sprache';
+$string['locationanddirectories'] = 'Speicherort und -verzeichnisse';
$string['magicquotesruntime'] = 'Magic Quotes Run Time';
$string['magicquotesruntimeerror'] = 'Dies sollte ausgeschaltet sein (\'off\')';
$string['magicquotesruntimehelp'] = '<p>Magic Quotes Runtime sollte abgeschaltet \'off\' sein, damit Moodle richtig läuft. </p>
@@ -255,7 +297,7 @@
$string['previous'] = 'Frühere';
$string['qtyperqpwillberemoved'] = 'Während des Updates wird der Fragentyp RQP entfernt. Da Sie diesen Fragentyp nicht benutzen, sollten Sie keinerlei Probleme bekommen.';
$string['qtyperqpwillberemovedanyway'] = 'Während des Updates wird der Fragentyp RQP entfernt. Sie haben einige RQP Fragen in Ihrer Datenbank, die nicht mehr funktionieren werden, falls Sie nicht den dafür notwendigen Code vor der Fortsetzung dieses Updates installieren. http://moodle.org/mod/data/view.php?d=13&amp;rid=797';
-$string['releasenoteslink'] = 'Weitere Informationen über diese Version finden Sie online: <a target=\"_blank\" href=\"$a\">Versionsinformation</a>';
+$string['releasenoteslink'] = 'Um Informationen über diese Moodle-Version zu erhalten, schauen Sie bitte in die Release-Hinweise auf $a';
$string['remotedownloaderror'] = 'Der Download auf Ihren Server konnte nicht ausgeführt werden. Prüfen Sie bitte die Proxy-Einstellungen, die PHP CURL Erweiterung wird dringend empfohlen.<br /><br />Die Datei <a href=\"$a->url\">$a->url</a> muss nun manuell herunter geladen, entpackt und auf den Server nach \"$a->dest\" kopiert werden. there.';
$string['remotedownloadnotallowed'] = 'Der Download von Komponenten auf Ihren Server ist nicht erlaubt (allow_url_fopen ist deaktiviert). <br /><br /> Die Datei <a href=\"$a->url\">$a->url</a> muss manuell heruntergeladen werden. Kopieren Sie die Datei nach \"$a->dest\" auf Ihren Server und entpacken Sie sie dort.';
$string['report'] = 'Bericht';
@@ -265,19 +307,71 @@
$string['safemodehelp'] = '<p>Moodle kann beim Betrieb im Safe Mode verschiedene Probleme haben, nicht zuletzt kann es unmöglich sein, neue Dateien zu erzeugen. </p>
<p>Safe Mode ist zumeist nur auf einigen öffentlichen Webservern eingestellt. Suchen Sie sich einen Anbieter, der auf diese Einstellung verzichtet oder bitten Sie Ihren Dienstleister, dass Sie auf einen Server \'umziehen\' können, der diese Einstellung nicht verwendet.</p>
<p>Sie können versuchen, die Installation fortzusetzen. Sie müssen aber später mit Problemen rechnen. </p>';
+$string['selectlanguage'] = 'Sprache für die Installation auswählen';
$string['serverchecks'] = 'Server-Überprüfung';
$string['sessionautostart'] = 'Session Auto Start';
$string['sessionautostarterror'] = 'Diese Option sollte abgeschaltet sein';
$string['sessionautostarthelp'] = '<p>Moodle benötigt den Session Support und kann ohne diese Einstellung nicht funktionieren.</p>
<p>Sessions sind durch Einstellungen in der Datei php.ini möglich. Bitte suchen Sie nach der Einstellung für session.auto_start </p>';
+$string['sitefullname'] = 'Name der gesamten Website :';
+$string['siteinfo'] = 'Details der Website';
+$string['sitenewsitems'] = 'Anzahl neuer Nachrichten :';
+$string['siteshortname'] = 'Kurzname der Website :';
+$string['sitesummary'] = 'Beschreibung der Website :';
$string['skipdbencodingtest'] = 'Prüfung der Datenbank-Verschlüsselung überspringen';
$string['status'] = 'Status';
+$string['tableprefix'] = 'Tabellen-Prefix :';
$string['thischarset'] = 'UTF-8';
$string['thisdirection'] = 'ltr';
$string['thislanguage'] = 'Deutsch';
$string['unicoderecommended'] = 'Es wird empfohlen, alle Daten im Format Unicode UTF-8 zu speichern. Neuinstallationen sollten mit Datenbanken vorgenommen werden, die als Standardzeichensatz UTF-8 benutzen. Wenn Sie ein Upgrade durchführen, sollten Sie die UTF-8-Migration starten (Admin-Seite).';
$string['unicoderequired'] = 'Es ist notwendig, alle Daten im Format Unicode UTF-8 zu speichern. Neuinstallationen müssen mit Datenbanken vorgenommen werden, die als Standardzeichensatz UTF-8 benutzen. Wenn Sie ein Upgrade durchführen, sollten Sie die UTF-8-Migration starten (Admin-Seite).';
+$string['upgradingactivitymodule'] = 'Aktivitäten-Module aktualisieren';
+$string['upgradingbackupdb'] = 'Datenbanktabelle zum Backup aktualisieren';
+$string['upgradingblocksdb'] = 'Datenbanktabelle für Blöcke aktualisieren';
+$string['upgradingblocksplugin'] = 'Plugin für Blöcke aktualisieren';
+$string['upgradingcompleted'] = 'Aktualisierung abgeschlossen ...';
+$string['upgradingcourseformatplugin'] = 'Plugin für das Kursformat aktualisieren';
+$string['upgradingenrolplugin'] = 'Plugin zur Einschreibung aktualisieren';
+$string['upgradinggradeexportplugin'] = 'Plugin zum Bewertungsexport aktualisieren';
+$string['upgradinggradeimportplugin'] = 'Plugin zum Bewertungsimport aktualisieren';
+$string['upgradinggradereportplugin'] = 'Plugin zum Bewertungsbericht aktualisieren';
+$string['upgradinglocaldb'] = 'Lokale Datenbank aktualisieren';
+$string['upgradingmessageoutputpluggin'] = 'Plugin zur Mitteilungsausgabe aktualisieren';
+$string['upgradingqtypeplugin'] = 'Plugin für Frage/Typ aktualisieren';
+$string['upgradingrpcfunctions'] = 'RPC-Funktionen aktualisieren';
+$string['usagehelp'] = 'Übersicht:
+$php cliupgrade.php --Parameter
+
+Parameter:
+--lang : Spracheinstellung für die Installation (Standard Englisch (en))
+--webaddr : Web-Adresse der Moodle-Site
+--moodledir : Pfad zum Moodle-Verzeichnis
+--datadir : Pfad zum Daten-Verzeichnis (sollte vor direktem Zugriff geschützt sein!!)
+--dbtype : Datenbank-Typ (Standard mysql)
+--dbhost : Datenbank-Server (Standard localhost)
+--dbname : Datenbank-Name (Standard moodle)
+--dbuser : Datenbank-Nutzer
+--dbpass : Datenbank-Passwort
+--prefix : Tabellen-Prefix für alle Datenbank-Tabellen. (Standard mdl_)
+--verbose : 0 keine Ausgabe, 1 Zusammenfassung (Standard), 2 Ausgabe aller Details
+--interactivelevel : 0 nicht interaktiv, 1 semi-interaktiv (Standard), 2 interaktiv
+--agreelicense : Yes (Standard) oder No
+--confirmrelease : Yes (Standard) oder No
+--sitefullname : Name der Website. (Standard \"Moodle Site\" - bitte ändern!!)
+--siteshortname : Kurzname der Website (Standard moodle)
+--sitesummary : Bescheibung der Website
+--adminfirstname : Vorname des Adminstrators (Standard Admin)
+--adminlastname : Nachname des Adminstrators (Standard User)
+--adminusername : Anmeldename des Adminstrators (Standard admin)
+--adminpassword : Passwort für den Adminstrator (Standard admin)
+--adminemail : E-Mail-Adresse des Adminstrators (Standard root@localhost)
+--help : Hilfe anzeigen
+
+Nutzungsbeispiel:
+$php cliupgrade.php --lang=en --webaddr=http://www.example.com --moodledir=/var/www/html/moodle --datadir=/var/moodledata --dbtype=mysql --dbhost=localhost --dbname=moodle --dbuser=root --prefix=mdl --agreelicense=yes --confirmrelease=yes --sitefullname=\"Example Moodle Site\" --siteshortname=moodle --sitesummary=siteforme --adminfirstname=Admin --adminlastname=User --adminusername=admin --adminpassword=admin --adminemail=admin@example.com --verbose=1 --interactivelevel=2';
$string['user'] = 'Nutzer';
+$string['versionerror'] = 'Fehler: Nutzerabbruch bei der Versionsabfrage';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Sie haben das Paket <strong>$a->packname $a->packversion</strong> erfolgreich auf Ihrem Computer installiert.';
$string['welcomep30'] = 'Diese Version von <strong>$a->installername</strong> enthält folgende Anwendungen, mit denen Sie <strong>Moodle</strong> ausführen können:';
@@ -286,9 +380,12 @@
<a href=\"http://www.opensource.org/docs/definition_plain.html\"> Open Source </a> und unterliegen der <a href=\"http://www.gnu.org/copyleft/gpl.html\"> GPL</a> Lizenz.';
$string['welcomep60'] = 'Die folgenden Seiten führen Sie in einfachen Schritten durch die Konfiguration und Installation von <strong>Moodle</strong> auf Ihrem Computer. Sie können die vorgeschlagenen Einstellungen übernehmen oder an Ihre Bedürfnisse anpassen.';
$string['welcomep70'] = 'Klicken Sie auf den \"Weiter\"-Button, um mit dem Setup von <string>Moodle</string> fortzufahren.';
+$string['welcometext'] = '--- Moodle-Installation über die Komandozeile ---';
+$string['writetoconfigfilefaild'] = 'Fehler beim Schreiben der Konfigurationsdatei';
$string['wrongdestpath'] = 'Falscher Pfad';
$string['wrongsourcebase'] = 'Falsche URL-Quelle';
$string['wrongzipfilename'] = 'Falscher ZIP-Dateiname';
$string['wwwroot'] = 'Web-Adresse';
$string['wwwrooterror'] = 'Diese Web-Adresse scheint nicht gültig zu sein. Moodle ist nicht unter dieser Adresse installiert.';
+$string['yourchoice'] = 'Ihre Wahl :';
?>
Please sign in to comment.
Something went wrong with that request. Please try again.